Front Row ecran noir

jeff3

Membre actif
22 Juin 2005
352
16
Paris
Salut,

Je suis en train de découvrir Front Row sur mon MacMini PPC et il y a un truc qui me chagrine. Alors que je n'ai aucun problème pour lire mes .avi dans Quicktime (merci Perian), sur Front Row, je n'ai que le son et un écran noir en guise d'image :mouais:

Une idée ?

Merci d'avance

PS : j'ai essayé de désactiver l'economiseur d'ecran et les effets sonores, rien ne change
 

super_bretzel

Membre confirmé
18 Mai 2007
87
7
34
Salut, j'ai à peu près le même soucis.

Symptômes:

Une video sans sous-titre : nickel
Une video avec sous-titre : a chaque foi qu'un sous-titre apparait à l'ecran,l'image se noircit.

J'ai les dernieres versions de flip4mac et de perian.... par contre , sous quick time je n'ai aucun problème ....
 

jeff3

Membre actif
22 Juin 2005
352
16
Paris
Salut, j'ai à peu près le même soucis.

Symptômes:

Une video sans sous-titre : nickel
Une video avec sous-titre : a chaque foi qu'un sous-titre apparait à l'ecran,l'image se noircit.

J'ai les dernieres versions de flip4mac et de perian.... par contre , sous quick time je n'ai aucun problème ....

Bon ben ça me rassure pas beaucoup tout çà :(

Personne n'a de solution ?
 

jeff3

Membre actif
22 Juin 2005
352
16
Paris
Après quelques tests, il est clair que Front Row a des problèmes avec les sous-titres. Quand ils sont intégrés, no soucy, par contre s'il s'agit d'un fichier .srt à part, écran noir :mouais:

Tout ça ne va pas très bien avec mon projet de transformer mon MacMini en media center, vu que je mate essentiellement des séries sous-titrées :D

A moins d'intégrer systématiquement les ST, mais je ne connais pas de solution facile et rapide :rose: