Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

G4-400 et PALM V

Discussion dans 'Bureautique et productivité' créé par LC, 16 Mars 2000.

Modérateurs: Aliboron
  1. LC

    LC Membre junior

    Inscrit:
    15 Mars 2000
    Messages:
    57
    J'aime reçus:
    0
    Depuis le 29 février la synchro entre mon PALM V et mon G4-400MHZ ( OS9) refuse de fonctionner . J'ai repositionné les branchements USB , réinstallé le driver ( Logiciel PALMCONNECT USB ) ainsi que celui de l'imprimante EPSON 750 (au cas où .. ) , réinitinialisé le PALM = rien à faire .
    Quelqu'un a t-il une idée ?
    Seule modification récente : installation de STUFFIT DELUXE V5,1,5 ( j'ai enlevé le "magic menu" de la barre des menus , à tout hasard , ce qui n'a pas corrigé mon problème ) et installation de la mise à jour du driver de l'EPSON ( que j'ai viré , à tout hasard = ça n'a rien changé non plus)
     
  2. SirDeck

    SirDeck Membre d’élite
    Club MacG

    Inscrit:
    15 Mars 2000
    Messages:
    2 787
    J'aime reçus:
    1 727
    Utilises-tu l’adaptateur USB de chez Palm ? Si non, il faut vérifier la bonne installation des drivers de l’adaptateur utilisé et bien le désigner dans le Serial Port Settings de HotSync. Si oui, il est toujours bon d’aller faire un tour dans le Serial Port Settings de HotSync pour vérifier que le port choisi est le bon. Par ailleurs, le site de Palm propose en téléchargement un patch pour le Palm Desktop 2.5 à destination des utilisateurs de nouvelles machines Apple : usbfix.bin. A installer absolument sur un G4.
     
  3. LC

    LC Membre junior

    Inscrit:
    15 Mars 2000
    Messages:
    57
    J'aime reçus:
    0
    J'utilise bien la connection USB vendue par PALM avec le driver ad hoc .
    J'ai téléchargé et installé le patch de chez palm ( usbfix.bin ) = ça ne marche pas mieux .
    Et si c'est le connecteur USB qui est à l'origine de la panne , comment en faire le diagnostic ?
     
  4. SirDeck

    SirDeck Membre d’élite
    Club MacG

    Inscrit:
    15 Mars 2000
    Messages:
    2 787
    J'aime reçus:
    1 727
    Pour débroussailler. Voir si le connecteur est bien vu dans "Information système Apple" onglet "Périphériques/volumes". Bien vérifier la configuration HotSynch sur le mac (essayer les différents ports proposés) et sur le Palm (Série directe). Le top serait d’essayer avec un autre adaptateur.
     
  5. LC

    LC Membre junior

    Inscrit:
    15 Mars 2000
    Messages:
    57
    J'aime reçus:
    0
    effectivement le connecteur USB relié au socle palm n'est pas reconnu lorsque je regarde "information système apple" , onglet"periphériques/volumes"; alors que les autres connections USB ( souris,clavier,concentrateur ) le sont .
    La panne doit donc être là . Reste à changer ce cable ( acheté par correspondance chez Palm ( en Ecosse ... ) ). ça ne va pas être simple ...
    Encore merci
     
Modérateurs: Aliboron
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple