G5 qui siffle sur l'economiseur d'écran

Swap

Membre junior
22 Février 2004
11
0
Suis-je le seul ?

Mon G5 émet un sifflement (riende bien grave) qui arrive quand l'économiseur d'écran se met en route.

C'est curieux, pas franchement dérangeant mais pourquoi à ce moment là et pas à un autre ?

Des avis, des idées sur ce phénomène ?
 

MadCluster

Membre junior
23 Octobre 2003
73
1
Tournai - Belgique
www.cluster1.be
Pour faire dans le vague :
Tout au début de la commercialisation des G5, j'ai entendu quelques discussions à ce propos, je ne sais plus sur quel forum...
Et il semble que l'origine du sifflement soit la carte vidéo ou quelque chose par là. Certains on même remballé leur machine chez Apple pour vérification sous garantie parce que ça "les énervait"...
Le fait que le sifflement survienne avec la mise en route de l'économiseur serait peut-être un signe...
A mon avis, chez Apple, ils doivent bien connaître le problème pour y avoir déjà été confronté. Un petit coup de fil, peut-être...?
Voilà, je ne peux pas t'en dire plus, je n'ai pas pu vérifier; j'ai un G4 qui ne siffle pas
 

klog

Membre junior
30 Septembre 2003
88
0
Salut Swap,

Tu as toujours ton écran gris au démarrage ? (cf ancien fil de discussion)
Parce que de mon coté j'ai eu pas mal de trucs nouveaux


4 jours aprés t'avoir annoncé que le pb semblait résolu suite à la deconnection de mon onduleur, le pb est revenu...

Pire : 2 jours aprés blocage complet sur l'ecran gris !!!

Rien à faire: reset PRAM,NVRAM, demarrage en mode verbose qui m'indique que le module mach_init ne peut se charger...

Telephone à Apple Care : test hardware : OK, tentative de reinstallation de MacOS en mode archive : echec...

Je ramene mon ordi chez mon gentil revendeur (ACTA à Montpellier qui est aussi réparateur agréé Apple). Les gars arrive à booter sur un DD externe, et à voir le DD interne...

On recupère les données 'Utilisateurs', Ils pronostiquent un pb sur la piste 0 du DD interne...

Formatage, reinstallation de Mac OS X... Tout semble rentrer dans l'ordre... ACTA est quand meme intrigué, il me conseille d'être prudent. Si le pb reapparait il changeront le DD.

Le lendemain je vais chercher ma machine... Allumage à froid chez moi...

KP !!! et m...de. 3 allumages avant de pouvoir booter... Pas de pb aprés...

Ce matin 3 allumages à nouveau...


Le plus dingue c'est que j'ai aussi l'ordi qui siffle quand je lance une appli contenant de la 3D (la mienne en l'occurence je suis en train de porter un moteur 3D sur Mac) !!!