Garage Band, carte son M-Audio

antoinemojon

Membre junior
19 Octobre 2011
40
0
30
Bonjour à tous !

Je ne sais pas vraiment si je suis dans la bonne section mais je tente.

Alors, tout d'abord je viens de connaître Garage Band et étant musicien j'y suis depuis 4h avec ma guitare.
J'ai une carte son M Audio, je l'ai branché et le mac l'a reconnu donc pour l'instant tout va bien.
Problème, tout d'un coup, alors que je débranchais ma carte son des ultrasons horribles sont sortis du mac et maintenant le mac ne la reconnait plus donc fini l'enregistrement !

Quelqu'un pourrait m'aider svp

PS : Un msg d'erreur me disant qu'il y a un problème avec IOSPCFAMILY apparait.

Merci et bonne soirée.


----------------------
Note du modérateur (ici Aliboron) :
Bonjour et bienvenue sur les forums de MacGénération !

Il est ici question de GarageBand, logiciel dédié à l'enregistrement audio, à la musique. Donc, comme on a bien entendu lu au préalable le message de Pascal77 en tête du forum "Applications", on déménage vers "Musique", là où se retrouvent les spécialistes de la chose. Et hop !!!

Remarque : ce n'est ni une brimade, ni une punition, c'est juste un peu de rangement...

 
Dernière édition par un modérateur:

corbo-billy

Membre d’élite
29 Septembre 2005
1 072
14
61
Bagdad
Problème, tout d'un coup, alors que je débranchais ma carte son des ultrasons horribles sont sortis du mac et maintenant le mac ne la reconnait plus donc fini l'enregistrement !

Quelqu'un pourrait m'aider svp

PS : Un msg d'erreur me disant qu'il y a un problème avec IOSPCFAMILY apparait.


Tout d'abord, on éteint sa carte-son externe avant de là débrancher mais peut-être l'avais-tu fait également ?
 

antoinemojon

Membre junior
19 Octobre 2011
40
0
30
Bonjour,

Ma carte son n'a pas de bouton on/off donc ne peut être éteinte.
Je n'ai plus eu d'ultrasons depuis hier mais ma carte son n'est pas reconnue, le message d'erreur ne s'affiche plus

Merci