GarageBand et Prs supermodel waves audio

philooselmo

Membre junior
25 Août 2015
10
0
44
bayonne
Bonjour à la communauté d'entraide.

J'utilise GarageBand et ses propres sons d'ampli pour m'entraîner et faire quelques petits enregistrements. J'ai également installé il y a plusieurs années EZdrummer. Depuis quelques semaines, je teste Amplitude. Je ne rencontre aucun problème avec EZdrummer et Amplitude, que ce soit en fonctionnement standalone ou à travers GarageBand. L'un et l'autre apparaissent dans les modules.

Un ami m'a conseillé un plugin de chez wavesaudio qui s'appelle PRS supermodel. J'ai pris la version d'essai et j'ai été bluffé par le son et la jouabilité lors de l'utilisation en standalone. J'ai donc opté pour l'achat et la version complète. Le problème que je rencontre est que je n'arrive pas à l'utiliser avec GarageBand. Il n'apparait pas dans les audio units. J'ai suivi les instructions sur le site Waves audio et ça ne fonctionne pas. J'ai même fait une désinstallation et réinstallé GarageBand et PRS supermodel. Rien à faire.

Je ne comprends pas ce qui se passe et viens vous demander de l'aide.
Merci d'avance pour vos réponses.
 
Dernière édition par un modérateur:

philooselmo

Membre junior
25 Août 2015
10
0
44
bayonne
Bonjour,

Personne n'a une idée.

J'ai fais une réinstall complète de mon système pour une autre raison.
J'ai donc installer à nouveau tout ce petit monde.
Pas de changement, je ne peux utiliser PRSsupermodels qu'en standalone.
Il n'apparait pas dans les Audio Units de Garage Band et je me suis assuré que la case AU est bien coché !

Je désespère.
 

philooselmo

Membre junior
25 Août 2015
10
0
44
bayonne
Bonjour,
Je n'avais pas vu ta question.

Pas pour l'instant car je ne suis pas sûr de maitriser suffisamment l'anglais pour leur poser une question claire.
Je dois vois un pote anglophone et je ferai avec lui.
 
Dernière édition par un modérateur: