10.13 High Sierra GarageBand ne s'ouvre plus après MàJ High Sierra

papafreezer

Membre junior
26 Novembre 2020
12
0
37
Bonjour et bonsoir à tous

Petit problème : je suis sur MacBook Pro mid 2010. Après MaJ High Sierra pour version 10.13.6, c'est impossible d'ouvrir GarageBand, message :
^^Garageband a quitté de manière imprévue ^^

J'ai tout essayé et je trouve pas la solution. Et ça me dérange, car j'ai tout mes projets de musique dans ce format de fichier =(

???
Aidez- moi
 

Fichiers joints

  • Capture d’écran 2020-11-26 à 21.03.52.png
    Capture d’écran 2020-11-26 à 21.03.52.png
    598,3 KB · Affichages: 35
Dernière édition par un modérateur:

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 122
1 032
Dole 39
Salut

Dans l'ordre : faire un NVRAM et de Sans Echec ( liens rouges ma signature ) suivit 'un redémarrage " normal ".

Si pas d'amélioration > répliquer le MàJ
 

papafreezer

Membre junior
26 Novembre 2020
12
0
37
Bonjour et merci pour vos réponses
J'ai ré-essayé 3 fois vos deux options mais aucun résultat
Je dois formater encore mon MBP ??
 
Dernière édition par un modérateur:

guytoon48

Membre émérite
1 Novembre 2011
791
72
64
Lozère
Bonjour,
Peut-être que les préférences de l’application sont vérolées; les jeter et redémarrer l’application Garage Band
 

papafreezer

Membre junior
26 Novembre 2020
12
0
37
Dernière édition par un modérateur:

peyret

Vétéran
Club MacG
22 Octobre 2001
5 517
2 162
71
43110
www.editionsduroure.com
La bonne nouvelle c'est que j'arrive ouvrir EtreCheck sans passer par l'App Store


Voilà le résultat
Vous pensez quoi ???

après je comprend pas trop, mais bon
quelqu'un peut expliquer ??
merci
Je suis pas assez doué pour te formuler le rapport.... :(
pour moi rien vu d'intéressant concernant ton problème de plantage....
peut-être que des membres du forum pourront faire des commentaires ?
 

papafreezer

Membre junior
26 Novembre 2020
12
0
37
Apparement mon ordinateur est obsolète mais c'est pas raison de supprimer GarageBand de la part d'Apple
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 623
8 520
Nancy___
J'ai essayé toutes les possibilités et rien
Tu as testé une autre session ?


Par contre ça c'est mal :
Bloc de code:
Informations des disques :
  disk0 - Samsung SSD 860 EVO 1TB 1.00 To (SSD - TRIM : Non)
Tu dois activer le Trim.

Et tu as quand même pas mal de plantages (fin de ton rapport), une clean install ferait sûrement du bien.
 
  • J’aime
Réactions: peyret

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 623
8 520
Nancy___

sergiodadi

Membre confirmé
Club MacG
15 Janvier 2011
142
63
Nice
www.nojo.fr
...donc problème général.... GarageBand, Etrecheck...... je donne ma langue au chat.... :(

Il y a récemment beaucoup de problèmes de ce type discutés sur des forums ou des sites US. Certaines solutions ont résolu le problème mais pas pour tous car ce n'est, malheureusement, pas reproductible :(

1) voir ici . Attention, à tester et à utiliser avec précaution , les commandes décrites modifient la base de donnée de certaines signatures Apple

2) Certains sont passés à Mojave (avec un "patcher" si le Mac ne le supporte pas officiellement ) et cela a résolu le problème

3) Voir aussi ici .

4) J'ai eu ce problème (sous Catalina !) pour une application , je l'ai résolu avec des commandes xattr, voir ici

La majeure partie des problèmes récents semblent survenir sous High Sierra.
 
  • J’aime
Réactions: baron

papafreezer

Membre junior
26 Novembre 2020
12
0
37
Par contre ça c'est mal :
Bloc de code:
Informations des disques :
  disk0 - Samsung SSD 860 EVO 1TB 1.00 To (SSD - TRIM : Non)
Tu dois activer le Trim.
jai active trim mais ça change rien
=/

Tu formates, OK, mais ensuite, que fais tu ? Tu récupères tes données d'une sauvegarde TM ?
sans sauvegarde de TM
 
Dernière édition par un modérateur: