Gestion des polices infernale avec FontExplorer

Boyo

Membre confirmé
27 Octobre 2004
217
5
59
Bordeaux
Bonsoir

Je rencontre à chaque mise à jour de LS de plus en plus de difficultés à gérer mes fontes avec FontExplorer, et ce soir c'est le pompom : plus aucune police ne peux s'activer.
Quelques unes sont restées activées mais très peu comparativement à ce qui l'était auparavant.
J'ai essayé de jeter les préfs et de réinstaller mais ça n'influe pas sur le listage des polices retenues dans FontExplorer.
J'ai tenté d'installer mes fontes via le gestionnaire Apple mais elles ne sont pas visible sous Indesign ou Photoshop.
J'avoue sécher un peu là...
Je pensais que c'était juste les polices odt qui posaient problème mais je m'aperçois qu'elles ne sont pas les seules car plus aucune n'est acceptée.
J'ai eu des démêlés avec les HelveticaNeue mais j'ai réussi à m'en sortir mais là, je coince.
Puis-je alors vider la cache des polices sans risque de faire encore plus de bêtises?

J'ai omis de préciser qu'auparavant, j'ai passé un coup de CleanMyMac.
 

Boyo

Membre confirmé
27 Octobre 2004
217
5
59
Bordeaux
Nan, j'ai conservé la version ancienne gratuite. Tu penses que ça a un lien? Moi je pense plutot que c'est CleanmyMac qui m'a un peu foutu le bordel, en plus des tracas antérieurs de gestion.
C'est tout de même curieux que je ne puisse plus rien activer, même pas les fontes classiques.
Il ne permet plus aucune activation.
Et comment se fait-il que les fontes activées via le Livres des polices ne soient pas visibles dans les applis?
 
A

Anonyme

Invité
Tu penses que ça a un lien?
JE ne sais pas mais seule la version2.5 est donnée comme compatible avec 10.6.2 +

c'est CleanmyMac qui m'a un peu foutu le bordel,
Un peu beaucoup... Perso je préfère OnyX (même si il doit avoir ses défaut également..)

Et si tu te crées un autre compte (admin) et que tu essayes cela fait quoi?
 

Boyo

Membre confirmé
27 Octobre 2004
217
5
59
Bordeaux
Merci de réponse.
J'essaierai ce soir car je ne suis pas sur le poste en question.
Ce que je ne comprends pas trop, c'est que ça a fonctionné à peu près puis ça c'est dégradé de plus en plus et je suis maintenant inondé de messages d'activations automatiques des polices à chaque ouverture d'application. C'est un peu.. lourd.
Et comment supprimer proprement FontExplorer, parce que je n'y suis pas trop arrivé jusque là? La suppression du fichier .plist n'a strictement rien donné.
 
A

Anonyme

Invité
Et comment supprimer proprement FontExplorer, parce que je n'y suis pas trop arrivé jusque là?
deja aller dans tools > plug in manager et tu "remove" les plug installés dans tes logiciels..
puis supprimer l'autoload et le logiciel à l'ouverture de ta session (pref system > compte > ouverture)

après desinstaller plutot avec Apptrap ou Appdelete (ou équivalent)
 
A

Anonyme

Invité
L'idéal est d'utiliser le désinstalleur de FontExplorer (s'il y en a un ?).
Et non...

ah au fait
Tu as aussi un dossier ici > home > Bibliothèque > Caches > metadata > FontexplorerX mais cela devrait être viré avec les desinstalleur ci dessus sinon tu le jete