Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Gimp toujours pas en français...

Discussion dans 'Unix, Linux et open source' créé par macmarco, 7 Juin 2003.

Modérateurs: bompi, daffyb
  1. macmarco

    macmarco Vénérable sage
    Club MacG

    Inscrit:
    25 Juillet 2002
    Messages:
    11 068
    J'aime reçus:
    4 026
    J'ai pourtant fait comme indiqué ici , mais rien n'y fait... [​IMG] [​IMG]
     
  2. vnsullivan

    vnsullivan Membre confirmé

    Inscrit:
    28 Février 2003
    Messages:
    183
    J'aime reçus:
    0
    Qu'est-ce que le terminal répond à "echo $LANG" ?
     
  3. macmarco

    macmarco Vénérable sage
    Club MacG

    Inscrit:
    25 Juillet 2002
    Messages:
    11 068
    J'aime reçus:
    4 026
    Il répond fr_FR... [​IMG]
     
  4. vnsullivan

    vnsullivan Membre confirmé

    Inscrit:
    28 Février 2003
    Messages:
    183
    J'aime reçus:
    0
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par macmarco:</font><hr /> Il répond fr_FR... [​IMG]

    [/QUOTE]

    Ben désolé... je ne vois vraiment pas... [​IMG]

    vn
     
  5. vnsullivan

    vnsullivan Membre confirmé

    Inscrit:
    28 Février 2003
    Messages:
    183
    J'aime reçus:
    0
    Tu l'as installé comment?
    Par fink?
     
  6. macmarco

    macmarco Vénérable sage
    Club MacG

    Inscrit:
    25 Juillet 2002
    Messages:
    11 068
    J'aime reçus:
    4 026
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par vnsullivan:</font><hr /> Tu l'as installé comment?
    Par fink?


    [/QUOTE]

    Oui, en effet.
    Y aurait-il un moyen de réinitialiser le fichier .cshrc, pour repartir à zéro ?
     
  7. vnsullivan

    vnsullivan Membre confirmé

    Inscrit:
    28 Février 2003
    Messages:
    183
    J'aime reçus:
    0
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par macmarco:</font><hr />
    Y aurait-il un moyen de réinitialiser le fichier .cshrc, pour repartir à zéro ?


    [/QUOTE]

    Je ne comprends pas la question. Le fichier ".cshrc" (ou plutôt .tcshrc, si ce n'est pas le cas, renomme ton fichier en .tcshrc) c'est toi qui a dû le créer. Donc tu sais faire...
    Sinon, comment est-ce que tu lances gimp? En tapant la commande dans le xterm? En utilisant le menu de raccourci de X11?
    Pour être plus précis, dis-moi ce que répond le terminal à "echo $LANG", ainsi que ce que répond le xterm à "echo $LANG" (je suppose que ta réponse de la dernière fois était pour le terminal, alors fais la même chose pour le xterm de X11).
    Voilà.

    vn
     
  8. macmarco

    macmarco Vénérable sage
    Club MacG

    Inscrit:
    25 Juillet 2002
    Messages:
    11 068
    J'aime reçus:
    4 026
    OUF !

    J'ai tout repris à zéro et maintenant, ça y est, ça MAAAARCHE !!! [​IMG] [​IMG]

    En tous cas, merci vn ! [​IMG] [​IMG]
     
  9. vnsullivan

    vnsullivan Membre confirmé

    Inscrit:
    28 Février 2003
    Messages:
    183
    J'aime reçus:
    0
    Hé! hé!
    Bon Gimp, alors [​IMG] [​IMG]

    vn
     
Modérateurs: bompi, daffyb
Chargement...