Glisser/Déposes dans Mail ne fonctionne pas

arcanomancer

Membre émérite
13 Mai 2007
548
17
Paris
Au secours !

Le glisser/déposer dans Mail ne fonctionne plus. J'ai tenté de réinstaller l'application avec Pacifist. Mais rien n'a changé.

Quelqu'un peut me dire quoi faire ? C'est très utile le glisse/déposer...
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Bonjour
quel OS? celui en signature?
As tu testé sur une autre session?
As tu ce souci avec d'autres applications?
As tu réparé les autorisations?
installé la combo?
 

arcanomancer

Membre émérite
13 Mai 2007
548
17
Paris
Je n'ai pas testé avec une autre session non.. Je vais le faire..
Mais je souhaiterai conserver ma session actuelle.
J'ai réparé les autorisations oui déjà une fois.
 

arcanomancer

Membre émérite
13 Mai 2007
548
17
Paris
Je viens de tester avec une autre session, et là ça fonctionne.
Mais, je souhaiterai que cela fonctionne sous ma session à moi, et en conservant mes mails bien sûr.
Une idée de la marche à suivre ?

Je suis en 10.5.5
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
il te suffit de " nettoyer quelques fichiers" sur ta session

par experience je dirai que c'est sans doute ta plist Mail qui est naze
(mais c'est peut etre plus )

multi traité
mais je suis dans un bon jour
:D

*précaution
verifier que t'as bien une sauvegarde à jour de ton dossier Mail
( ou sinon en faire une de secours)

Mail fermé
tu selectionnes ton dossier Mail
Maison/Bibliotheque/Mail/'
et tu fais " creer une archives" de Mail

** tu deplaces la plist
par exemple bureau
Maison/Bibliotheque/Preferences/com.apple.mail.plist'

tu rouvres Mail

tu recrées tes comptes
(exactement les mêmes configurations)
techniquement cela récree une plist neuve

et tu devrais avoir tout comme avant
( y compris archives)
 

arcanomancer

Membre émérite
13 Mai 2007
548
17
Paris
J'ai beau chercher... Ca ne veut rien entendre. Et il me demande constamment un mot de passe pour une adresse de messagerie en mac.com que je n'ai plus depuis belle lurette.
C'est énervant :(
 

arcanomancer

Membre émérite
13 Mai 2007
548
17
Paris
Je l'avais créé au tout début que j'avais mon mac. Je ne m'en sers plus maintenant.
Je l'avais supprimée, et maintenant il me demande sans cesse le mot de passe pour cette adresse. Qui ne fonctionne même plus puisque je ne paie pas pour .mac
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
et bien t'as qu'à en modifier les réglages !

soit en desactiver la releve
( preferences Mail/ .mac/ onglet avancées " ne pas relever" blabla)

soit desactiver le compte ( même onglet) tu auras alors inactif à coté du nom
attention en ce cas les bal du haut de .mac ne sont plus visibles dans l'interface
donc si tu as encore des messages .mac dans recus -envoyés tu les ranges ailleurs ( bal persos) si tu veux les lire

soit supprimer ce compte
( attention en ce cas ca va plus loin que " inactif" , c'est effacé de Mail)
 

arcanomancer

Membre émérite
13 Mai 2007
548
17
Paris
Oui c'est ce que je viens de faire. Seulement, le glisser déposer ne fonctionne toujours pas. Moi, qui ne suis pas un expert en informatique, c'est incompréhensible. Je n'ai rien touché, et d'un jour à l'autre, impossible de faire le fameux glisser/déposer...



Les problèmes avec Mail (ou toute autre application "internet"), c'est dans "Internet et réseau" !
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
donc c'est que le probleme est ailleurs sur ta session
plist du finder par exemple
tu peux toujours tenter
là c'est un peu special
tu sors la plist
et du redemarres la session ( ou le mac)

tu auras des reglages finder vierges
(donc à reregler )
 

arcanomancer

Membre émérite
13 Mai 2007
548
17
Paris
Et bien c'était ça !! Tu m'as sauvé la vie !