golive 6 "bug"?

LaKeup

Membre junior
hello,
je bosse dpuis quelques mois avec GoLive6 et j'ai quelques soucis que je n'arrive pas a regler;

quand j'inserere une image map sur une image dans une cellule, mon tableau se decalle completement a cause du "marqueur". grosse galere.
meme probleme en reglant dans les preference les options elements invisibles ou en choissisant de ne pas les afficher.
avez vous trouvé une soluce pour cela?

je pensais avoir resolu le probleme en inserant un calque contenant un gif transparent sur le lequel je fais mon lien, et bien là j'ai un autre probleme, au passage de la souris, un effet de lien se cree ( apparition d'un rectangle de couleur) a cause probablement de ma CSS a.hover , qui est un effet de texte sur fond coloré... le truc c'est que le probleme est reglé si j'utilise une image normale au lieu d'un transparent !
bref c'est quand meme bizarre surtout que j'avais reussi a faire fonctionner cette technique parfaitement pour un CD ROM... j'ai beau verifier le code , il est identique... moi j'appelerai ça du sale bug vicieux, mais bon je ne suis pas expert non plus ;-)
Golive est une sacréé usine a gaz, mais alors defois il me fais perdre un temps fou pour des details a la con....presque a regretter mon vieux dreamweaver du temps ou je bossais sur PC. ( mais je ne regrette de ne plus bosser sur PC pour le coup)
si vous avez une bonne astuce a me faire connaitre,
pour les utilisateur de la derniere version de golive (CS?) est ce que ces aspects ont ete ameliorés?

merci,