Graphic Converter, Mac OS 10.11 et Twain Sane

boninmi

Membre d’élite
Club MacG
4 Avril 2008
4 188
1 668
Ardèche
Bonjour,

- Les plus récentes versions de GC sont-elles compatibles avec El Capitan ?
- Peut-on toujours démarrer ces versions en 32 bits ?
- Les librairies Twain Sane pour les scanners seront-elles portées en Mac OS 10.11 (qui n'apparaît pas pour l'instant sur le site) ou les librairies Yosemite continuent-elles à fonctionner ?

Cordialement.
 

bonnaphil

Support MacVF
Modérateur
Club MacG
27 Juin 2004
454
14
59
Var (83)
www.macvf.fr
Bonjour,

La dernière version de GC 9.7.3 est compatible 10.11.
Non il n'est plus possible de démarrer ces dernières versions en mode 32 bits en raison de l'obsolescence de ce mode par Apple.
Concernant le portage TWAIN, je ne sais pas. Il faut demander aux sociétés en charge de ces modules/logiciels.

Cordialement
 

boninmi

Membre d’élite
Club MacG
4 Avril 2008
4 188
1 668
Ardèche
Bonjour,

La dernière version de GC 9.7.3 est compatible 10.11.
Non il n'est plus possible de démarrer ces dernières versions en mode 32 bits en raison de l'obsolescence de ce mode par Apple.
Concernant le portage TWAIN, je ne sais pas. Il faut demander aux sociétés en charge de ces modules/logiciels.

Cordialement
Merci pour ta réponse.

- Il n'est plus possible de démarrer en 32 bits sous 10.11
- Pour Twain Sane, j'ai posé la question à Mattias Ellert. Pas de réponse pour l'instant.
- Vu le premier point, il est quasi certain que mon vieux scanner ne fonctionnera pas.

La conséquence est simple, je me passerai de mise à jour.