Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

graveur Zip Iomega gèle mon iMac!

Discussion dans 'Classic Mac' créé par Toz, 26 Juin 2000.

  1. Toz

    Toz Membre d’élite
    Club MacG

    Inscrit:
    28 Avril 2000
    Messages:
    1 141
    J'aime reçus:
    12
    Bonsoir,
    Je viens d'installer un graveur Zip CD de Iomega avec TOAST 4.0
    Au début tout fonctionnait et maintenant quand le graveur est connecté il anesthésie le MAc.
    Qd je le débranche tout est normal.
    J'ai installé les deux drivers d'apple: USB Mass Storage Support et USB Mass Storage Extension, mais rien de plus.
    C'est bête hein?
    En plus j'ai acheté un HUP POWER USB que le mac detecte, mais aucun périphérique branché dessus n'est detecté...
    A plus tard :-(

    Alexandre
     
  2. Toz

    Toz Membre d’élite
    Club MacG

    Inscrit:
    28 Avril 2000
    Messages:
    1 141
    J'aime reçus:
    12
    Solution partielle au pb:
    Mon Hub fonctionne grâce à " extension usb device". Sauf que ça vient de OS 9! Moi je suis en OS 8.6.
    Le graveur fonctionne parfaitement sur OS 9. Je verrais chez moi en jouant avec les extensions.
    A +
     
  3. Toz

    Toz Membre d’élite
    Club MacG

    Inscrit:
    28 Avril 2000
    Messages:
    1 141
    J'aime reçus:
    12
    Bon, le graveur fonctionne en ayant fait le ménage dans les extensions iomega US et FR.
    Mais le HUB ne fonctionne toujours pas! même avec les extensions sus-mentionnées de OS9
    Si jamais vous avez une idée...
     
  4. Toz

    Toz Membre d’élite
    Club MacG

    Inscrit:
    28 Avril 2000
    Messages:
    1 141
    J'aime reçus:
    12
    Hé, y'a quelqu'un? Ça fait bizarre, je me pose des questions et je m'y répond tout seul!!
    Sinon si quelqu'un connait la marque d'un hub USB qui fonctionne en 8.6 qu'il me livre le nom.

    Merci
     
  5. Anonyme

    Anonyme Invité

    Je pense que tu devrais déjà passer en système 9. C'est la meilleure solution pour avoir le minimum de problème avec tous les périphériques USB...

    ++

    ------------------
    Florent aka Core Marshall
    http://homepage.mac.com/redbull

     
  6. Toz

    Toz Membre d’élite
    Club MacG

    Inscrit:
    28 Avril 2000
    Messages:
    1 141
    J'aime reçus:
    12
    Tout le monde me dit ça... Je crois que je vais y passer...
    tant pis, et merci
     
  7. Toz

    Toz Membre d’élite
    Club MacG

    Inscrit:
    28 Avril 2000
    Messages:
    1 141
    J'aime reçus:
    12
    Je viens de te voir danser et j'adore la musique, c'est qui??
    toz@mac.com
     
  8. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Toz,

    Patientes un peu, j'ai un G3 blanc-bleu avec un hub USB qui marche parfaitement (sous MACOS 8.6). Je te dirai ce soir quelles extensions sont installées et surtout quel type de hub c'est (Le G3 est occupé, j'irai voir tout à l'heure).
    A+
     
  9. Toz

    Toz Membre d’élite
    Club MacG

    Inscrit:
    28 Avril 2000
    Messages:
    1 141
    J'aime reçus:
    12
    Ouai!!!! J'attends! Et surtout n'hésite pas à m'envoyer un mail ce soir.
    toz@mac.com
    Alexandre
     
  10. Anonyme

    Anonyme Invité

    C'est un hit de SASH! (DJ Sash !). Le titre de la chanson c'est Equador.

    ++

    ------------------
    Florent aka Core Marshall
    http://homepage.mac.com/redbull

     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple