MacBook Air Grésillement haut parleur MBA 2018

acanthophis

Membre enregistré
28 Octobre 2010
2
0
Bonjour à tous,

J'ai commandé un MBA 2018 sur le refurb (n° série C02XKHWZJK77) et l'ai reçu lundi (5/08/19). Dès l'installation, je remarque que le haut-parleur gauche fonctionne mal : il émet un grésillement à la place du son puis s'arrête et n'émet plus rien. Le HP droit fonctionne parfaitement.
Ce grésillement s'entend lors de la lecture de morceaux iTunes, de vidéos Youtube, des notifications des applications, etc ...
Son volume ne change pas en fonction du réglage de volume et il s'entend toujours autant même lorsque le volume est coupé.
Il est plus important (plus dense, pas plus fort, c'est pas évident à expliquer lol) lors de la lecture de vidéos en mode plein écran. Il s'entend également encore quelques secondes après l'arrêt de la musique ou de la vidéo, et même quand je clique pour fermer la fenêtre alors que la vidéo est arrêtée, ce qui me fait penser qu'il ne s'agit pas d'un souci matériel (ce que je croyais au début).

J'ai contacté l'assistance, ils me proposent une réinitialisation du SMC (merci !), et des mémoires SVRAM et PRAM. J'exécute, rien ne change.
Je regarde sur quelques forums (pas tous), quelqu'un semble avoir eu le même pb et l'aurait réglé en réinstallant le système via la commande Option/Command/R. J'exécute, rien ne change.

Je tente ici pour savoir si quelqu'un connaît le pb et un moyen de le résoudre. L'envoyer en réparation va me bloquer pendant 1 mois (et les réparateurs locaux ne semblent pas hyper enthousiastes à l'idée de bricoler cette machine), donc je pense sérieusement à le renvoyer pour remboursement sous 14 jours et en commander un autre, en espérant qu'il ne présente pas le même défaut.

Merci beaucoup pour vos réponses !
Bonne journée,

Eric
 
Dernière édition:

manudjee

Membre confirmé
19 Mai 2019
15
0
36
Bonjour à tous,

J'ai commandé un MBA 2018 sur le refurb (n° série C02XKHWZJK77) et l'ai reçu lundi (5/08/19). Dès l'installation, je remarque que le haut-parleur gauche fonctionne mal : il émet un grésillement à la place du son puis s'arrête et n'émet plus rien. Le HP droit fonctionne parfaitement.
Ce grésillement s'entend lors de la lecture de morceaux iTunes, de vidéos Youtube, des notifications des applications, etc ...
Son volume ne change pas en fonction du réglage de volume et il s'entend toujours autant même lorsque le volume est coupé.
Il est plus important (plus dense, pas plus fort, c'est pas évident à expliquer lol) lors de la lecture de vidéos en mode plein écran. Il s'entend également encore quelques secondes après l'arrêt de la musique ou de la vidéo, et même quand je clique pour fermer la fenêtre alors que la vidéo est arrêtée, ce qui me fait penser qu'il ne s'agit pas d'un souci matériel (ce que je croyais au début).

J'ai contacté l'assistance, ils me proposent une réinitialisation du SMC (merci !), et des mémoires SVRAM et PRAM. J'exécute, rien ne change.
Je regarde sur quelques forums (pas tous), quelqu'un semble avoir eu le même pb et l'aurait réglé en réinstallant le système via la commande Option/Command/R. J'exécute, rien ne change.

Je tente ici pour savoir si quelqu'un connaît le pb et un moyen de le résoudre. L'envoyer en réparation va me bloquer pendant 1 mois (et les réparateurs locaux ne semblent pas hyper enthousiastes à l'idée de bricoler cette machine), donc je pense sérieusement à le renvoyer pour remboursement sous 14 jours et en commander un autre, en espérant qu'il ne présente pas le même défaut.

Merci beaucoup pour vos réponses !
Bonne journée,

Eric
Bonjour Eric,
J'ai un MacBook Pro 15 pouces 2019 et il me semble avoir le même problème, comme une sorte de bourdonnement lorsque je lis des vidéos.
As-tu réussi à résoudre le problème?

Merci d'avance.
 

tijen

Membre confirmé
15 Janvier 2017
51
3
37
j'avais ce probleme quaznd j'oublier que loppback audio tournais en fond... veriffier si vous n'utilisé pas aussi Soundflower.