Grève de la connexion

Vick

Membre junior
7 Décembre 2004
87
4
Bonjour à tous !

Je ne sais pas ce qui lui prend mais mon Mac me fait un sérieux coup de blues depuis Noël...
Du jour au lendemain, je n'arrive plus à me connecter à internet. Ou, en tout cas, j'ai un mal fou à rester connectée. "Absence de porteuse" me dit mon pauvre Macky (c'est son petit nom :p ). ça crache grave pendant les tentatives de connexions. J'ai passé une demi-heure avec un spécialiste Mac de mon fournisseur d'accès et on a essayé plein de trucs, en vain. Pour eux, hormis un signal plus faible, il n'y a pas de pb. En dernier recours, le type m'a conseillé de mettre à jour les fichiers scripts de mon modem pour le rendre plus stable. Je ne sais pas trop comment m'y prendre. Bizarrement, ce matin, ça va "mieux" (sauf la lenteur inhabituelle) et je n'ai rien fait !!!

Avez-vous déjà rencontré ce genre de pbs ? Et, dans tous les cas, avez-vous une idée de l'origine du pb et de la façon de le résoudre sans renvoyer Macky dans la clinique Apple de Hollande ? Parce que là, j'en prendrais pour trois mois...

Merci... :confused:

PS : Pour info, j'ai un iBook G3 sous Mac OS X (version 10.2.8) avec 256 Mo de Ram et une basse connection à 56 k. Récemment, je n'ai téléchargé qu'un petit plug-in iTunes. Vider la mémoire cache, ça aiderait ?
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 027
266
Tu devrais sans doute changer le protocole de connection du modem.
Si tu es en V92, passe en V90 ou même V34 si ça ne va toujours pas mieux.
Tout ça se trouve dans les préférences Réseau---> Modem
 

Vick

Membre junior
7 Décembre 2004
87
4
Déjà essayé... ça a semblé marcher un tout petit peu mieux mais provisoirement. Alors je suis repassée en v90 et ça va de nouveau mieux. je n'y comprends toujours rien ! Pourtant, Macky n'a pas touché aux huîtres, cette année...