Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Gros PB

Discussion dans 'Classic Mac' créé par Jean lefort2, 27 Octobre 2001.

  1. Jean lefort2

    Jean lefort2 Membre émérite

    Inscrit:
    17 Octobre 2001
    Messages:
    559
    J'aime reçus:
    0
    J'ai installé MAC OS X 1 sur une de mes partitions de DD, et lorsque je lance classic je n'ai pas de connection Internet.
    J'ai donc installé MAC OS 9,2 sur une autre partition. Comment puis-je reprendre mes préférences Internet de MAC OS 9,1 pour réussir à me connecter (ADSL Rooter USB Alcatel) sur MAC OS 9,2.
    Et après pensez-vous que Classic va marcher pour la connection Internet via ce rooter.

    Aussi lorsque je redémarre sur MAC OS 9,1, un message s'inscrit " Désolé, une erreur système est survenue, table de fichier incorrecte.
    Pour désactiver les extensions..."
    En retirant le port USB du clavier, il démarre.
    par contre, si je retire la connection TCP/IP ce message n'apparait plus mais je n'ai plus Internet.
     
  2. roro

    roro Membre d’élite
    Club MacG

    Inscrit:
    22 Décembre 2000
    Messages:
    3 606
    J'aime reçus:
    31
    pour ton pbm de table de fichiers incorrecte, effectue une recherche sur le forum...
     
  3. SergeD

    SergeD Membre émérite

    Inscrit:
    16 Février 2001
    Messages:
    900
    J'aime reçus:
    27
    Bonsoir,
    l'extension SerialShimLib est une des causes de ton problème, tu peux la déactiver.
    @+
     
  4. Jean lefort2

    Jean lefort2 Membre émérite

    Inscrit:
    17 Octobre 2001
    Messages:
    559
    J'aime reçus:
    0
    Où je retire cette extension ?
     
  5. SergeD

    SergeD Membre émérite

    Inscrit:
    16 Février 2001
    Messages:
    900
    J'aime reçus:
    27
    Tu vas dans menu pomme --> tableau de bord --> Gestionnaire d'extensions et tu décoches l'extension Serial....
     
  6. Télémac

    Télémac Membre d’élite
    Club MacG

    Inscrit:
    1 Février 2001
    Messages:
    2 736
    J'aime reçus:
    26
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par SergeD:
    Bonsoir,
    l'extension SerialShimLib est une des causes de ton problème, tu peux la déactiver.
    @+
    <HR></BLOCKQUOTE>


    slt

    heps lentement [​IMG]

    va voir sur ce forum le débat sur cette erreur de TDFI

    La sérial shimlib faut pas la jetter trop vite

    regardes dans gestionaire extension et tu apprendras qu'elle est utilisée en sous routine USB

    [27 octobre 2001 : message édité par Télémac]
     
  7. JediMac

    JediMac Vétéran
    Club MacG

    Inscrit:
    26 Octobre 2000
    Messages:
    6 340
    J'aime reçus:
    200
    Sur mon iMac, c'est l'extension "accès internet" qui était responsable de cette erreur. Une désactivation et depuis ça baigne.
    Pour le reste de ton probléme, peux pas t'aider, sorry.
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple