Gros plantage et dossier de départ inaccessible

Egilips

Membre enregistré
4 Août 2005
7
0
Lorraine
J'ai lu des dizaines de messages sur ce forum pour essayer de trouver une solution à mon problème qui ressemble un peu aux problèmes de ceux qui ont renommé leur petite maison, mais pas trouvé de réponse.
Je suis sur Mac OS X Panther, Filevault est activé, le pare-feu aussi ( j'héberge souvent des jeux sur mon ordi... et je pensais que Filevault était utile, mais après avoir lu ce que vous en dites...)
Suite a un plantage d'Eudora 6.2 une fenêtre s'ouvre pour envoyer un rapport à Apple, j'envoie.
j'avais 3 applications ouvertes : Skype, Eudora et ICQ. je ferme tout, je reboote...je n'aurais peut-être pas dû !
Tout mon dossier de départ (crypté) s'est retrouvé dans un nouveau fichier avec l'icône de la petite maison et qui s'appelle "mon nom.sparseimage". Et, comme pour tous ceux qui ont renommé le dossier de départ, plus rien de mes données perso sur l'ordi, ni le réglage des préférences, plus rien.
Je clique sur info pour le fichier .sparseimage: il a exactement la taille de mon dossier de départ (donc il contient sûrement toutes mes données) et son type est "sparse image disk". J'essaie de l'ouvrir avec DiskImageMounter comme pour ouvrir les diskimages, réponse : "attention, échec du montage, aucun système de fichier montable".

SOS, quelqu'un peut-il me dire avec quelle application je pourais ouvrir ça ou par quelles manipulations, pour récupérer toutes mes données enfermées.
Pour le moment j'ai copié ce fichier dans un disque dur externe avec l'intention de réinstaller l'ordi.
j'ai vu que les rapports de la console au moment du plantage et de ce qui a enfermé mon dossier, sont disponibles, mais je ne peux rien en faire... peut-être un pro pourrait ?
Egilips
 

Egilips

Membre enregistré
4 Août 2005
7
0
Lorraine
pour le moment, ça ne marche pas, la réponse est qu'il n'y a pas de xxx.sparseimage. mais sur le conseil de mon fils j'ai écrit le "chemin" complet à la place de HD40, soit le nom de mon HD/le nom du volume où est la sparse image/xxx.sparseimage, et là Terminal l'a trouvée mais il m'a répondu que l'unité de taille n'était pas correcte, j'ai essayé de changer le"m" en les autres possibles et là à nouveau, la sparse image n'est plus reconnue.... :-(
 

Egilips

Membre enregistré
4 Août 2005
7
0
Lorraine
j'ai oublié de dire que la sparse image fait 1,8Go.
j'ai aussi essayé la recette Apple:
http://docs.info.apple.com/article.html?artnum=25695
qui ne marche pas non plus, là j'obtiens un volume sur le bureau mais la sparse image y est incluse et je ne peux rien en faire.
j'ai vu sur Macoshints forums que le problème est connu et essayé de suivre pas à pas les consignes proposées à d'autres malchanceux, sans résultat !
j'ai sauvé la sparse image dans un disque dur externe... au cas où... et réinstallé mon ordi, la mort dans l'âme, dans tous les cas merci pour le tuyau.