Gros probleme de disque dur externe

dedesurfeur

Nouveau membre
23 Avril 2010
3
1
Bonjour bonjour.

Voila mon probleme :

Je viens d'heriter d'un powerbook plutot pas mal pour remplacer un vieux ibook que javais lui aussi recuperer. Dans l'ensemble il marche plutot bien a par le lecteur CD qui ne fonctionne plus mais bon ce n'est pas mon probleme puisque je fais tout sur mon disque dur externe (un WD elements de 500go que jai depuis noel). Seulement en heritant du powerbook jai branché mon DD sur le powerbook.
Et la... RIEN ! (Youpi)


En effet jai beau le laissser brancher des heures il n'apparait nul part, ni sur le finder, ni sur le bureau, ni sur utilitaire de disque, le processeur ne tourne meme pas un petit peu plus quand je le branche.

Je teste le DD sur le windows de ma tante. Pas de problemes il est reconnu il y a tout les fichiers, nickel chrome.

Je teste donc une clé usb et mon portable en usb sur le powerbook. La aussi en 1 seconde il reconnais tout sa et m'affiche les disque sur le bureau comme d'ab.
Apparemment mon DD et le powerbook ne s'entendent pas ce qui me derange beaucoup beaucoup!!

Le disque dur lui marche parfaitement sur windows et il y a une semaine quand je l'ai utilisé sur mon ibook et un mac classic aucun problemes il marchait aussi.

De plus!! Quand je branche le DD, il fait du bruit comme d'habitude sauf que a peu pres toutes les secondes on entend un petit click dedans plutot inquietant.

Voila tout! hesitez pas pour les questions et merci d'avance pour les reponses.

powerbook G4
os 10.5.6
PowerPC G4 1,5 GHz
2 Go
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
s'il s'agit d'un disque dur auto alimenté par la prise usb, il est probable que le Powerbook ne délivre pas suffisamment de puissance électrique sur son port usb.

Si c'est un vieux powerbook, il est même possible que tu n'aies qu'un port usb1 qui ne fournit NI suffisamment de puissance électrique, NI un débit suffisant pour travailler correctement avec un disque dur.
 

monvilain

Membre d’élite
Club MacG
15 Avril 2004
1 909
50
West Coast, altitude 0
www.monvilain.com
A savoir, il m'est arrivé sur mon vieux Powerbook le même soucis.

Ce qui a fonctionné (selon les moments et les disques):

-Le brancher plusieurs fois avant que le Mac le prenne.(en même temps, tu vérifies si un message de prévention s'affiche..)

-Débrancher tout les USB branchés (peut être pour libérer de la puissance???)

-Le "forcer" à monter:
Application > Utilitaires > Utilitaire de disque > "monter"

-Réparer les autorisations.

Voilà mon expérience de powerbook et de disques externes.

A essayer.;)
 

dedesurfeur

Nouveau membre
23 Avril 2010
3
1
J'avais pensé aussi au fait qu'il n'y ai pas assez de puissance mais sa me parait bizarre car sur mon ibook il tourne parfaitement (ibook qui ne possedait que deux ports USB1) .

Et jeancharleslast pour tes solutions :
_A chaque fois que jai essayé il n'y avait que le DD de branché sur un des deux ports dispos.
_Utilitaire de disques j'y ai deja pensé seulement le DD n'apparait meme pas . Meme en "pas monté"
_Et reparer les autorisations c'est permettre l'ecriture et la lecture pour tout le monde? Pasque si c'est ça que t'entends le DD est deja configuré "open"
_Et sinon je vais essayé de brancher, debrancher, rebrancher jte tiens au courant

Merci a vous pour les reponses. Tchuss

---------- Nouveau message ajouté à 23h17 ---------- Le message précédent a été envoyé à 22h43 ----------

Bon ba jai verifié dans "informations systeme"
Les deux usb peuvent fournir 500mA de puissance et vont jusqu'a 12m Mb/s
Jai regardé sur un macbook le tout dernier c'est la meme chose, tout comme sur mon vieux vieux vieux ibook.
Donc bon :/