• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

gros probleme pour mail

fanou

Membre d’élite
Club MacG
22 Février 2001
1 249
733
Normand expatrié
avec la 10.1 il se passe deux choses: soit je fais la mise a jour et j'ai pas les racourcis des preferences (dans le menu ou dans le dock) soit, beaucoup plus grave j'installe en formatant la partition et mail ne releve plus le courrier

(il peut toujours en envoyer)
c'est penible, j'ai du réinstaller 3 fois pour trouver.
c'est un comble pour une machine aussi récente (quiksilver)
une idée ?
 

fanou

Membre d’élite
Club MacG
22 Février 2001
1 249
733
Normand expatrié
a mon avis personne n'utilise mail ou je suis le seul à avoir le probleme.
c'est quand meme bizarre.
Je l'aimais bien cette appli.
Il y aurait pas quelque chose de similaire qui tourne en natif ?
Merci de votre aide (j'me sens seul..
)

[04 octobre 2001 : message édité par fanou]
 

locyrille

Membre confirmé
4 Mai 2000
225
1
50
Je vais pas te laisser tout seul... mais j'ai aucun pb avec mail. Essaie de créer un nouveau compte, peut être
 

Einbert

Membre d’élite
Club MacG
24 Avril 2001
1 236
20
Tu as déjà essayé de changer de machine ??

Ah part ça, tu n'avais pas ce genre de problèmes avant sous la X.0.x ?? Juste question bète, tu as vérifié les préférences de mail ??

++
 

fanou

Membre d’élite
Club MacG
22 Février 2001
1 249
733
Normand expatrié
ben oui ça marchait impec depuis la 10.0, la 10.1,10.2,10.4...
et pis pouf la pus rien.
(et les preferences sont bonnes, je peux envoyer des mails, mail quand je fais recevoir rien: il cherche meme pas, la petite roue ne se met pas en action)
je n'ai plus de cheveux a force de les arracher...
 

_gromit_

Membre confirmé
15 Mai 2000
458
5
36
Valence
softomatic.macdk.com
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par fanou:
avec la 10.1 il se passe deux choses: soit je fais la mise a jour et j'ai pas les racourcis des preferences (dans le menu ou dans le dock) soit, beaucoup plus grave j'installe en formatant la partition et mail ne releve plus le courrier
(...)
c'est un comble pour une machine aussi récente (quiksilver)
une idée ?
<HR></BLOCKQUOTE>

ben ça marche à merveille avec mon iMac DV

écoute, je te propose un échange : tu pourras relever ton mail avec mon iMac DV et je me dévoue pour m'énerver avec ton QuickSilver


Nan sérieux, je pige pas là...
t'as quoi comme FAI et comme compte e-m@il ??

quand tu dis "mail ne relève plus le courrier", est-ce qu'il renvoie une erreur ???
 

fanou

Membre d’élite
Club MacG
22 Février 2001
1 249
733
Normand expatrié
quand je dis "il ne fait rien" c'est vrai au sens litteral: je clique sur relever et rien ne se passe: pas d'activité, pas de message d'erreur, pas de beep... RIEN.
comme si je cliquais a coté .
c'est plus que bizarre comme problème, c'est la premiere fois que je seche autant sur une panne d'os X.
sinon ton imac je te le laisse, j'en ai eu un il y a quelques mois...
 

jduffas

Membre confirmé
26 Mars 2001
192
0
Visiter le site
es tu sur d'utiliser la nouvelle appli "mail" ?
si tu as gardé l'ancienne (et surtout si tu l'a deplacee de son emplacement original) et que tu l'a mise dans le dock, tu utilises touujours l'ancienne.
 

bdgus

Membre confirmé
17 Juin 2001
162
0
as tu reseigné dans les préférences de ton compte l'"hote SMTP" ?

Qu'est-ce qui se passe ce soir ? : ça va vite.
 

TomX

Membre junior
15 Avril 2001
88
0
Visiter le site
C peut être tout simplement que tu ne recois pas de mail!


Nan, sérieusement, ca m'étonnerait que ce soit du à la machine...
Moi, ca marche nickel avec un compte itools... C peut etre ca la solution
 

mike1

Membre confirmé
25 Mars 2001
350
2
lorient
Visiter le site
Salut, moi j'ai le même problème acec email:-(((((((((((((((((
 

citron

Membre confirmé
19 Septembre 2000
144
0
DEpuis l'installation de 10.1, Mai l fonctionne enfin correctement. En tout cas les filtres qui m'énervaient dans les version sprécédentes fonctionnent bien.

Petits conseils:

- Verifie que tu utilise bien la nouvelle version de mail. Si tu as déplacé le logiciel , la nouvelle version est installée quoi qu'il en soit à la racine du dossier Application.

- Dans un premier temps, j'ai dû effacer les mot de passe dans les préférences de mes comptes Mail. Il suffit ensuite de relever le courrier et de demander qu'il retiennent les mots de passes. Chez moi après ça plus de problèmes.

Bonne chance
 

paul-henri

Membre junior
10 Octobre 2000
44
0
salut,

moi j'ai deja eu ce probleme sur Mail sur 10.0.4 (je n'ai pas encore fait la mise a jour car je n'ai pas encore mis la main sur une copie de 10.1) ;

enfin pour regler ce probleme que j'ai deja rencontré souvent je te conseille de sauvegarder le dossier mail qui doit se trouver dans ton dossier library (celui qui est dans le dossier users) ; tu sauvegarde aussi les prefs de mail qui sont dans le dossier Pref (com.apple.mail)

apres tu creer a nouveau tes comptes mail, de nouveaux elements vont etre crées dans le dossier Mail ; tu verifies si cela fonctionne (pour ma part je m'envoie des mails pour savoir si je reois bien).
ensuite je réintegre les données sauvegarder dans le nouveau dossier mail pour récupéerer mes ancien messages.

voila
 

fanou

Membre d’élite
Club MacG
22 Février 2001
1 249
733
Normand expatrié
j'utilise la bonne version de mail car je formate la partition quand j'installe 10.1...
sinon j'ai deja essayé tout ce que vous dites, je m'envoie des mails que je ne peux pas recevoir, c'est enervant.
j'ai presque envie de repasser en 10.0.4

j'ai réinstallé au moins 10 fois sans succès.
aller, je fais une pose pour le week end.
merci de votre aide
 

mike1

Membre confirmé
25 Mars 2001
350
2
lorient
Visiter le site
Salut à tous, je vous envoies une copie d'écran dela configue qu'on doit avoir pour que ca mache.

comment vous l'envoyer???????????????????