Gros probleme sur le web...

problemo

Membre junior
24 Janvier 2004
23
0
Salut,

J'ai un énorme problème...
Relativement souvent et toujours par séries lorsque je suis sur internet, Explorer se coupe et le Finder me dit qu'une erreur de type 3 est survenue...Dans le meilleur des cas j'ai juste à réouvrir l'application mais trop souvent et ce après une suite de mini fermeture d'explorer, mon ordi plante et se bloque.

Dans un premier tems j'ai alloué naivement pas mal de mém. à explorer en pensant que le problème pouvait venir de là...Mais ça plante toujours et à l'heure ou je laisse ce message, j'ai du m'y reprendre à plusieurs fois et subir plusieurs plantages avant de pouvoir poster ce message (d'ailleur j'ai du l'écrire sur simple text puis le copier coller).

Pour info j'ai un G4 1,25ghz avec1,25 Go de ram /OS 9

Merci pour vos lumières sur ce problème agacant au possible.
 

problemo

Membre junior
24 Janvier 2004
23
0
Donc selon toi cela peut ou doit venir plus du prog. que du Mac.

Je goute aux joies du mac depuis une semaine et j'ai internet depuis deux jours...alors changer le navigateur cash...alors que je viens tout juste de l'étrenner...

Mais bon c'est une piste à explorer...

Merci pour l'info.
 

problemo

Membre junior
24 Janvier 2004
23
0
En plus j'ai le même genre de problèmes avec limewire en tout cas c'est les même symptomes "coupures fermetures" ou gros plantage...
 

molgow

Vétéran
Club MacG
4 Janvier 2002
5 493
612
37
Suisse
www.monts-chevreuils.ch
Ca ressemble à un problème dû à Java... laisse moi devenir ton navigateur plante lorsque tu es sur des pages avec des applets Java ? (genre le chat Caramail par exemple)

Mais par contre je vois pas trop comment le résoudre, à part peut-être faire une mise à jour de la JVM. Il faudrait regarder quelle est ta version de Java est faire une mise à jour depuis le site d'Apple si elle est "vieille".

Au passage, si tu as la possibilité, passe sur Mac OS X, c'est bien plus agréable, et tu n'auras plus ce genre de problèmes.
 

Oizo

Membre d’élite
Club MacG
3 Août 2002
3 496
166
37
Près de Metz (France)
J'ai souvent ce genre de problème sur Internet Explorer avec MacOS 9.2, la grande majorité des redémarrages de mon Mac sont d'ailleurs dus à Internet Explorer


C'est la plupart du temps à cause de Java, que j'ai d'ailleurs mis à jour mais ça ne change rien.
 

Oizo

Membre d’élite
Club MacG
3 Août 2002
3 496
166
37
Près de Metz (France)
problemo a dit:
En plus j'ai le même genre de problèmes avec limewire en tout cas c'est les même symptomes "coupures fermetures" ou gros plantage...
Limewire demande beaucoup de mémoire, j'ai réussi à le rendre stable en lui allouant plus de mémoire. Et le mieux est de ne pas utiliser d'autre logiciel en même temps que LimeWire.
 

problemo

Membre junior
24 Janvier 2004
23
0
Merci beaucoup pour les infos...

Jsuis finalement passé définitivement à OS 10 et plus de probleme...
 

problemo

Membre junior
24 Janvier 2004
23
0
Heuuu désolé...

Je voulais dire OS 10.3.2

Pourquoi ? Tu penses que ce n'était pas réellement nécessaire ?
 

marcomarco

Membre confirmé
22 Juin 2003
478
112
59
pagesperso-orange.fr
Oizo a dit:
Limewire demande beaucoup de mémoire, j'ai réussi à le rendre stable en lui allouant plus de mémoire. Et le mieux est de ne pas utiliser d'autre logiciel en même temps que LimeWire.
j'ai essayé acqlite et les chargements vont deux fois plus vites....à essayer d'urgence...(je n'ai qu'une connection par modem ...)salut..
 

problemo

Membre junior
24 Janvier 2004
23
0
J'ai un autre gros probleme sur le web alors je me permet de continuer sur ma lançée...

J'ai essayer de parametrer "mail" pour faire arriver les mails de mes différents comptes directos sur mon ordi...

Pour numericable et free pas de probleme...tout arrive bien et repart avec autant de facilité. Par contre rien à faire, Hotmail ne veut rien entendre et me dit inlassablement...

"L’erreur du serveur est : Le serveur ‘pop.hotmail.com’ ne peut pas être contacté sur le port 110"

...les autres tartinent bien comme cela...pourquoi pas lui ?

Auriez vous une idée ?
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
problemo a dit:
J'ai un autre gros probleme sur le web alors je me permet de continuer sur ma lançée...

J'ai essayer de parametrer "mail" pour faire arriver les mails de mes différents comptes directos sur mon ordi...

Pour numericable et free pas de probleme...tout arrive bien et repart avec autant de facilité. Par contre rien à faire, Hotmail ne veut rien entendre et me dit inlassablement...

"L’erreur du serveur est : Le serveur ‘pop.hotmail.com’ ne peut pas être contacté sur le port 110"

...les autres tartinent bien comme cela...pourquoi pas lui ?

Auriez vous une idée ?
Par là !
 

problemo

Membre junior
24 Janvier 2004
23
0
ça marche pôoooo

Lorsque j'ouvre le fichier dmg un message d'erreur apparait...

Je suis Mac OS 10.2.3
 

problemo

Membre junior
24 Janvier 2004
23
0
Elle dit en tres gros " trouve pas l'appli ou quelque cchose qui permetterai d'ouvrir le fichier...j'ai essayé à plusieurs reprises de télécharger le plug et de l'installer....

rien à faire il veut pas...