Gros ralentissements/RAM

shouliga

Membre junior
1 Mars 2010
23
0
Bonjour à tous, j'ai de gros problèmes avec mon MBP late 2009 depuis que je suis passé sous 10.7, il fonctionnait très bien sous SL, depuis que j'ai installé Mavericks il semble qu'il y ait de gros problèmes de mémoire même en désactivant App Nap pour la plupart des applications.
En effet, le moniteur indique 3.97/4.0 Go de Ram utilisée, alors que les processus utilisent au grand maximum 1 Go.

Merci d'avance
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 356
6 923
Nancy___
Bonjour,

Si je comprends bien la capture d'écran, le "Fichier d'échange utilisé" à zéro Ko montre que tu ne swapes pas.
Du coup, je ne sais pas si ajouter de la RAM apporterait un meilleur confort d'utilisation…

Mais quand tu parles de "gros problèmes", que veux tu dire ?
 

shouliga

Membre junior
1 Mars 2010
23
0
C'est à dire que maintenant, l'ordi ventile souvent sans raison (chrome sans lecture flash et mail ouverts) et devient lent (curseur d'attente + système entier moins réactif) alors que tout marchait nickel sur SL. J'ai aussi lancé une cure Onyx mais rien...
 

shouliga

Membre junior
1 Mars 2010
23
0
Justement non, même en plein bug général, le processeur tourne à 10-20%, y'a juste la mémoire qui est encombrée à 99% pour rien.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
La Pression sur la Mémoire est en vert sur ta capture d'écran, alors c'est tout bon au plan matériel

= c'est comme ça dans Mavericks : il utilise le plus possible de RAM

= cherche ailleurs (fais les mises à jour de tous tes logiciels, pilotes, add-ons, plugins, … ,
ou sers-toi d'EtreCheck).
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 356
6 923
Nancy___
Vérifier le dd et vérifier l'absence de poussière au niveau des ventilateurs.

S'il te reste un dd externe encore sous SL, démarre dessus pour voir si tu as les mêmes soucis. Si tu n'en as pas, alors le coupable pourrait être Mavericks (installé par dessus SL ?)
 

shouliga

Membre junior
1 Mars 2010
23
0
J'ai checké le disque dur, rien. Malheureusement j'ai pas de DD sous la main :/
Une autre solution peut-être ?
 

shouliga

Membre junior
1 Mars 2010
23
0
J'ai vérifié, rien de périmé
Mais je l'ai justement pris en photo parce qu'il indique 400 Mo de RAM dispo alors qu'il n'y en a qu'1.2 Go d'active
Autre question aussi, qu'est ce que les "pages entrants" ?
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
On se moque de toutes les indications à propos de la RAM sous Mavericks pourvu que la Pression sur la mémoire soit verte.

D'autant que les Sorties page sont proches de 0, et qu'il reste de la mémoire disponible et de l'inactive.


Tu as un problème de ventilateurs, pas de RAM.
 

shouliga

Membre junior
1 Mars 2010
23
0
Est-ce que les ventilos expliqueraient la lenteur du système ?Parce que pour le moment, j'ai pas de quoi démonter l'ordi
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
Comme la RAM et le %proc sont corrects, je pense plus à un problème matériel : ventilateurs encrassés, disque interne défaillant, …
Mais je ne suis sûr de rien.
Peut-être faire un Apple Hardware Test ? (si tu as encore les DVD d'install d'origine de ton Mac)
 

shouliga

Membre junior
1 Mars 2010
23
0
Malheureusement, j'ai aucun matériel sur moi.
Mais, ça va bien mieux depuis que j'ai installé la MAJ de l'OS hier, donc pour l'instant, rien à signaler