Gros soucis itunes

PIWAY

Membre actif
25 Août 2004
116
1
32
thinkdifferent.cigogne.org
Bonjour,

j'ai fait des recherches sur quelques fora mac mais sans succes...

Voilà mon problème:

Depuis la mise à jour d' iTunes avec le coverflow en Plein écran, le logiciel met un temps fou à démarrer. je crois que mon installateur avait planté durant l'install. Finalement je reinstalle Itunes: même problème. Une fois itunes démarrer il marche parfaitement, mais là où ca coince c'est quand je veux ajouter un morceau il se met a ramer comme c'est pas permis. Ma conclusion a été de me dire que le fichier itunes library été endommagé. je l'ai virer, itunes en a crée un nouveau mais toujours les mêmes soucis. Du coup je suis allé voir dans le dossier itunes music où son rangés mes morceaux et là le finder a commencé à mettre la jolie roue multicolore ... J'ai du redémrrarer, imposible d'accéder au dossier, pourtant itunes y arrive. Finalement jai décider d'importer des chansons sans les mettre dans ce dossier ca marche bien mais c'est pas viable. et encore itunes plante temps en temps à l'importation pour que ca marche faut que j'y aille chanson par chason...
J'ai aussi l'impression que certaines chansons du dossiers ont disparu mais j'en suis pas sur car c'est très réduit comme perte en fin je me suis tapé les"!" sur quelques songs.

Je ne sais pas si quelqu'un a une solution...

(peut-être une réparation de dossier endommagé)

Merci!
 

Toumak

Membre expert
Club MacG
10 Janvier 2006
3 525
328
33
Deep Inside
www.applestuut.com
tu as essayé une réparation des autorisations pour commencer :rolleyes:
 

Pierrou

Membre expert
Club MacG
27 Octobre 2004
4 457
535
33
Sous mon Armure SM
Tu es sous quelle version d'OSX ?
Quelle machine ? Combien de RAM ?
 

Toumak

Membre expert
Club MacG
10 Janvier 2006
3 525
328
33
Deep Inside
www.applestuut.com
si tu as la petite roue colorée, le problème est surement plu grave et ne vient peut-être pas d'itunes :hein:
 

yzykom

Membre actif
21 Février 2005
674
85
52
entre Paris et Normandie
mac mini 1,42Ghz, 512Mo octets de Ram et puis c'est un G4.

Je pense qu'iTunes est particulièrement lourd depuis la version 7 et sa fonction "zéro temps de latence entre les morceaux". Les G5 ne souffrent pas trop mais, avec ma petite configuration, j'ai aussi ceci pendant 30 secondes au moins au démarrage :



Perso : G4 1Ghz 1Go
Pas de roue colorée, par contre.

Une fois démarré, 30% de charge cpu mini quoi qu'il arrive. Je fais avec ou j'utilise Cog quand je veux écouter ma musique sans trop "pomper" sur la machine.