Gros soucis osx 10.5.8

sebgti

Membre enregistré
21 Décembre 2008
2
0
picardie
Bonjour a tous, mac user convaincu depuis 2002 , actuellement possesseur depuis 2ans1/2 d'un macbook 13p black 2,4GHZ avec 4GB de Ram et 10.5.8 qui me convient bien , j'ai un gros soucis...

Je me reveille et la toutes mes applis sont devenues en Anglais, dans ma barre finder en haut je suis bien en french numerical, il est le seul dans ma liste d'ailleurs enfin tout semble correct.
Les menus du finder sont en francais mais par contre tout le menu pomme est en anglais !
Les menus des applis meme mail, safari ... sont devenus en Anglais idem.

J'ai fait : disk warrior, clean my mac, onyx, utilitaire de disque ... Y a plein d'erreurs mais elles ne sont pas réparées. Si je vais dans Finder/ afficher les pref , le finder plante et se relance.
L'ecran de boot est en francais. J'ai essayé de créer un second compte utilisateur , meme soucis.
Ah oui j'avais bien entendu fait une partition DD de secours avec qq logiciels utiles (onyx, disk warrior ... ) au cas ou mais je n'ai plus accès a ce disque, il est visible via l'utilitaire de disque , en bon état , mais impossible de booter dessus pour réparer l'autre.
J'ai fini par faire utilitaire de disque avec le cd d'install de 10.5 et y a des choses qu'il a pas pu réparer... ( J'avais bien sur choisi le francais en langue )
J'ai bien le francais dans le dossier lproj mais il est en barré avec croix rouge.

Si qq'un a une idée lumineuse avant que je formate ... Le mac est entièrement fonctionnel sinon bien que ralenti a mon gout. Je ne l'ai pas réinstallé depuis 2ans 1/2.
Je precise que je ne suis pas un pro des lignes de commande au cas ou mais bon ...
J'ai léopard egalement, j'étais satisfait de mon 10.5, que de rares petits bugs donc jamais installé, a la rigueur est ce que je peux réinstaller par dessus ? Je prefere franchement faire une sauvegarde , tout effacer et repartir sur du clean ...

Enfin voila , dans le desespoir, je suis preneur de tout conseils, j'ai quelques captures d'écran des erreurs affichées après le passage des utilitaires si besoin, ca a quand meme l'air d'etre du lourd.
Ah un element qui peut jouer je venais d'installer une imprimante la veille ( en francais compatible mac Lexmark , je l'ai desinstallée, reinstallée et ca n'a rien changé )
Merci a vous et bon dimanche.





Uploaded with ImageShack.us
 

sebgti

Membre enregistré
21 Décembre 2008
2
0
picardie
Voila j'ai trainé un peu sur le web, personne ne comprends vraiment mon bug ...
J'ai utilisé tech tool pro , j'ai tout lancé cette nuit le seul truc qu'il me trouve c'est ceci, dans les tests de surface , 2 mauvais blocs.
Je n'arrive pas a les localiser cependant et comme je n'ai plus accès a ma seconde partition interne je peux pas réparer. Je l'ai testée (lui la voit ) elle est nickel.

Donc voila finder en francais qui plante si je vais dans prefs finder mais sinon tout marche ok
Toutes les applis en Anglais meme celles d'apple.
Menu pomme en Anglais mais dans les preferences du menu ... tout est bien en Francais.
Aucun virus ni autre detecté .

Une idée ? ( sinon j'installe windobe xp ... humour bien entendu, je suis cardiaque ca va trop vite pour moi !!! ) ;)



Uploaded with ImageShack.us