Mac Pro Grosse conso de mémoire GPU avec Safari ... Mac Pro 5.1

Accrok

Membre confirmé
30 Octobre 2009
179
25
Bonjour, je viens récolter vos avis et vos conseil sur un petit problème que j'observe depuis quelques temps avec principalement Safari, mais aussi avec Photoshop CC 2020 et surtout Blender 2.80.

N'étant pas du tout un expert, je viens donc vous voir.

Ma config est :
Mac Pro 2009 en 5.1 avec High Sierra (10.13.6) - ROM 144.0.0.0.0
  • 2 x 3,33GHz 6-Core
  • 96Go de RAM - 1333Mhz
  • Nvidia GTX 1070 Ti 8Go
  • SSD NVMe Samsung EVO 970 (Pas pour le système)
  • Upgrade PCI USB3
  • Upgrade Bluetooth 4.0

Vous trouverez ci-joint une capture d'écran qui décrit explicitement le problème.

CONSO-CG.jpg
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 122
6 856
Nancy___
Bonjour,

J'avoue n rien voir sur tes copies d'écran.
Pour l'occupation mémoire, le Moniteur d'activité est aussi pas mal ;)
 

Accrok

Membre confirmé
30 Octobre 2009
179
25
Ne rien voir... dans quel sens!? Dans le sens l'image est trop petite ?

Si oui, ça montre en gros qu'avec Photoshop et Safari allumer ça me bouffe 82% de mémoire de mon GPU, puis j'éteins Safari et je garder Photoshop et la je passe à 70%
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 424
149
Nantes
Tes photos sont trop flou.

Pour le peu lisible sur tes captures d'écran, la VRAM de ma RX580 8GO se comporte pareil sous final cut pro.
Les 8go sont fait pour être utilisé, donc pas d'inquiétudes à ce niveau là. Normalement ça ne doit pas créer de ralentissement.

Si tu veux faire des tests plus fiable, redémarre entre les deux tests, ça videra correctement la memoie RAM.
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 424
149
Nantes
Ça ne t'indique pas la mémoire vidéo utilisé
 

Accrok

Membre confirmé
30 Octobre 2009
179
25
Oui, pas lisible.
Pourquoi n'utilises tu pas le Moniteur d'activité ?
Parce qu'avec iStat j'ai accès à beaucoup moins lus de détails et d'informations sur mes conso mémoire/GPU/CPU/ventilo ... etc

Merci [mention]IRONHIDE49 [/mention] oui ce n'est pas catastrophique et ça ralentit pas mais c'est quand même bizarre que Safari bouffe autant que ça non?

Après le truc c'est que lorsque je lance un rendu en mode cycle sur le GPU avec Blender, tous les Core sont à fond et les ventilo se déchaîne et je monte facile à 80/90 degrés en température CPU. J'ai réussi à trouver une parade pour ca mais bon.
 

ecatomb

Membre d’élite
Club MacG
21 Septembre 2016
4 897
1 933
As-tu un bloqueur de publicités dans Safari? Car c’est peut-être elles qui bouffent un max de mémoire.

Passe peut-être un coup de Malwarebyte (version gratuite) au cas où. Lien dans ma signature.
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 424
149
Nantes
Pour ce qui est de la mémoire vidéo sur SAFARI, si tu as pleins d'onglets Youtube ouvert, ça va bouffer c'est sur. Après ça dépend aussi des différents sites ouverts.
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 424
149
Nantes
J'avais pas fait gaffe: 90° pour les CPU de ce Mac pro c'est bien trop, 78° maximum. Là tu vas les abîmer. Moi je fait en sorte de ne pas dépasser les 70°,pour éviter la casse.
 

Accrok

Membre confirmé
30 Octobre 2009
179
25
@ecatomb non, je n'ai pas de bloquer de pub, juste Google Analytics Opt-out add on ! Après pour malwarebytes, merci mais j'installe jamais ce genre de truc, je ne leur fait jamais confiance.

@IRONHIDE49 , j'ai maxi 4 ou 5 onglets ouvert en même temps et rarement des onglets youtube.

Et pardon pour ma petite erreur, mais la température c'était pas 90° mais plutôt 90% (avec iStat) ca correspond à environ 70/75°. Donc j'ai revérifier pour être sûr et j'ai poussé maxi sur le
  • CPU A à 76° en tdiode, 61° en Relative to ProcHot, 65° en HeatSink,
  • CPU B à 61° en tdiode, 67° en Relative to ProcHot, 51° en HeatSink.
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 424
149
Nantes
Je suis rassuré, les xeon ne sont pas fait pour monter à 90.
 

brubru

Membre junior
1 Décembre 2003
87
4
J'ai envie de poser mon souci ici qui est en rapport

J'ai une "roue qui tournent" avec Photoshop 21.2.1. J'ai envie de dire depuis la dernière MàJ de sécurité (je suis sous macOS Mojave 10.14.6), AMD Radeon 580 OpenGL Engine (processeur graphique coché dans les prefs de Photoshop) et j'ai 128 Go de RAM ! J'ai les filtres Nik Collection 3.0.7 dessus.

Cela se produit quand je fais une action simple (ex. cliquer sur le menu Photoshop, roue multicolore (attente), puis A propos de Photoshop, je ferme la fenêtre, à nouveau la roue multicolore (attente)... Ca le fait aussi quand je modifie un calque (par ex, j'ajoute une ombre à une forme, je vois bien les différentes options et l'aperçu donc je peux travailler, puis quand je valide et ferme la fenêtre d'option, ca me remet la roue (re re attente). Comme s'il enregistrait quelque chose et que ça bloquait...

Ca doit être un truc bête mais je ne trouve pas.

Et je n'ai pas constaté une telle roue multicolore ailleurs (pas dans Lightroom, en tout cas)
 
Dernière édition:

Accrok

Membre confirmé
30 Octobre 2009
179
25
Désolé, je ne peut pas t'aider car je n'ai jamais tenter d'aller au-dessus de High Sierra.

Perso, je te dirait de tenter de retourner sous High Sierra, ou alors de sélectionner dans les préférences de Photoshop "revert to the old engine" qui permet en gros de retourner à l'ancien moteur de rendu!
 

IRONHIDE49

Membre d’élite
23 Février 2020
1 424
149
Nantes
C'est un peu dommage de retourner sous high Sierra alors que Mojave est beaucoup mieux, et à jour en plus. Surtout qu'il apporte beaucoup de nouveautés. Par contre, Catalina est à éviter.
 

Lil Montréal

Membre confirmé
14 Juin 2019
352
129
67
Bon Matin :coucou: ,

Nous n'utilisons plus Photoshop depuis longtemps car il gère mal très mal Metal 2 et les GPU AMD.
Nous sommes passés sans regret à la suite Affinity et les gros rendus sont pratiquement instantanés.
L'interface est moderne, la formation sur la chaine YouTube est excellente et ce qui ne gâte rien, le prix est vraiment très attractif (54,99 €).
Le Forum Affinity est également intéressant.
Pour les nostalgiques de la formation sur livres, je conseille les WORKBOOK, Affinity Photo & Affinity Designer absolument sublimes. Il faut cependant maîtriser la langue de Shakespeare.

Amitiés
 

brubru

Membre junior
1 Décembre 2003
87
4
Autre info, ce bug de lenteur ponctuel ne se reproduit pas avec Photoshop 20.0.6 (2019)
 

brubru

Membre junior
1 Décembre 2003
87
4
J'ai p-e résolu le problème en allant dans Menu / Photoshop / Préférences ./ Général --> réinitialiser les préférences à la fermeture (et donc relancer l'appli).

J'ai pas encore explorer le pourquoi mais pour l'instant je n'ai plus cette fichue roue multicolore ! Et ca m'oblige à retrouver comment gérer les couleurs... pfff..