Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

GROSSE GALERE arrive pu a monter les images et cd mac !!

Discussion dans 'macOS' créé par dupz, 14 Mai 2002.

Modérateurs: Aliboron, bompi, daffyb
  1. dupz

    dupz Membre junior

    Inscrit:
    26 Avril 2002
    Messages:
    28
    J'aime reçus:
    0
    bonjour,

    j'ai un gros probleme, c pourquoi je vous demande de l'aide car les forums sont faits pour ca [​IMG]
    voici ma config :
    g4 800 combo dd 40go 512 ram, osx1.4 et os9.22
    j'ai un gros souci ces derniers temps, je ne peux plus monter des .img ou des cd hybrides macos/iso par contre pas de pb pour les cd purement iso9600.....lorsque j'indere le cd OSX me met you have insert a disk that no contain osx volumes (continue, initialize, eject), bref le message est bien connu par vous tous.....
    ceci est t'il du a ma recente installation de mysql dont j'ai effacé l'user en me rebootant sous 9 et effacé un truc nommé unknow user dans le netinfomanager ?

    voici le rapport de console :

    Mac OS X Version 10.1.4 (assemblage 5Q125)
    Classic Startup: Couldn't connect to the pasteboard. Copy and paste with external apps will not work.
    Unrecognized PDF version `%PDF-1.4'.
    Unrecognized PDF version `%PDF-1.4'.
    Unrecognized PDF version `%PDF-1.4'.
    Unrecognized PDF version `%PDF-1.4'.
    Unrecognized PDF version `%PDF-1.4'.
    Unrecognized PDF version `%PDF-1.4'.
    Unrecognized PDF version `%PDF-1.4'.
    Unrecognized PDF version `%PDF-1.4'.
    hfs: unknown user id: unknown
    May 14 09:46:44 localhost /sbin/autodiskmount[104]: DiskVolume_mount_foreign: There is a filesystem error with the device disk1s1s2 which was attempting to mount at /Volumes/sauvegarde 6:5:2002

    May 14 09:46:44 localhost /sbin/autodiskmount[104]: disk1s1s2 ??? hfs no no sauvegarde 6:5:2002 [not mounted]

    2002-05-14 09:46:44.804 loginwindow[300] Can't connect to pbs object "RulebookServer"
    2002-05-14 09:46:44.804 loginwindow[300] Can't connect to pbs object "RulebookServer"
    2002-05-14 09:49:04.497 NetInfo Manager[321] Could not find image named `delete'.


    comment faire pour lire a nouveau les cd ? reinstaller tout ? ou existe t'il un moyen de reinstaller simplement les fichiers qui gerent l'ufs ? c ma machine du boulot donc ca me ferai ch** de tout reformater.....


    merci a tous pour votre aide qui je l'espere trouvera solution !! [​IMG]
     
  2. rezba

    rezba Vénérable sage
    Club MacG

    Inscrit:
    20 Septembre 2000
    Messages:
    10 342
    J'aime reçus:
    1 808
    t'as installé mysql, puis tu a effacé son user sous 9 ? Mais pourquoi tant de haine ?
    Est-ce que tu peux encore le désinstaller sous X ?

    Autre chose, parce que ça n'a peut-être rien à voir : fais d'abord un fsck -y, tu as peut être juste un gestionnaire corrompu.

    Si ça ne résoud pas ton problème, deux solutions:

    - c'est ta manip qui a mis le tout sens dessus-dessous. Crée un nouvel user, regarde si tout fonctionne. Si c'est le cas, faudra nettoyer les dégats sur ton user principal. Pas de ma compétence, mais tu trouveras des spécialistes du NIM pour ça.

    - les gestionnaires cd et .img sont corrompus, et il te faut les remplacer. Commences par mettre une copie neuve de DiskCopy et regarde si les .img montent. Si ça marche, teste un cd au format mac. Ca peut marcher aussi. Sinon, reviens et on trouvera ce qu'il faut faire pour les lire.

    Tss, tss, virer un user sous 9, c'est laid moralement...
     
  3. Telonioos

    Telonioos Membre émérite

    Inscrit:
    11 Janvier 2002
    Messages:
    792
    J'aime reçus:
    5
    Salut

    J'ai eu le même genre de problème sous osX !!!

    En fait, certains fichiers en .img ne sont pas lisible par osX, il faut alors que tu bootes sous os9 et là ça marche !!!

    du moins, ça a marché pour moi [​IMG]
     
  4. deadlocker

    deadlocker Membre d’élite
    Club MacG

    Inscrit:
    5 Avril 2001
    Messages:
    1 073
    J'aime reçus:
    40
    A moi d'avoir eu le même problème que toi [​IMG]

    Ben en fait, imposible de lire les CD Mac, et pas plus de chance avec les images disqes, résultat, j'ai du réeinstallé le système...

    D'est un problème d'autorisation que je me trimballe encore... Si tu as une solution de stockage externe, sauvegarde et initialise!

    Pour réinstaller, met le CD, et appui sur C

    si ça marche pas, démarre sous 9, et dans le TdB dmarrage, choisis le CD d'install.

    Enfin, j'ai eu tout un tas de problème après l'installation d'itunes 2

    Bonne chance, et je te souhaite toute la patience au monde, j'ai passé une journée de réeinstallation...
     
  5. _gromit_

    _gromit_ Membre confirmé

    Inscrit:
    15 Mai 2000
    Messages:
    458
    J'aime reçus:
    5
    A moi de donner ma version [​IMG]

    je pense avoir trouvé :


    l'erreur est
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par dupz:
    hfs: unknown user id: unknown
    May 14 09:46:44 localhost /sbin/autodiskmount[104]: DiskVolume_mount_foreign: There is a filesystem error with the device disk1s1s2 which was attempting to mount at /Volumes/sauvegarde 6:5:2002

    May 14 09:46:44 localhost /sbin/autodiskmount[104]: disk1s1s2 ??? hfs no no sauvegarde 6:5:2002 [not mounted]
    <HR></BLOCKQUOTE>

    et un peu avant

    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par dupz:
    effacé un truc nommé unknow user dans le netinfomanager<HR></BLOCKQUOTE>

    je pense que tu as viré un truc qui fallait pô dans NetInfo....
    un user qui devait servir pour le gestionnaire HFS...

    Je te remets les infos sur le Unknown User qu'il y a chez moi, essaie de le remettre

    expire : 0
    realname : Unknown User
    name : unknown
    passwd : * (laisser un blanc ici)
    uid : 99
    change : 0
    shell : /dev/null
    home : /dev/null
    gid : 99


    ça coûte rien d'essayer [​IMG]
     
  6. dupz

    dupz Membre junior

    Inscrit:
    26 Avril 2002
    Messages:
    28
    J'aime reçus:
    0
    sympa gromit, je vais essayer ;o) mais d'après mes sources mieux vaut sauvegarder et reinsaller....j'en suis pas a ma première !!
    en effet le unknow user gere le hfs !
    par contre rezba, je suis le seul user de la becane ;o) et c la seule solution que g trouve car les commandes terminal ne fonctionnaient pas a cause des espace dans le nom de l'user a supprimer ;o)
    merci en tout cas
     
  7. rezba

    rezba Vénérable sage
    Club MacG

    Inscrit:
    20 Septembre 2000
    Messages:
    10 342
    J'aime reçus:
    1 808
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par dupz:
    je suis le seul user de la becane <HR></BLOCKQUOTE>

    J'entends bien, mais souvent, créer un nouveau profil d'utilisateur, et vérifier si les composants systèmes fonctionnent sous ce nouveau profil est un bon moyen de diagnostic.
     
  8. dupz

    dupz Membre junior

    Inscrit:
    26 Avril 2002
    Messages:
    28
    J'aime reçus:
    0
    merci beaucoup gromit, ca marche ;o) pas de reinstallation a effectuer !
    c bien le unknow user qui gere le hfs sous x...j'ai cherche a trouver le repertoire racine /dev/null, mais en fait c un repertoire virtuel utilise pour y stocker des infos passagères et non recupperable, une sorte de poubelle autovidante ;o)
    en fait pour creer le unknow user g duplique l'user nobody qui pointait vers le meme rep /dev/null et g l'ai renseigné avec les parametres que tu m'as filés (uid, et gid : n°user unix ) et efface ceux qui servaient a rien
    thanks ;o))
     
  9. _gromit_

    _gromit_ Membre confirmé

    Inscrit:
    15 Mai 2000
    Messages:
    458
    J'aime reçus:
    5
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple