• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

HD Externe momobay fait tac-tac-tac

canardo

Membre confirmé
10 Septembre 2003
325
30
47
la-bas en angola...
www.canardo.com
voila je suis officielement switcher depuis 4 jours... youpi mon PB15 est splendide et tout et tout.
bref, j'ai mon HD externe de momobay (le CX-2 FW-USB 2.0) avec tous mes fichiers photos, musiques et videos que j'avais avec mon PC.
et ben quand j'essaie de le brancher sur le port FW de mon PB... rien !
le volume ne monte pas. alors j'essaie de le brancher sur le port USB 2.0 et la j'entends le moteur du HD faire tac-tac-tac comme si il allait me rester dans les mains et le volume ne monte pas non plus....
alors j'essaie de le brancher sur le FW avec alim via USB... meme boucan !!! tac-tac-tac...
j'essaie sur mon laptop PC (oui, je l'ai pas encore jete...
) et la ca marche !
pire : je demonte le HD et le met dasn un autre boitier que j'avais achete avant, je sais plus le nom mais qui est uniquement FW et la le HD fonctione et le volume monte...
apparement le probleme vient bien du boitier et pas du HD..

quelqu'un a-t'il rencontre ce probleme avec ce boitier ?
 

albin

Membre émérite
20 Mai 2000
688
4
40
cote d'azur
afauque.free.fr
ton disque dur est bien au format FAT 32 car si il est en NTFS il ne se montera pas.
sinon moi je n'ai pas de PB a monté des DD externe au format FAT32 par USB ou FIREWIRE.
a+
 

canardo

Membre confirmé
10 Septembre 2003
325
30
47
la-bas en angola...
www.canardo.com
oui il est bien en FAT32 et il monte bien avec l'autre boitier (sarcotech ou un truc comme ca) c'est bien le boitier qui merdouille apparement.
j'ai lu sur un forum de rebooter en safe mode (???) je vais essayer ce soir voir si ca resulte.
 

canardo

Membre confirmé
10 Septembre 2003
325
30
47
la-bas en angola...
www.canardo.com
safe mode essaye...
tout pareil. ca fait toujours tac-tac-tac-tac..
en fait ca me donne l'impression que le port usb donne trop d'eenrgie ou alors pas assez pour que le disque dur se mette en route.
j'ai essaye avec le cable usb fournit par dvico, avec un autre. pareil.
autre chose bizarre, dans les infos systeme, quand je le branche pendant qu'il fait tac-tac-tac, dasn les proprietes USB il n'y a rien qui s'affiche alors que quand je branche le boitier seul (sans le HD) dans usb j'ai bien ecrit momobay cx-2 sur port usb 2.0 blabla..

any suggestions ?
 

quetzalk

Membre d’élite
Club MacG
23 Avril 2002
3 935
598
117
Oompa-Loompa
perso.wanadoo.fr
bon mais vraiment une suggestion et qui n'a aucun sens si effectivement tu résides en Angola : mon DD (interne) fait tac-tac et ne démarre pas si... j'arrête le chauffage (départ en weekend par ex.).
dès que la t° remonte > 16/18°, hop tout remarche et on a plus le tac-tac (effrayant en effet).

personne même ici
ne m'a trouvé de soluce (sauf ne jamais couper le chauffage)

sinon (mais tu ne sembles pas dans ce cas) on m'a toujours répondu qu'un disque dur qui fait tac-tac annonce une tirelire qui fait "crac-crac".
tiens nous au courant