Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Help ! Acheter le PB 17 pouces ou pas ?

Discussion dans 'Classic Mac' créé par Lovelace, 11 Juillet 2003.

  1. Lovelace

    Lovelace Nouveau membre

    Inscrit:
    24 Mai 2003
    Messages:
    3
    J'aime reçus:
    0
    Bonjour à tous [​IMG]

    Je suis maquettiste et j'envisage actuellement l'achat d'un powerbook 17 pouces. J'hésite vraiment à faire cet achat car ce powerbook semble le seul de la gamme à ne pas proposer Mac OS 9, mais seulement la version X... [​IMG] Alors je suis en quête de réponses d'utilisateurs avant de prendre ma décision [​IMG]

    - Est-il possible d'installer Mac OS 9 sur un PB 17 pouces ? Si cela est possible... Comment faire ? [​IMG]

    - Je travaille avec Xpress 4.0. Cette version fonctionnera-t-elle sur Mac OS X en mode Classic ? (la réponse de Quark à ce sujet : "Peut-être... Mais rien n'est moins sûr ! Alors achetez la version 6,0 et là on sera sûrs..." [​IMG] )

    En bref, ça m'embête vraiment de devoir ajouter à l'achat du powerbook les MAJ d'Xpress, Photoshop et Illustrator... [​IMG]

    Mille mercis par avance pour vos réponses ! [​IMG]
     
  2. ficelle

    ficelle Vénérable sage
    Club MacG

    Inscrit:
    21 Avril 2000
    Messages:
    10 744
    J'aime reçus:
    815
    rassure toi, xpress 4 fonctionne parfaitement sous classic.
    il y a bien un bug de refresh ecran, mais deux xtension sont dispo en freeware pour corriger ça.
    je travaille comme ça depuis la 10.0, et je dois dire que c'est meme plus stable que sous os 9, surtout avec un classic optimisé.
    photoshop 6 tourne aussi tres bien, mais c'est dommage de se passer de la version 7 [​IMG]
     
  3. Lovelace

    Lovelace Nouveau membre

    Inscrit:
    24 Mai 2003
    Messages:
    3
    J'aime reçus:
    0
    Merci merci merci pour ta réponse [​IMG]
    Me voilà plutôt rassuré... [​IMG]

    Je viens de lancer au bureau la version X de mon G4 (version à laquelle je n'avais jamais touché) pour y tester Xpress 4, et même après réinstallation du driver (trop vieux...?) de mon adaptateur "USB to ADB", Mac OS X Classic ne semble pas reconnaître la clé matérielle ADB d'Xpress 4.0 [​IMG]

    Dernières petites questions :
    - Comment fais-tu pour régler ce souci de clé matérielle ?
    - Aurais-tu un lien sympa où je pourrais charger les deux xtensions dont tu parles ?

    D'avance merci pour ton aide ! [​IMG]
     
  4. macinside

    macinside Dieu des forums
    Modérateur Club MacG

    Inscrit:
    20 Février 2000
    Messages:
    35 762
    J'aime reçus:
    3 267
    quark a lance un programme d'échange (payement) des dongle ADB contre un USB [​IMG]
     
  5. teo

    teo Vénérable sage
    Club MacG

    Inscrit:
    14 Novembre 2000
    Messages:
    10 524
    J'aime reçus:
    3 089
    oui, il me semble autour de 40 € il me semble, plus d'infos là…

    [​IMG]
     
Chargement...