help! j'ai un gros plantage au demarrage!!!

pickeugo

Membre confirmé
7 Novembre 2000
448
5
55
je vous explique, chaque fois que mon mac demarre,j'ai un grand ecran blanc sur l'ecran avec inscrit 150 fois:"Usb set up error 5c00000 822 001" puis...

failed to respond
welcome to open firware
to continue bboting type "mac-boot" and presse return

To shut down type "shut down"

bon alors je tape "mac-boot" mais la c'est pas evident car le clavier est completement inversé

qui peut m'aider ds cette galère??
merci!
 

pickeugo

Membre confirmé
7 Novembre 2000
448
5
55
excusez me suis planté de section de forum car suis sous mac os 9.04 mais c'est pas grave
 

benR

Membre d’élite
Club MacG
17 Juillet 2000
3 480
11
Paris
www.lasauce.eu
ben si c'est un peu grave...

Alors tu peux aller reposter ta question sur le bon forum, en attendant qu'un gentil modérateur ferme celui-ci
 

LCT

Membre émérite
14 Juillet 2001
644
0
Désolé mais je n’ai pas compris.
Les problèmes du système 9.0.4 ne relèvent-ils pas de la rubrique “Mac OS Classic” ?
(J’ai dû rater quelque chose...)
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Euh… Scusez… Ça traînait sur "Mac OS X", alors j'ai déplacé sur "Mac OS Classic". Mais depuis, j'ai vu que pikeugo avait reposté sur iMac.
Donc c'est le cirque…
 

pickeugo

Membre confirmé
7 Novembre 2000
448
5
55
le plantage de mon systeme est un peu plus grave que mon plantage de forum, non??


a l'aiiiiide!!!!!!
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Au fait, tu as zappé la PRAM (commande-option-p-r au démarrage jusqu'à entendre une deuxième fois le son de démarrage) ?

[20 août 2001 : message édité par Gwenhiver]
 

pickeugo

Membre confirmé
7 Novembre 2000
448
5
55
j'ai ceci sur mon ecran et bien avant l'ecran de demarrage :

un grand ecran blanc sur l'ecran avec inscrit 150 fois:"Usb set up error 5c00000 822 001" puis...

failed to respond
welcome to open firware
to continue bboting type "mac-boot" and presse return

To shut down type "shut down"

je dois taper "mac-boot" pour que mon ordi daigne demarrer
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Et alors ? Zapper la PRAM, ça se fait avant ton problème de toute façon… Tu démarres avec un doigt, et avec les quatre autres, tu appuies sur les quatre touches…
 

pickeugo

Membre confirmé
7 Novembre 2000
448
5
55
et le les mets ou mes 4 doigts????????

desolé mais j'ai jamais fais ça!!!

et pres... le probleme n'intervient plus?
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Commande-option-p-r. C'est marqué au-dessus. Et je n'en sais rien, moi, si ça ne se produit plus après… C'est juste une idée…


PS : Et si tu n'y arrives pas avec les doigts, tu peux utiliser Tech Tool Lite…


[20 août 2001 : message édité par Gwenhiver]
 

pickeugo

Membre confirmé
7 Novembre 2000
448
5
55
j'ai un port usb hs depuis deux mois tout est branché avec un hub sur l'autre port
mais meme lorsque je redemarrage sans usb branché ou avec le cd de restauration j'ai toujours ce meme message: page blanche et patati et patata
tapez mac-boot!
j'ai meme actionné techtool rien à faire!!!

mon systeme fonctionne bien mais ça prend la tete de devoir faire cette operation pour demarrer
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
si ça te prend la tête de faire ce qu'on te propose pour te dépanner, on ne peut pas grand chose pour toi.

Pour ta gouverne, j'ai un pote dont l'iMac ne démarrait plus (le DD ne s'allumait pas). Il a suffit de zapper la Pram avec la combinsaison de touches décrite par Gwen et ça a remarché. Alors essaye ça, et si ça foire toujours, ton iMac pourra vraiment partir au SAV.
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 027
266
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par pickeugo:
j'ai un port usb hs depuis deux mois<HR></BLOCKQUOTE>
Cherche pas, il est là ton problème. A chaque démarrage, le Mac fait un test Hardware et détecte la panne sur le port USB grillé. Y'a rien à faire d'autre que de l'envoyer au SAV, ou te prendre la tête avec le "mac-boot" ad vitam eternam...
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 027
266
Qu'est ce qu'il y a de branché sur tes ports USB ? Clavier et souris d'origine et... c'est tout ?
 

pickeugo

Membre confirmé
7 Novembre 2000
448
5
55
je reviens à la charge pour mon problme de demarrage et le mot "mac)boot" à inscrire sur l'ecran...
chose bizarre: hier j'ai debranché par erreur le secteur de mon SCAN Agfa 1212u...
et lorsque je demarre, miracle je ne dois plus faire cette manoeuvre, tout est rentré ds l'ordre....
c'est vrai que j'ai un port usb de grillé mais il ne me l'annonce plus
elle est ou la soluçe pour rebrancher le scan sans faire reapparaitre ce message?

si vous savez...un petit message sera le bienvenu
merci!