HP Laserjet P1005 - Ne fonctionne pas quand partagée...

ovh

Membre enregistré
10 Janvier 2008
2
0
Bonjour,

Je viens d'acheter une imprimante HP LASERJET P1005. Je l'ai d'abord installée sur mon PC Windows XP. Ca fonctionne à merveille.

Je la partage sur Windows XP (sous le nom de LASERJET_PC), je la vois lorsque je l'installe sur mon macbook (OS X, Tiger - en réseau avec le PC). Je peux imprimer, MAC OS X est persuadé que l'impression se fait bien. Sur le pc, je peux voir
"Document distant de bas niveau - Impression en cours - Invité" pendant un certain temps, et qui ensuite disparait comme si l'impression s'était effectuée. Mais rien n'est sorti.

Par acquis de conscience, je l'ai également installée sur le MAC, directement en USB, et ça fonctionne alors très bien. Je réessaye donc en réseau, partagée, mais... ça ne fonctionne pas.
J'ai jeté un oeil dans CUPS, et il est persuadé que les documents se sont très bien imprimés.
La seule chose qui me parait louche, c'est que quand je rajoute l'imprimante en réseau, je ne peux pas choisir le bon modèle, il me propose dont Generic Postscript Printer)

Voici le résumé de CUPS :




Description: LaserJet_PC
Emplacement: WORKGROUP
Etat de l'imprimante: au repos, accepte les travaux.
URI de p�riph�rique: smb://WORKGROUP/XPSP2-8FB13DEB3/LaserJet_PC

Quelqu'un a-t-il une idée ? Merci.
 

ovh

Membre enregistré
10 Janvier 2008
2
0
Ca c'est constructif ! J'ai parcouru le forum pour essayer de trouver une réponse apportant une solution à mon problème (et j'en ai essayé).
Comme tu le dis, dans les "discussions similaires" se retrouve une question pratiquement identique. Oh mais tiens, il n'y a pas de solution (ni de réponse) !