Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

iBook en 1904

Discussion dans 'Classic Mac' créé par Titov, 6 Octobre 2001.

  1. Titov

    Titov Membre émérite

    Inscrit:
    1 Mai 2000
    Messages:
    696
    J'aime reçus:
    12
    Bonjour à tous,

    Je suis l'heureux possesseur d'un iBook dual USB (MacOs 9.1. et MacOs 10.0.4 et 512 Mo de RAM)

    J'ai un problème récurrent avec la date qui revient systématiquement au 1er janvier 1904. Cela se passe sans qu'aucun plantage de la machine.

    Un ami qui a achété le même iBook a le même problème que j'ai pu observer hier soir en dinant chez lui.

    Une solution ?

    merci d'avance.
     
  2. macinside

    macinside Dieu des forums
    Modérateur Club MacG

    Inscrit:
    20 Février 2000
    Messages:
    35 762
    J'aime reçus:
    3 267
    ça c'est un probléme de batterie normalemet , tu fait des reset souvent ?
     
  3. MacNomad

    MacNomad Membre junior

    Inscrit:
    6 Janvier 2001
    Messages:
    35
    J'aime reçus:
    0
    J'ai un iBook 2001 aussi.
    Ce pb survient à chaque reset avec le petit bouton sur le côté, pas avec des redémarrages avec ctrl-pomme-allumer
    Comme je l'ai lu ailleurs, ce iBook n'a pas de batterie interne, juste un condensateur pour garder les réglages moins d'une minute, le temps de changer la batterie par exemple.
    Economie ou défaut de conception, en tous cas, il perd l'heure si tu n'es pas assez rapide sur le petit bouton.
    Georges
     
  4. Titov

    Titov Membre émérite

    Inscrit:
    1 Mai 2000
    Messages:
    696
    J'aime reçus:
    12
    C'est mon épouse qui l'utilise le plus souvent.

    Elle m'a dit ne pas avoir fait de reset par petit bouton gauche...

    La batterie ? Y en aurait pas ?

    Je pensais que cela pouvait être cela le problème mais quand mon ami m'a dit avoir le même problème je me suis dit que statistiquement c'était peu vraissemblable.

    Je vais faire vérifier lors d'un reset par le bouton si la date revient à 1904.

    Merci de vos réponses et bon dimanche.
     
  5. regsam

    regsam Membre confirmé

    Inscrit:
    27 Avril 2000
    Messages:
    184
    J'aime reçus:
    9
    Salut Thierry
    J'ai eu le même problème tout au début; en fait je croyais que le bouton reset agissait comme celui du iMac (j'en ai eu quatre avant d'acheter mon Icebook ) et donc que cela faisait redemarrer la machine . J'ai appelé le SAV qui m'a appris que ce bouton ne servait qu'à éteindre et que celà provoquait à chaque fois une remise de la date en 1904...Résultat : ne toucher au bouton reset qu'en dernière extremité .
    Je te conseille vivement de te mettre en 10.1 et tu verras que beaucoup d'autres petits problèmes sont résolus comme par exemple le réveil (instantané avec 10.1) . [​IMG]
     
  6. Napoléon

    Napoléon Membre confirmé

    Inscrit:
    28 Juin 2001
    Messages:
    395
    J'aime reçus:
    18
    J'ai un p'tit souci qui semble plus ou moins lié, c'Est pour ça que je refait pas un nouveau post, voilà :

    Ma config :

    iBook indigo 366 320Mo de RAM Mac OS 9.2.1

    Depuis une semaine, il ne tient plus en veille... ;-((

    Quand il n'est pas branché au secteur et que je referme le capot pour le mettre en veille, il "clignote" pendant un petit quart d'heure et s'éteint. Quand je le rallume, il se retrouve en 1904... ;-((

    Ca n'arrive pas quand il est branché au secteur.

    D'autre part, ça arrive depuis les 2-3 jours qui ont suivis l'installation d'une barette de 256 Mo dans la bête...

    J'en viens à 2 conclusions : soit c'est la batterie soit c'est ma barette sauf que :

    J'ai installé ma batterie dans l'ibook d'un pote, ça marchait.
    J'ai installé ma barette dans ce même ibook, ça marchait.
    J'ai installé ma batterie et ma barette dans cet ibook, ça marchait.
    J'ai installé sa batterie dans mon ibook, ça marchait.
    J'ai installé sa barette (la mêem achetée au meme endroit...) dans mon ibook, ça marchait.
    J'ai installé sa batterie et sa barette dans mon ibook, ça marchait.


    Donc je suis un peu perdu là...
    Si y a une bonne âme qui comprend ce qui se passe...

    PS: L'iBook de mon pote a la même config que le mien.
    Merci et à plus
    [​IMG]
    [​IMG]

    [24 octobre 2001 : message édité par Napoléon]
     
  7. peyret

    peyret Membre d’élite
    Club MacG

    Inscrit:
    22 Octobre 2001
    Messages:
    3 770
    J'aime reçus:
    593
    Une petite rénovation du systeme lui ferait peut-être un grand bien ?
     
  8. Napoléon

    Napoléon Membre confirmé

    Inscrit:
    28 Juin 2001
    Messages:
    395
    J'aime reçus:
    18
    Ben je l'ai fait et ça continuait
    Par contre, je viens de faire un truc qui a apparemment résolu le problème... le ptit bouton reset! Il devait y avoir un truc qui merdait dans les trucs que réinitialisent ce bouton (dont le gestionnaire d'Alimentation...)

    Enfin chuis heureux, ça marche!


    Bye
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple