Ice Firewire 120Go ne marche plus correctement.

A

Anonyme

Invité
Salut,

Depuis hier, mon Ice ne monte plus ds le finder. Ou plutot si je redémarre le mac, il remonte mais seulement lors du premier allumage, je peux visualiser les données sous forme de dossier dans le finder, mais ne peux pas les copier sur mon HD interne, car le disque ice plante et se démonte dans ce cas là. Parfois, il me dit que panther ne le reconnait pas et propose de l'initialiser...

J'avais entendu parler des pb Ice + panther lors de l'installation de panther, mais ces pb ont-ils lieu une fois que panther est installé ? (je m'étais déjà servi du disque sans pb après le passage à panther)

Voilà, j'ai essayé de la réparer avec outil disque dur sans succès. Echec lors de la réparation...
 

Helloyou

Membre confirmé
14 Septembre 2001
236
1
45
Isère
J'ai un disque SilverDrive de Macway.

Il y a quelques temps, il me posait à peu près ce genre de problèmes.
Parfois quand je démarrais, il n'était pas reconnu, même si je l'éteignais et le rallumais. J'ai alors décidé de redémarrer sous OS9, et là pas de problèmes. J'ai ensuite redémarré sous 10.3 et depuis plus de problèmes. Je ne sais pas si ça fera pareil chez toi mais on ne sais jamais, essaye.
 

Helloyou

Membre confirmé
14 Septembre 2001
236
1
45
Isère
Petite précision concernant les disques FireWire et 10.3 : les problèmes semblent se produire uniquement avec les disques FireWire 800 et là Macway propose une mise à jour du firmware sur son site.
 
A

Anonyme

Invité
Merci Helloyou, je vais regarder ça même si je suis en FW 400.
 
A

Anonyme

Invité
Je m'en suis sorti pour récupérer mes données en passant par le port USB et non le Fire Wire (c'est un combo)... c'ets vraiment bizarre. J'ai reformaté tout, mais le Fire wire ne marche tjs pas, je passe par usb. Le FW fait même planté tout le mac lorsque je fais une copie.

Pourtant mes ports FW sont bien fonctionnels avec d'autres appareils (isight)...
 

Billgrumeau

Membre confirmé
21 Janvier 2004
411
6
57
Chamonix
www.escalade-74.com
Helloyou a dit:
Petite précision concernant les disques FireWire et 10.3 : les problèmes semblent se produire uniquement avec les disques FireWire 800 et là Macway propose une mise à jour du firmware sur son site.
C'est la deuxième fois que je vais sur macway.fr pour chercher une mise à jour du firmware... sans résultat !
Tu les trouves où ces MAJ ?
 

FredStrasbourg

Membre émérite
23 Juillet 2002
501
12
45
Strasbourg
www.fredlimacher.fr
J'ai eu le meme problème avec mon Formac 80 Go "vieux" de deux ans.
Renseignements pris, un technicien de chez Formac m'a dit que cela provenair du contrôleur firewire de ce disque externe qui était sur le point de rendre l'âme.
J'ai donc sorti le disque (un maxtor) et l'ai monté en interne dans mon Mac où il me rend de précieux services et où il fonctionne parfaitement.
Le bôitier est parti à la poubelle.
 
A

Anonyme

Invité
Billgrumeau a dit:
C'est la deuxième fois que je vais sur macway.fr pour chercher une mise à jour du firmware... sans résultat !
Tu les trouves où ces MAJ ?
Oui, je n'ai pas trouvé non plus...
 

Vha

Nouveau membre
26 Octobre 2003
5
0
J'ai un Ice 120 et un 80 de chez MacWay, les deux en FW400 et les deux m'ont longtemps posé des problèmes tels que vous les décrivez jusqu'au jour où j'ai déconnecté mon iSight de la deuxième prise de mon iMac et tout est rentré dans l'ordre..!!!