10.12 Sierra Icloud sauvegarde et dossier Documents vide?

spyro56

Membre confirmé
23 Octobre 2009
127
3
51
Bretagne
Bonjour,

petite question ce matin, j'ai pas trop fait attention avant,

j'ai dernièrement augmenter la taille de mon cloud, j'ai du coup sélectionné mon dossiers Documents, Images et vidéos étaient déjà eux sélectionné depuis longtemps....

Et je vais chercher un fichier dans mes Documents et je me rend compte qu'il est vide de chez vide....
Je regarde donc Icloud Drive et mes Documents s'y trouve.....

Ce que je ne comprend pas c'est pourquoi mon dossier Documents (sur ma machine) est lui vide?
Car j'ai pas toujours de connexion quand je me promène avec mon Macbook et j'ai certe besoin de les sauvegarder en cas de soucis mais aussi de pouvoir y acceder hors connexion donc en local.

Pourriez vous m'éclairer?

Merci.
 

mat1696

Membre d’élite
15 Avril 2014
1 247
120
Donc si je comprends bien:

- Tu as activé dans les Préférences Système --> iCloud --> iCloud Drive (option...)--> Dossiers Bureau et Documents

- En te rendant depuis le Finder dans le dossier Documents, tu vois qu'il est vide

- En te rendant depuis iCloud.com par exemple il est rempli


Est-ce que dans la barre latérale du Finder le dossier Documents et Bureau se trouve bien sous "iCloud" et non "Favoris"?
Est-ce que dans les Préférences Système --> iCloud --> iCloud Drive (option...)--> Optimiser le stockage du Mac est coché ?

Et dernière chose, sélectionne ton disque dur principale sur le bureau (s'il ne l'est pas tu peux l'afficher depuis Finder--> Préférences...), qui s'appelle normalement Macintosh HD si tu ne l'as pas renommé, et appuie simultanément sur les touches "cmd"+"i" de ton clavier. Dis-moi ce qu'il reste (en Go) dans "Disponible"
 

spyro56

Membre confirmé
23 Octobre 2009
127
3
51
Bretagne
Bonjour et merci, désolé pour le temps a répondre a ma question, je suis un peu débordé en ce moment :)

Alors déjà oui tu a bien compris le problème.

Tout les dossiers dans la barre latéral ce trouve au dessus de "iCloud", celui ci étant le dernier.
En effet "Optimiser le stockage du Mac est coché" était coché :/
Le SSD il lui reste 420go de libre, je ne fais que travailler dessus....

Je suppose que le problème venait de l'optimisation du stockage, du coup je dois les importer de nouveau ou ça va ce mettre a jours tout seul?
 

mat1696

Membre d’élite
15 Avril 2014
1 247
120
- Tu es bien connecté à Internet?
- Si oui, essaye de créer une autre session (où tu actives aussi cette option et regarde si ça fonctionne)
- Si oui, tu peux essayer de désactiver puis réactiver l'option "Dossiers bureau et Documents" dans les préférences iCloud
 
  • J’aime
Réactions: spyro56

spyro56

Membre confirmé
23 Octobre 2009
127
3
51
Bretagne
J'ai utilisé le copié/collé, j'ai désactivé et reactivé, pour l'instant ça a l'air de marché :)

merci