Icone pré démarrage Panther

bertrand.serullaz

Membre émérite
19 Septembre 2001
651
26
53
Asnières 92
lorsque je démarre mon ibook Panther, la séquence habituelle est : fond d'écran apple avec un sablier puis barre de progression, puis fenetre d'ouverture de session.

J'ai depuis quelques jours deux icones qui s'affichent en clignotant avant tout cà : une planète, puis un dossier avec un point d'interrogation, puis un dossier avec la tête du bonhomme classic.

Et finalement le redémarrage continue correctement

C'est grave docteur ?
 

McBuffy

Membre confirmé
12 Décembre 2003
261
0
Peut-être que le système ne trouve pas tout de suite le bon système de démarrage. Vérifie sur Mac OS X dans les préférences systèmes > Démarrage qu'il a bien un système de démarrage sélectionné.
 

Nikopol87

Membre confirmé
16 Décembre 2003
285
9
40
Paris
Ton syteme cherche a demarré sur reseau en premier avant de demarrer sous OS X, donc a verifier le systeme qui demarre...
 

teo

Vénérable sage
Club MacG
14 Novembre 2000
10 524
3 090
Paris XXe
www.last.fm
va resélectionner le bon OS dans Démarrage, normalement il ne cherchera plus un autre système de boot
 

bertrand.serullaz

Membre émérite
19 Septembre 2001
651
26
53
Asnières 92
Ok ca roule ..

J'aurais du y penser tout seul ..
 

_m_apman

Membre émérite
8 Janvier 2004
820
196
44
Paris, France
Parfois (souvent
), j'ai moi aussi ce genre de problème. Pour être exact, au premier boot, j'ai recontré ce problème.
D'autres fois, il démarre sans problème.
Sauf que rien ne sors le pb de ce mode !
J'ai fait un test hardware (rapide et etendu) => aucun problème detecté. J'ai lancé le "disk utility" à partir du dvd d'insatll. Parfois, mon dd n'apparait pas dans la liste. Il y seulement le DVD...

Et pour moi, Docteur, c'est grave ?

Merci.
 

bertrand.serullaz

Membre émérite
19 Septembre 2001
651
26
53
Asnières 92
Caà peut être aucun rapport mais j'ai eu ce problème cet été pendant la canicule sur mon iMac.
J'ai attendu la baisse de chaleur et il a remarché....

Conclusion:
essaye de démarre dans ton frigo ?
 

_m_apman

Membre émérite
8 Janvier 2004
820
196
44
Paris, France
Ben, j'avais plutôt l'impression que c'était le contraire :c'est lorsqu'il était froid (après une heure éteint ou plus) qu'il avait ce problème.
Je l'ai rapporté à la FNAC (je l'avais acheté il y a deux jours) et, après avoir constaté le problème, il me l'ont echangé.

En tout cas, merci de votre aide, et à très bientôt pour des questions style Newbies