Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Icones office mac

Discussion dans 'Bureautique et productivité' créé par Ben-Guetta, 30 Novembre 2008.

Modérateurs: Aliboron
  1. Ben-Guetta

    Ben-Guetta Membre junior

    Inscrit:
    30 Mai 2008
    Messages:
    65
    J'aime reçus:
    0
    Bonjour à tous,

    Je viens d'installer office mac tout fonctionne bien sauf que une fois un document enregistré, l'icône de word n'apparaît pas, l'icône ressemble à une page vide avec seulement le nom du ficher.doc.

    Je n'arrive pas à trouver la fonction pour faire afficher classiquement les icône d'office. Si quelqu'un à une idée de la manipulation.

    merci d'avance.
     
  2. Simbouesse

    Simbouesse Membre d’élite
    Club MacG

    Inscrit:
    24 Novembre 2007
    Messages:
    3 616
    J'aime reçus:
    333
    Je ne sais pas à quoi cela est dû, mais je crois que cette manip' fonctionne:

    1. Selectionne un fichier .doc où il manque l'icone
    2. Fais Cmd+I (ou +I) pour afficher les infos
    3. Dans la catégorie "s'ouvre avec:", tu choisis Word
    4. Si c'est déjà fait, tu choisis autre chose puis re sélectionne Word direct après puis clique sur "appliquer à tous" ou quelque chose comme ça!

    Normalement, cela devrait régler ton problème!
     
  3. Aliboron

    Aliboron Chercheur de son
    Modérateur Club MacG

    Inscrit:
    1 Janvier 2008
    Messages:
    12 660
    J'aime reçus:
    594
    Est-ce que tu as déjà redémarré depuis l'installation ?

    Si oui et que ça persiste, faire une réparation des autorisations et (surtout) reconstruire la base des liens entre les applications et les fichiers. Par exemple avec Onyx, "Maintenances" > "Reconstruire" > "Services de lancement".
     
  4. Ben-Guetta

    Ben-Guetta Membre junior

    Inscrit:
    30 Mai 2008
    Messages:
    65
    J'aime reçus:
    0
    D'après mes recherches cela vient d'une option de léopard. Cela semble lier au mode "prévisualisation" des documents, on doit pouvoir changer, mais je ne sais pas ou.
     
  5. Ben-Guetta

    Ben-Guetta Membre junior

    Inscrit:
    30 Mai 2008
    Messages:
    65
    J'aime reçus:
    0
    Victoire, je viens de trouver :). Il faut aller dans la barre du finder - faire présentation - afficher les options de présentations et décocher "aperçu à la place des icônes" et c'est bon, j'ai les icônes d'office à la place, c'est parfait.

    Je préfère pouvoir identifier les fichiers rapidement pour savoir si c'est du word ou du excel que voir le contenu, c'est trop petit.

    Merci pour votre aide et bon fin de week-end.
     
Modérateurs: Aliboron
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple