Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

[ID2] l'appli quitte a l'ouverture de fichier

Discussion dans 'Arts graphiques' créé par baax, 12 Juin 2003.

Modérateurs: magicPDF, Niconemo
  1. baax

    baax Membre d’élite
    Club MacG

    Inscrit:
    3 Août 2001
    Messages:
    1 569
    J'aime reçus:
    54
    Bonjour

    Je viens d'installer ID2 ainsi que les upgrade 2.01 puis 2.02.
    Le systeme est en 10.2.6, le g4 un biproc 1.42.

    Si je crée un document, ID2 plante et j'obtiens le message :

    "L'application InDesign a quitté inopinément. Le systeme et les autres applications n'ont pa été affectés"

    Pareil si j'ouvre un fichier depuis l'application ou en double-cliquant sur le fichier.

    En un mot comme en 100, ca merdoie sérieux et je n'ai accès a aucun fichiers !

    Help siouplait !! [​IMG]
     
  2. jpmiss

    jpmiss Cas clinique
    Club MacG

    Inscrit:
    9 Janvier 2002
    Messages:
    21 688
    J'aime reçus:
    5 731
    Essaye de jetter les preferences de ton logiciel et de le relancer. Ca marche souvent et avec toutes sortes d'applications.. [​IMG]
     
  3. baax

    baax Membre d’élite
    Club MacG

    Inscrit:
    3 Août 2001
    Messages:
    1 569
    J'aime reçus:
    54
    Aucun effet !

    ID2 présente tjrs les mm symptomes. En fait cela s'est produit lorsque j'ai installé la version 2.0. C'est pour cela que j'ai fait les mise a jour en 2.02. Mais la aussi, le probleme persiste.
     
  4. jpmiss

    jpmiss Cas clinique
    Club MacG

    Inscrit:
    9 Janvier 2002
    Messages:
    21 688
    J'aime reçus:
    5 731
    Je ne connais pas ce logiciel donc je ne peut te suggerer que des mesures générales
    Regarde ici ou là
    Essaye également de réparer les autorisations.

    Si tout ca ne marche pas il s'agit peut etre d'un probleme lié au logiciel lui meme.
    Bon courage
     
  5. iQuest

    iQuest Membre confirmé

    Inscrit:
    6 Mars 2003
    Messages:
    243
    J'aime reçus:
    51
    J'ai déjà eu un problème similaire avec un document corrumpu de Indy...

    J'avais réussi en l'ouvrant avec OS 9 [​IMG]

    Reboot en os 9 et ouvre Indy qui marche parfaitement en ce système, j'ai aucune idée pourquoi, mais ca à marché, mais pour moi c'était ok [​IMG]
     
  6. iQuest

    iQuest Membre confirmé

    Inscrit:
    6 Mars 2003
    Messages:
    243
    J'aime reçus:
    51
    Scuse, j'ai lu rapidement, j'ai cru que tu avait un doc corrumpu...

    PS. Il existe un Patch pour ceux qui on plus de 1 gig de Ram
     
  7. baax

    baax Membre d’élite
    Club MacG

    Inscrit:
    3 Août 2001
    Messages:
    1 569
    J'aime reçus:
    54
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par iQuest:</font><hr /> Scuse, j'ai lu rapidement, j'ai cru que tu avait un doc corrumpu...

    PS. Il existe un Patch pour ceux qui on plus de 1 gig de Ram


    [/QUOTE]

    C'est mon cas, mais le patch sert a quoi ?

    Pour ce qui est de booté sous 9, le gars steve a mis son veto sur les nouveaux mac ! Merci Steevy ! [​IMG]
     
  8. Blob

    Blob Membre d’élite
    Club MacG

    Inscrit:
    11 Novembre 2001
    Messages:
    1 513
    J'aime reçus:
    2
    Comme dit le bon Branislav Milic:

    "Il semble que le coupable soit le module InScope qui permet des fonctionnalités WebDAV. Ce plug-in peut être désactivé car il n'est utile que dans un flux de travail collaboratif avec cette norme. "


    une recherche sur le forum aurait permis de trouver la solution à ce problème connu.

    @+
     
Modérateurs: magicPDF, Niconemo
Chargement...