IDVD :pb encodage !

Cyrarno

Nouveau membre
16 Mars 2004
3
0
Bonjour,

J'ai réalisé un film sur iMovie 4 et ai créé une présentation sur iDvd 4 (iLife). Je l'ai déjà fait auparavant (sous version 3), mais cette fois, lors de la gravure, un message apparaît : "ENCODAGE AUDIO : Erreur lors de du rendu/encodage : Audio_Hibou !", Hibou ! étant le nom de mon film. Le disque est alors éjecté et la gravure annulée. Quelqu'un peut-il m'éclairer ?

Merci
wink.gif
.
 

Vercoquin

Membre d’élite
Club MacG
4 Novembre 2002
1 108
30
46
Metz
Pour un début de réflexion :
Est-ce que ton projet comportait des fichiers MP3 ? Si oui, quelle était leur qualité ?
out.gif
 

Cyrarno

Nouveau membre
16 Mars 2004
3
0
Vercoquin a dit:
Est-ce que ton projet comportait des fichiers MP3 ? Si oui, quelle était leur qualité ?
out.gif

Oui, j'y ai intégré une bande sonore mp3 tirée d'un CD chargé sur un disque externe. Ainsi que certains extraits du reportages, issus de la vidéocam.
 

Cyrarno

Nouveau membre
16 Mars 2004
3
0
Mes bons amis, le problème est réglé bien que je n'en connaisse pas la cause. Parmi les pistes audio du dossier, figurait un "bruitage" de iMovie (Alarme) qui, après épluchage du film, n'apparaîssait pas à la sortie. Présent mais muet. Et comme si cela ne suffisait pas, corrompant l'ensemble, puisque le simple fait de l'ôter a permis la gravure du dvd ! Inexplicable. J'aurais adoré apporter une réponse pour des problèmes futurs, mais que dalle, rien, nacache, pinuts !
out.gif


Merci à vous deux quand même.
up.gif


A bientôt.