IDVD4 est lent, très lent

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
Bonjour,
Depuis une semaine j'essaie de créer un DVD avec IDVD 4 et Imovie 4.
J'ai créé mes chapitres en suivant la manip donnée dans l'aide IDVD et ajouté un complément avec un diaporoma (monté avec Imovie avec son° et un ajout d'un film.

Le fim principal fait 1H17 minutes.

Dans les préférences j'ai choisi film d'un maxi de 2 heures.
Il a fallu environ 7 heurs pour qu'idvd réalise l'étape 3 et tout le reste du temps soit 17 Heures pour multipexage et gravure.

J'utilse 1 G4 733, avec 640 Mo de ram et 3.8 Go de libre sur la partition système Panther 10.3.2.
J'ai enregistré mon projet sur une partition vierge de 9 Go.

A la fin de la gravure (enfin 24 Heures après) j'ai eu un message :
"erreur détectée en cours de gravure : requete interdite rapportée par l'unité d'enregistrement : buffer underrun (0 x 21 , 0 X 02).

J'ai mis le DVD dans une platine de salon.

le menu principal avec les chapitres fonctionne.
Par contre dans le sous-menu j'ai du mal à choisir ou mon diaporama ou mon petit film ajouté.
Si je choisi le diaporama, l'image s'arrêt au bout d'une dizaine de photos PUIS AFFICHAGE 3ERREUR DISQUE3.

Quelqu'un peut-il m'aider et me dire ce qui ne va pas ?

Je suis très déçu IDVD 3 fonctionnait bien.

Merci our votre aide.
 

Vercoquin

Membre d’élite
Club MacG
4 Novembre 2002
1 108
30
46
Metz
As-tu fait la mise à jour de iDVD en 4.0.1 ? Peut-être que cela résoudra ton problème...
Utilises-tu également les mêmes DVD-R avec iDVD3 qu'avec iDVD4 ?
A lire les sujets sur iDVD4, il a l'air très capricieux. De mon côté, avec un PB550 et un Superdrive non reconnu sans bidouille par les iApps, iDVD4 fonctionne sans problème et grave 45 minutes de vidéos + 3 diaporamas d'environ 5 minutes chacun en +- 7 heures, et en plus sur un DVD-RW ! Comme quoi, ça peut tout de même fonctionner, même sur des petites machines...
Bon courage
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
Merci pour ton aide.
J'ai fait la Maj en Idvd 4.01.
J'utilise les mêmes DVD.
En l'occurence et comme il s'agissait pour moi de la 1ere utilisation de cette nouvelle version j'utilise le DVD RW que j'utilise toujours pour les essais.
Je ne comprends pas très bien ce message de buffer underrun.
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
J'en rajoute un peu.
Tu m'épates parce que pour IDVD4 il est indiqué sur la boite qu'il faut au minimum un G4 733.
 

Vercoquin

Membre d’élite
Club MacG
4 Novembre 2002
1 108
30
46
Metz
Thierry GEFARD a dit:
Je ne comprends pas très bien ce message de buffer underrun.
Je n'ai jamais rencontré de problème de Buffer Underun ailleurs qu'avec Toast, lorsque 1) la vitesse de gravure était trop élevée ; ou 2) la mémoire cache disponible pour la gravure était insuffisante... Peut-être que cela te donnera des idées.
Une autre piste : si c'est ton premier DVD avec iDVD4, as-tu bien configuré ton projet en PAL ?
Encore une piste : puisque iDVD a besoin de place sur le DD pour toutes ses conversions, es-tu sûr qu'il n'utilise pas ton DD principal qui ne dispose que de 4,8 Go...
Désolé que tu n'aies pas plus de réponse sur Macbidouille
 

Vercoquin

Membre d’élite
Club MacG
4 Novembre 2002
1 108
30
46
Metz
Thierry GEFARD a dit:
J'en rajoute un peu.
Tu m'épates parce que pour IDVD4 il est indiqué sur la boite qu'il faut au minimum un G4 733.
Le G4 à 733 : c'est rien que des histoires pour vendre des Macs plus récents
! Bien entendu, ça irait plus vite avec un 733 !
Mais je dois également avouer que j'ai un super Ti
, qui ne rechigne devant aucune tâche (je continue à travailler, même dans iMovie4, alors qu'il encode avec iDVD. Faut dire que je suis du genre patient
)
 

vincmyl

Vétéran
Club MacG
24 Septembre 2003
5 665
37
39
Strasbourg
Tu graves sur des DVD RW?? tu mets d'avord un DVD-R puis apres tu le remplaces par un RW?
 

Vercoquin

Membre d’élite
Club MacG
4 Novembre 2002
1 108
30
46
Metz
vincmyl a dit:
Tu graves sur des DVD-RW?? tu mets d'avord un DVD-R puis apres tu le remplaces par un RW?
Pour ma part, c'est ce que je fais. iDVD n'y voit que du feu
! Le DVD-R s'éjecte sans rouspéter...!
 

vincmyl

Vétéran
Club MacG
24 Septembre 2003
5 665
37
39
Strasbourg
Ok et pour graver tu as un Superdrive? ou un graveur externe?
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
Merci pour toutes ces infos.
Pour le DVD RW : effectivement je mets d'abord un DVD R puis lorsque IDVD commence le boulot, je l'éjecte et met le DVD-RW.

Pour le buffer underrun : merci pour ton info. Je me doutais qu'il devait s'agir d'un problème de débit de données mais je n'ai pas changé les réglages : PAL et j'utilise un pioneer DVR 105 interne qui grave en 4X et comme j'utilise un DVD-RW il est gravé en 2X.

J'ai enregistré mon projet sur une partition spécifique vide de 9 GO.

J'ai fait un nouvel essai hier soir et ce matin j'ai trouvé le tiroir ouvert du graveur avec le message habituel d'IDVD. DOnc pas d'erreur cette fois-ci.

Mais j'ai retiré de ce projet, pour voir, les compléments que j'avais inclus dans le 1er projet qui merdait : un diaporama Sous Imovie et un petit film en plus.

Par contre je n'ai pas eu le temps d'essayer ce nouveau DVD.
Je vous tiens au courant.
 

Timekeeper

Membre d’élite
Club MacG
21 Janvier 2003
1 011
12
www.leforumdlrp.fr.st
Pour ma part, ma première utilisation de iDVD 04 à merdée aussi : il s'est perdu pendant l'encodage, avant de graver.

Après j'ai rééssayer... ça à marché.


Y aurait-il une malédiction de la première tentative...