• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

IE 5 et Entourage

sellers

Membre junior
2 Mars 2000
20
0
Visiter le site
Je rêve !! Il suffit de lancer Entourage (VF) et de lancer ensuite IE 5 (V. anglaise) et on obtient un beau plantage ! Suis-je le seul au monde ? Merci de m'aider si possible ! (Je suis sous 9.0.4).
 

JackSim

Membre d’élite
Club MacG
31 Janvier 2000
2 781
18
39
Valais, Suisse
Comme toujours, version anglaise + version française = problèmes potentiels. Et ce n'est pas vrai uniquement pour les programmes de M$.
Essaie de lancer manuellement l'installeur automatique d'Office 2001 pour éventuellement remplacer des extensions manquantes ou pas à la bonne version. Essaie aussi d'installer la version française de IE.
Si tu as toujours des problèmes, je te conseille de virer toutes les extensions qui concernent Microsoft. A leur prochain lancement, les applis réinstalleront les extensions nécessaires (lance une appli d'Office en premier, pour avoir la dernière version de ces extensions).


------------------
JackSim
 

pinpin

Membre confirmé
18 Juin 2000
123
0
ca regle le probleme, mais pas completement, pour ma part il m'arrive d'avoir encore "quelques" plantages, mais beaucoup moins, (j'utilise les 2 en VF), mais bon c'est du microsoft.
Par contre toujours pas regle le prob de internet explorer qui me demande de reinstaller MRJ 2,1 mini.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
je soupçonne cette suite Office 2001 de ne pas être très stable

j'avais un système bien huilé, avec IE5 et OE5 sans aucun problème depuis une dizaine de mois.

l'installation de ma suite Office 2001 et donc de Entourage pour remplacer OE m'a fait revenir un max de plantage.

et hier, ça était l'apothéose: plantage et crash et du système: mon Powerbook se gèle, je redémarre, argh au démarrage, petite îcone du dossier qui clignotte (pas celle qui indique que le Mac ne trouve pas de dossier système, mais un nouvelle encore jamais vue, je suppose celle de la ROM manquante). Je reboote sur le CD Système de secours, fait un scanne du disque avec SOS disque, répare, et redémarre... l'icone cette fois-ci clignote et m'indique celle que je connaissais: aucune système trouvé! je reboot de nouveau sur le CD Système de secours et réinstalle un système et je réussis enfin à m'en sortir.

Je n'ai aucune preuve que ce soit un des logiciels M$ qui soit en cause, mais il se trouve que j'avais bel et bien Entourage en tâche de fond, et je surfais avec IE5 sur des sites basiques sans Java ou même Javascript...

j'ai transmis tout ça à M$ et j'attends leur réponse.
j'aimerais assez bien voir un ingénieur M$ arriver en hélicoptère pour venir réparer pendant 2 jours sans manger, comme c'était arrivé une fois à la boite, avec IBM.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
LO,

A propos des demandes à micro$oft, si vous avez des réponses, dites le ! Jamais je n'ai réussi à obtenir le moindre petit bout de réponse de leur part et ce n'est pas faute d'avoir essayé
!

------------------
Ami ! La plénitude tu atteindras lorsque MacUser tu seras !! enfin presque...
 

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
mon pismo est egallement devenu tres instable depuis l'installation d'office 2001. je vais me refaire une clean instal du systeme.
a+
 

ocoq

Membre junior
31 Mai 2001
13
0
Visiter le site
J'ai le même pb ! Il existe une mise à jour d'Office 2001 baptisée SR1 (service release), elle règle soit-disant le problème ou du moins nous en apprend plus sur le problème reconnu par MS.
Il peut s'agir d'un pb avec le plugin Win Media qu'il faut essayer de déplacer.
Pour moi ça n'a pas suffit...