IE 5 et jeu de caracteres?

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Va voir dans ton dossier "Dossier Système:Encodages Texte". Tu y as certainement 30 éléments. Vire tous ceux en anglais, et ne garde que les 15 éléments en français (version 1.6).

------------------
iMac DV+ (Summer 2000) 20Go/320Mo Mac OS 9.1 et X
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Hello,

Merci pour ta réponse, mais la j'ai fais une reinstalle de MacOS (en écrassant le dossier système), vu que j'avais des problèmes avec Outlook, donc la tout est revenu dans l'ordre.

Mais effectivement si je regarde dans l'ancien dossier système y'a plein d'encodage texte en anglais .... donc je saurais ce qu'il faut faire la prochaine fois.

Merci encore.



------------------
- www.funkelectric.com -
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
OK, mais sache que de toute façon, tes problèmes avec Oulook Express étaient eux aussi dus aux encodages textes surnumériaires.

------------------
iMac DV+ (Summer 2000) 20Go/320Mo Mac OS 9.1 et X
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
je suis pas sur, outlook plantait avec un message me disant que j'avais pas de assez de memoire quand j'essayais d'envoyer un email.

Maintenent c'est ok.

------------------
- www.funkelectric.com -
 

JackSim

Membre d’élite
Club MacG
31 Janvier 2000
2 781
18
40
Valais, Suisse
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par zdar:
je suis pas sur, outlook plantait avec un message me disant que j'avais pas de assez de memoire quand j'essayais d'envoyer un email. <HR></BLOCKQUOTE>

C'est exactement le problème que rencontrent des tonnes de gens depuis la sortie de Mac OS 9.1.

Les doublons dans les encodages provoquent des problèmes de caractères accentués dans Explorer ET empêchent Outlook d'envoyer des messages.

Fais une recherche sur ces forums, il doit y avoir au moins 30 sujets dans lesquels la solution est donnée



------------------
JackSim

[Ce message a été modifié par JackSim (edited 01 Avril 2001).]
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
J'ai un problme qui est survenu du jour au lendemain.

Maintenent sur tout les sites franais que je visite, j'ai du text dans le genre

"Vous devez ?e enregistr?our pouvoir poster un article ou une r?nse dans ce groupe de discussion."

J'ai ŽssayŽ de changer le jeu de caractres par defaut mais rien y fait. Donc je suis preneur si quelqu'un a une idŽŽ!


a+



------------------
- www.funkelectric.com -
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
bin moi votre truc ça ne marche pas du tout internet explorer continue de merder les accents ,outlook reste fidele a un bon produit microsoft : il plante toujours lorsque je désire envoyer un courier donc obligé de rester sous sous OS 9.0.4
deplus dans outlook sous mac OS 9.0.4 impossible de basculer d'une identité vers une autre

Quelqu'un a t il la solution ?