Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

IE5 + Itools+Enternet300

Discussion dans 'Classic Mac' créé par Télémac, 21 Avril 2002.

  1. Télémac

    Télémac Membre d’élite
    Club MacG

    Inscrit:
    1 Février 2001
    Messages:
    2 736
    J'aime reçus:
    26
    Je ne sais pas si c'est dans ce post que je dois poser mes questions ou dans internet bien que cela a aussi à voir avec le système ...

    Voici le Pblm.

    Je me connecte sur itools,homepage, je m'identifies, et je suis gratifié d'un message "Vous n'avez pas le plug-in requis pour afficher les infos du type application/x-itool pour l'obtenir, cliquez sur afficher la page du plug-in"

    puisque c'est si bien demandé alors je clic et j'arrive

    ici

    Et je télécharghe quoi la?

    Bon retour itools m'enerve

    je ne clic plus sur afficher la page mais sur annuler et j'ai droit de réinstaller itools

    bon ok

    une fois sur mon DD double clic sur l'installeur et plus rien.

    A titre d'infos ce pépin est la depuis que j'ai installé IE 5.1.4 corrigeant les blms de sécurité

    Bon je teste sous OX ou j'ai encore IE 5.1.3 et la je n'ai pas ces pépins.


    Quelqu'un a une chtite idée?

    Seconde question je n'arrives plus à mes pages perso chez wanadoo pour les mettre à jour et ls garcs de wandoo prétende que tout fonctionne

    Il faut que je change mon enternet 300 version 1.0.9 pour une version récente en enternet 300 version 2.X qui serait plus compatible avec os 9.2.2 selon les garcs de wanadoo

    Est ce que quelqu'un connait le nom d'un logiciel en freeware ou en schareware pour remplacer ce fichu enternet 300 sinon il faut que j'attende demain pour passer à mon agence télécom et récupérer le nouveau cd enternet 300 (il pourrait quand même envoyer les MAJ

    merci
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple