• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

IE5 veut plus les pages sécurisé

Yoann

Membre confirmé
7 Avril 2000
160
0
Salut !
j'ai un problème avec IE5 qui ne parvient pas à acceder à la page sécurisé de mon FAI (qui me permet entre autre de voir mon compteur de temps internet). Le problème ne vient pas du serveur, puisque netscape y parvient. J'ai essayer de balancer les prefs explorer, mais rien n'y fait. A part passer à netscape, quelqu'un a-t-il une autre solution ?
Merci d'avance.
 

Amok

Modérateur
Modérateur
Club MacG
28 Mai 2000
14 408
3 244
PACA
www.pascalrobin.com
Si tu veux parler de WOL, j'ai le même problème! Après visite sur le site Microsoft, voici tout ce que l'on peut trouver:

Question : Pourquoi ne puis-je pas accéder à certains sites Web sécurisés à l'aide de Internet Explorer ?

Réponse : Parfois, vous risquez de ne pas pouvoir accéder à des pages Web sécurisées lorsque vous utilisez un serveur proxy pour parcourir Internet. Si le serveur proxy que vous utilisez prend en charge l'utilisation de tunnels, vous pourrez résoudre ce problème rapidement. Sélectionnez l'option Préférences du menu Edition, puis cliquez sur "Proxys" dans la partie gauche de la fenêtre Préférences. Dans le menu déroulant "Méthode", choisissez "Tunnel", puis cliquez sur "OK".
A+
 

Yoann

Membre confirmé
7 Avril 2000
160
0
OK, mais le problème, c'est qu'il n'y a pas de menu déroulant dans la partie gauche de la fenêtre. Par contre, je retrouve ce menu lorsque je choisi réglages de l'option connexion sécurisé. si je choisi Tunnel seul, rien ne se passe. Par contre, si je met l'adresse du serveur (https://clients.worldonline.fr), IE me dit "impossible de trouver le serveur spécifié". Là, je bloque. Mais au fait, est tu parvenu à résoudre le Pb chez toi?
Merci quand même.
 

Yoann

Membre confirmé
7 Avril 2000
160
0
J'ai trouvé !
Bon, dans les préférences proxy, tu coche la case proxy sécurisé, puis t'appuie sur le bouton réglage,là, tu rentre l'adresse proxy.worldonline.fr, port 8080 et méthode tunnel.
Voilà, au cas où tu décide d'utiliser explorer !
ciao