Mac Pro Il s'éteint brutalement au moins 1 fois par jour.

magicmimi

Membre expert
Club iGen
Bonjour mon Mac Pro (début 2008) après le démarrage, tous les jours ou presque et au plus tard 30 minutes après le démarrage, mais bien souvent dans les 5 mn, s'éteint brutalement après plus de panne de la journée. Il lui arrive de le faire deux fois de temps en temps. Ecran noir, pas de message, les ventilateurs se mettent a tourné a fond. J'éteins en pressant le bouton marche longuement. Je vous mets le rapport de "etrecheckpro" au cas où. S'il vous faut autre chose demandez. À noter que parfois à l'allumage, il ne se passe rien, obligé de démarrer jusqu'à trois fois avant de voir la pomme

je voulais vous passer un rapport "etrecheck" mais trop de lignes et pas trouvé quelles étaient les fichiers joints autorisés .. pas txt pas odt pas pdf ... reste quoi jpg c'est tout ?
 

peyret

Membre expert
Club iGen
22 Octobre 2001
6 546
2 920
73
43110

Sly54

Acrobate de l'espace
Modérateur
Club iGen
31 Janvier 2005
56 508
10 857
Nancy___
Bonjour,

Bonjour mon Mac Pro (début 2008) après le démarrage, tous les jours ou presque et au plus tard 30 minutes après le démarrage, mais bien souvent dans les 5 mn, s'éteint brutalement après plus de panne de la journée
J'ai eu le cas sur mon MP3,1 il y a quelques années. Quand ça arrivait trop souvent, je changeais la carte graphique (j'avais 3 cartes, ce qui me permettait de "tourner"). Et c'était reparti pour plusieurs mois de stabilité avant que le problème ne revienne.

Je n'ai jamais vraiment compris pourquoi, je n'avais que des solutions durables pendant quelques mois…
 

Sly54

Acrobate de l'espace
Modérateur
Club iGen
31 Janvier 2005
56 508
10 857
Nancy___
bonjour et merci de vos réponses voici le lien : https://pastebin.com/rHUPpCbu
Tu peux dégager Flash, qui ben sert plus à rien.
Tu pourrais mettre un SSD et de la RAM à ton Mac, tu y gagnerais en confort. Mais sur une vieille machine comme celle là, cela en vaut-il la chandelle ?

Pour ton problème, tu pourrais aller jeter un coup aux crashlogs en passant par la Console.
 
  • J’aime
Réactions: Y_E_S

magicmimi

Membre expert
Club iGen
Bonjour et merci de vos réponses a tous
Il faudrait être plus précis chercher quoi sur la console."mrt" je le vois apparaitre aussi sur "etrescheck"
j'ai plusieurs fois ceci ou la ligne marque Crash. j'ai bon ? j'ai lancé "Malwarebytes" il a rien trouvé
Process: MRT [54]
Path: /System/Library/CoreServices/MRT.app/Contents/MacOS/MRT
Identifier: MRT
Version: 1.85 (1)
Code Type: X86-64 (Native)
Parent Process: launchd [1]
Responsible: MRT [54]
User ID: 0

Date/Time: 2021-12-09 09:13:35.063 +0100
OS Version: Mac OS X 10.11.6 (15G22010)
Report Version: 11
Anonymous UUID: 47650F9C-C7A9-E303-F735-B7A7DF9528CF


Time Awake Since Boot: 61 seconds

System Integrity Protection: enabled

Crashed Thread: 1 Dispatch queue: com.apple.NSFileHandle.fd_monitoring

Exception Type: EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000
Exception Note: EXC_CORPSE_NOTIFY

Application Specific Information:
* Terminating app due to uncaught exception 'NSFileHandleOperationException', reason: '* -[NSConcreteFileHandle availableData]: unknown error'
terminating with uncaught exception of type NSException
abort() called

Application Specific Backtrace 1:
0 CoreFoundation 0x00007fff96264452 __exceptionPreprocess + 178
1 libobjc.A.dylib 0x00007fff958f873c objc_exception_throw + 48
2 CoreFoundation 0x00007fff962cb49d +[NSException raise:format:] + 205
3 Foundation 0x00007fff99856ed7 -[NSConcreteFileHandle availableData] + 74
4 MRT 0x00000001093cce07 MRT + 773639
5 MRT 0x00000001093ccf9a MRT + 774042
6 Foundation 0x00007fff998e2c0b __33-[NSConcreteFileHandle _monitor:]_block_invoke230 + 66
7 libdispatch.dylib 0x00007fffa04e440b _dispatch_client_callout + 8
8 libdispatch.dylib 0x00007fffa04f4675 _dispatch_source_latch_and_call + 2235
9 libdispatch.dylib 0x00007fffa04e8a83 _dispatch_source_invoke + 983
10 libdispatch.dylib 0x00007fffa04e9200 _dispatch_queue_drain + 1207
11 libdispatch.dylib 0x00007fffa04ef707 _dispatch_queue_invoke + 549
12 libdispatch.dylib 0x00007fffa04e7d53 _dispatch_root_queue_drain + 538
13 libdispatch.dylib 0x00007fffa04e7b00 _dispatch_worker_thread3 + 91
14 libsystem_pthread.dylib 0x00007fffa1f9e4de _pthread_wqthread + 1129
15 libsystem_pthread.dylib 0x00007fffa1f9c341 start_wqthread + 13

Thread 0:: Dispatch queue: com.apple.main-thread
0 com.apple.MRT 0x0000000109377240 0x109310000 + 422464
1 com.apple.MRT 0x00000001093157cc 0x109310000 + 22476
2 com.apple.MRT 0x0000000109312654 0x109310000 + 9812
3 libdyld.dylib 0x00007fff9d7475ad start + 1

Thread 1 Crashed:: Dispatch queue: com.apple.NSFileHandle.fd_monitoring
0 libsystem_kernel.dylib 0x00007fff92f1af06 __pthread_kill + 10
1 libsystem_pthread.dylib 0x00007fffa1fa14ec pthread_kill + 90
2 libsystem_c.dylib 0x00007fff985e36df abort + 129
3 libc++abi.dylib 0x00007fff98804b31 abort_message + 257
4 libc++abi.dylib 0x00007fff9882ae07 default_terminate_handler() + 267
5 libobjc.A.dylib 0x00007fff958fc491 _objc_terminate() + 103
6 libc++abi.dylib 0x00007fff98827ffe std::__terminate(void (*)()) + 8
7 libc++abi.dylib 0x00007fff98828073 std::terminate() + 51
8 libdispatch.dylib 0x00007fffa04e441f _dispatch_client_callout + 28
9 libdispatch.dylib 0x00007fffa04f4675 _dispatch_source_latch_and_call + 2235
10 libdispatch.dylib 0x00007fffa04e8a83 _dispatch_source_invoke + 983
11 libdispatch.dylib 0x00007fffa04e9200 _dispatch_queue_drain + 1207
12 libdispatch.dylib 0x00007fffa04ef707 _dispatch_queue_invoke + 549
13 libdispatch.dylib 0x00007fffa04e7d53 _dispatch_root_queue_drain + 538
14 libdispatch.dylib 0x00007fffa04e7b00 _dispatch_worker_thread3 + 91
15 libsystem_pthread.dylib 0x00007fffa1f9e4de _pthread_wqthread + 1129
16 libsystem_pthread.dylib 0x00007fffa1f9c341 start_wqthread + 13

Thread 2:: Dispatch queue: com.apple.libdispatch-manager
0 libsystem_kernel.dylib 0x00007fff92f1befa kevent_qos + 10
1 libdispatch.dylib 0x00007fffa04ea165 _dispatch_mgr_invoke + 216
2 libdispatch.dylib 0x00007fffa04e9dcd _dispatch_mgr_thread + 52

Thread 3:
0 libsystem_kernel.dylib 0x00007fff92f1b5e2 __workq_kernreturn + 10
1 libsystem_pthread.dylib 0x00007fffa1f9e578 _pthread_wqthread + 1283
2 libsystem_pthread.dylib 0x00007fffa1f9c341 start_wqthread + 13

Thread 4:
0 libsystem_kernel.dylib 0x00007fff92f1b5e2 __workq_kernreturn + 10
1 libsystem_pthread.dylib 0x00007fffa1f9e578 _pthread_wqthread + 1283
2 libsystem_pthread.dylib 0x00007fffa1f9c341 start_wqthread + 13

Thread 5:
0 libsystem_kernel.dylib 0x00007fff92f1b5e2 __workq_kernreturn + 10
1 libsystem_pthread.dylib 0x00007fffa1f9e578 _pthread_wqthread + 1283
2 libsystem_pthread.dylib 0x00007fffa1f9c341 start_wqthread + 13

Thread 1 crashed with X86 Thread State (64-bit):
rax: 0x0000000000000000 rbx: 0x0000000000000006 rcx: 0x00007000000806b8 rdx: 0x0000000000000000
rdi: 0x0000000000001003 rsi: 0x0000000000000006 rbp: 0x00007000000806e0 rsp: 0x00007000000806b8
r8: 0x0000000000000003 r9: 0x00007fff9882be87 r10: 0x000000000c000000 r11: 0x0000000000000206
r12: 0x0000700000080840 r13: 0x000000010a201000 r14: 0x0000700000081000 r15: 0x0000700000080720
rip: 0x00007fff92f1af06 rfl: 0x0000000000000206 cr2: 0x00007fff7d24a008
 

Sly54

Acrobate de l'espace
Modérateur
Club iGen
31 Janvier 2005
56 508
10 857
Nancy___
Il faudrait être plus précis chercher quoi sur la console.
Je chercherais des rapports avec la date et l'heure pour voir ce qui écrit juste à l'heure:minute:seconde du plantage.
De mémoire il me me semble qu'on pouvait trouver un crash.log dans la barre de gauche. Autrement regarde avec system.log
 

magicmimi

Membre expert
Club iGen
Bonjour et merci de votre réponse.
Dans système log voici ce que j'ai trouvé dans le crash de ce matin (dans system.log):

Avant, je dois préciser que ce matin j'ai dû démarrer deux fois le mac avant d'avoir la pomme. Mais ça, c'est presque tous les jours 1 fois , 2 fois voir 3 . J'avais fait une publication à ce sujet sans trouver de réponses il y a pas mal de temps. Mais bon je ne sais pas si c'est compté dans les crashs vu que ce n'est pas après qu'il ait démarré.

Dec 14 08:26:56 localhost McDaemon[66]: crash report thread running
Dec 14 08:27:10 localhost CrashReporterSupportHelper[242]: DebugLogging not enabled
Dec 14 08:27:29 pc1 com.apple.xpc.launchd[1] (com.apple.ReportCrash): The DrainMessagesOnCrash key is not yet implemented. If you rely on this key, please file a bug.
Dec 14 08:27:29 pc1 com.apple.xpc.launchd[1] (com.apple.ReportCrash.Self): The DrainMessagesOnCrash key is not yet implemented. If you rely on this key, please file a bug.
Dec 14 08:27:41 pc1 Google Chrome Helper (Renderer)[451]: MessageTracer: load_domain_prefix_whitelist:115: Opening whitelist file: /Library/Application Support/CrashReporter/SubmitDiagInfo.domains
Dec 14 08:27:41 pc1 Google Chrome Helper (Renderer)[450]: MessageTracer: load_domain_prefix_whitelist:115: Opening whitelist file: /Library/Application Support/CrashReporter/SubmitDiagInfo.domains
Dec 14 08:28:07 pc1 Google Chrome Helper (Renderer)[547]: MessageTracer: load_domain_prefix_whitelist:115: Opening whitelist file: /Library/Application Support/CrashReporter/SubmitDiagInfo.domains
Dec 14 08:28:35 pc1 Google Chrome Helper (Renderer)[553]: MessageTracer: load_domain_prefix_whitelist:115: Opening whitelist file: /Library/Application Support/CrashReporter/SubmitDiagInfo.domains
Dec 14 08:31:53 localhost McDaemon[66]: crash report thread running
Dec 14 08:31:57 localhost CrashReporterSupportHelper[226]: DebugLogging not enabled
Dec 14 08:32:09 pc1 com.apple.xpc.launchd[1] (com.apple.ReportCrash): The DrainMessagesOnCrash key is not yet implemented. If you rely on this key, please file a bug.
Dec 14 08:32:09 pc1 com.apple.xpc.launchd[1] (com.apple.ReportCrash.Self): The DrainMessagesOnCrash key is not yet implemented. If you rely on this key, please file a bug.
Dec 14 08:32:38 pc1 Google Chrome Helper (Renderer)[361]: MessageTracer: load_domain_prefix_whitelist:115: Opening whitelist file: /Library/Application Support/CrashReporter/SubmitDiagInfo.domains
Dec 14 08:32:44 pc1 Google Chrome Helper (Renderer)[462]: MessageTracer: load_domain_prefix_whitelist:115: Opening whitelist file: /Library/Application Support/CrashReporter/SubmitDiagInfo.domains
Dec 14 08:32:54 pc1 Google Chrome Helper (Renderer)[461]: MessageTracer: load_domain_prefix_whitelist:115: Opening whitelist file: /Library/Application Support/CrashReporter/SubmitDiagInfo.domains
Dec 14 08:33:07 pc1 Google Chrome Helper (Renderer)[478]: MessageTracer: load_domain_prefix_whitelist:115: Opening whitelist file: /Library/Application Support/CrashReporter/SubmitDiagInfo.domains
Dec 14 08:33:18 pc1 Google Chrome Helper (Renderer)[479]: MessageTracer: load_domain_prefix_whitelist:115: Opening whitelist file: /Library/Application Support/CrashReporter/SubmitDiagInfo.domains
Dec 14 08:33:22 pc1 Google Chrome Helper (Renderer)[481]: MessageTracer: load_domain_prefix_whitelist:115: Opening whitelist file: /Library/Application Support/CrashReporter/SubmitDiagInfo.domains
Dec 14 08:47:08 pc1 Google Chrome Helper (Renderer)[463]: MessageTracer: load_domain_prefix_whitelist:115: Opening whitelist file: /Library/Application Support/CrashReporter/SubmitDiagInfo.domains
Dec 14 08:47:29 pc1 Google Chrome Helper (Renderer)[516]: MessageTracer: load_domain_prefix_whitelist:115: Opening whitelist file: /Library/Application Support/CrashReporter/SubmitDiagInfo.domains

pas vu de menu crash dans la colonne de gauche

merci
 

Sly54

Acrobate de l'espace
Modérateur
Club iGen
31 Janvier 2005
56 508
10 857
Nancy___
Dans système log voici ce que j'ai trouvé dans le crash de ce matin (dans system.log):
Malgré toutes les lignes en lien avec Chrome, j'ai dru mal à imaginer que ça soit lui le fautif. Je penche plus pour un problème hardware (alimentation, carte graphique).
 

Leauleau

Membre confirmé
29 Mai 2009
62
7
Hello,

Question bête peut-être, mais as-tu installé un nouveau soft dernièrement ? ou une màj?

J'ai galéré un moment sur mon iMac late 2013, avec des kernel panic dans ton style, et finalement c'était Avast !...

As-tu le rapport de plantage quand tu le redémarres ? le truc "envoyer à Apple", perso c'est là que j'avais vu quelle était la source du pb, parce que les crash logs :/

Je dis ça, je dis rien ;)
 

Y_E_S

Membre actif
20 Juillet 2008
546
80
Paris
Utilises tu Macfan control?
Si non il te faut l'installer pendant que la machine fonctionne (quitte à passer par une autre machine pour le download, et le mettre sur un clé usb) et ensuite il te faut vérifier ta température Northbridge, c'est une première piste, vu ce que tu décris.

Si tes températures sont correctes, il se peut que la pile soit morte (BR 2032), ça paraît dingue mais j'ai déjà vu des histoires sur d'autres forums de Mac Pro qui s'éteignent intempestivement pour cela...

Si ce n'est ni l'un ni l'autre, j'ai peur que ce soit ta CM...
 

magicmimi

Membre expert
Club iGen
Regardez ici a propos de c'est ma troisieme ligne de crash "

"DrainMessagesOnCrash key is not yet implemented"​

sur discussion Apple :
je ne suis pas le seul : el capitan pareil, lui mac 2015 et moi 2008 malheureusement il n'a pas eût de réponse.

Et ici aussi, mais le membre n'a pas eût de réponse...


Dec 14 15:31:14 localhost McDaemon[66]: crash report thread running
Dec 14 15:31:28 pc1 CrashReporterSupportHelper[229]: DebugLogging not enabled
Dec 14 15:31:38 pc1 com.apple.xpc.launchd[1] (com.apple.ReportCrash): The DrainMessagesOnCrash key is not yet implemented. If you rely on this key, please file a bug.
Dec 14 15:31:38 pc1 com.apple.xpc.launchd[1] (com.apple.ReportCrash.Self): The DrainMessagesOnCrash key is not yet implemented. If you rely on this key, please file a bug.
 

magicmimi

Membre expert
Club iGen
Bonjour je teste dans les prochains jours plusieurs choses.
Ce matin le démarrage sans aucun logiciel démarrant automatiquement et sur mon écran de droite. Ce matin pas de plantage, mais peut-être un hasard . Je vais réessayer d'autre config de démarrage, je vous tiens au courant. Merci à vous
 

magicmimi

Membre expert
Club iGen
Jour deux de mes tests : comme hier a " Ce matin le démarrage sans aucun logiciel démarrant automatiquement et sur mon écran de droite. Ce matin pas de plantage, mais peut-être un hasard . " comme j'ai deux écrans, a noté que malgré le fait que j'ai changé mon écran de démarrage de l'écran gauche a celui de droite, le démarrage se fait se fait toujours à gauche ??? Je précise que l'écran de gauche est endommagé, en effet le menu de réglage de luminosité ainsi que le menu général apparaisse sans cesse toute la journée à cause d'un pipi de chat .
 

Sly54

Acrobate de l'espace
Modérateur
Club iGen
31 Janvier 2005
56 508
10 857
Nancy___
le démarrage se fait se fait toujours à gauche ???
Non, l'écran principal est défini dans les Préférences Système / écran.


e précise que l'écran de gauche est endommagé, en effet le menu de réglage de luminosité ainsi que le menu général apparaisse sans cesse toute la journée à cause d'un pipi de chat .
Ca ne devrait pas avoir d'incidence.
 

magicmimi

Membre expert
Club iGen
Non, l'écran principal est défini dans les Préférences Système / écran.



Ca ne devrait pas avoir d'incidence.
ok, mais j'ai bien changé la barre sur l'écran droit et l'allumage continue à se faire à gauche !!!

Jour 3 : toujours pas de plantage en démarrant sans aucun logiciel au démarrage... Demain je redémarrerais avec google chrome au démarrage.
 

guytoon48

Membre actif
1 Novembre 2011
872
88
66
Lozère
Euh... faire la peau au chat?
 

magicmimi

Membre expert
Club iGen
Chrome n'est pas le navigateur le plus optimisé sous MacOS, si tu peux t'en passer, fais le ! Quelques alternatives : FireFox, Safari, Brave, Vivaldi, Opéra…
oui je sais, mais non, j'ai pu utiliser tous les autres ... safari il y avait un truc qui n'allait pas a intervalle régulier un problème récurrent et connu , j'en avais parlé ici, mais je me souviens plus exactement quoi. "Brave" je ne connais pas. Je veux bien réessayé Firefox mais j'avais aussi une bonne raison de ne pas l'utilisé que rarement (comme là) en fait j'utilise Google en priorité et Firefox sur mon écran de gauche. Dans tous les cas je trouve chrome plus rapide au chargement de la page.

Bon alors pour ce 4e jour de test, j'ai redémarré avec google chrome en ouverture automatique et l'ordi a planté quelques minutes plus tard .(et pas les jours d'avant donc) vous croyez vraiment que google fasse planter et cela quelques minutes après qu'il soit démarré ?

merci de vos réponses
 

Leauleau

Membre confirmé
29 Mai 2009
62
7
C'est à l'église qu'on croit ^^

Répète le test, à mon sens c'est le seul moyen de s'en assurer ;)

Ensuite le pourquoi on s'en cogne un peu non ? c'est tellement complexe les interactions OS / logiciels que bon.

Tu peux vivre sans ce tracker, pardon ce navigateur, rassure-nous? ;)