Il y a comme un malaise au demarrage de SNOW

ronparchita

Membre émérite
22 Juin 2003
744
23
PARIS
Bonjour,
Rien ne va plus,
Pres de 10 minutes pour démarrer l'ordi. Long passage sur l'ecran gris puis long passage sur l'ecran bleu, puis long passage sur la fenetre d'ouverture pour le choix de l'utilisateur entre l'apparition et la sensibilité au choix. Apres, ça roule normalement.
J'ai essayé de demarrer sur single user, mais ça ne marche pas.
J'ai essayé de zapper la PRAM, mais ça ne marche pas
J'ai verifié le disque qui semble etre en bon état.
J'ai réparé les autorisations
J'ai démarré sur un lecteur externe avec TTP ( je m'y suis repris à trois fois et cela a demandé en tout 45 minutes) et lancé les verif de tout (des heures !) et apparemment tout est normal. Or ensuite, même problème, il faut une patience d'Ange pour arriver à ma session.
J'ai aussi lancé la verification de la maj de l'ordi, parfois ça aide, mais là, non :confused:
J'ai 54 Go de libre sur les deux partitions

Si je demarre sur ALT, il ne voit que mes deux partitions, pas le lecteur externe, a savoir Leo et Snow. Pour demarrer sur le lecteur externe il faut que j'aille à Pref Systeme et que j'indique le lecteur externe. Et ensuite ça prend un temps !

Qu'est-ce que je pourrais bien faire ? :confused:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 823
8 579
Nancy___
Si tu as un disque dur externe, bootable, genre clone.

Démarre dessus, lance tes applications, bref, travaille sur ce disque dur externe.
  • Si tu n'as pas de ralentissements alors il est probable que ton dd interne soit en train de rendre l'âme.
  • Si tu as les mêmes problèmes sur ton dd externe, alors on va dire que tes deux disques (interne et externe) ne sont pas en train de mourir en même temps. Il faudra donc chercher autre chose…
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 130
626
À côté (de ma plaque)
Qu'est-ce que je pourrais bien faire ? :confused:

Tu peux aussi :
- sauvegarder, si ce n'est pas déjà fait
- te souvenir si tu as fait quelque chose qui ait pu déclencher tes ennuis = installation de logiciel ou pilote, changement de RAM, nouvelle Police, etc
- débrancher tous les périphériques, sauf clavier et souris
- faire un nettoyage des Caches de démarrage avec un mode sans échec = http://docs.info.apple.com/article.html?path=Mac/10.6/fr/21245.html
- regarder ce que raconte la Console, juste après un de tes longs démarrages
- dire quel est ton OS X et l'âge de ton Mac, pour lancer un reset de SMC/PMU.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 308
59
St Germain en Laye - FRANCE
IL doit y avoir moyen également de démarer en "Verbose mode" (mode verbeux en français), qui liste à l'écran tous les messages de console durant le démarrage.

Ca permettrait éventuellement de suivre "en direct" les problèmes rencontrés et qui ralentissent le démarrage.

Par contre je ne me rappelle plus le raccourci clavier pour démarrer ainsi (cmd-V peut-être...)
 
Dernière édition:

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 130
626
À côté (de ma plaque)
Cmd-V donne bien le mode bavard.
Mais les lignes y défilent souvent vite.
Alors, on se rabat souvent sur le system.log de la Console.

Bon, ici, le démarrage demande 10 minutes, alors le mode bavard sera peut-être contributif. :)


Et puis il y a aussi le gag du mode Alt qui rechigne à lancer le lecteur externe.
 

ronparchita

Membre émérite
22 Juin 2003
744
23
PARIS
Tu peux aussi :
- sauvegarder, si ce n'est pas déjà fait
- te souvenir si tu as fait quelque chose qui ait pu déclencher tes ennuis = installation de logiciel ou pilote, changement de RAM, nouvelle Police, etc
- débrancher tous les périphériques, sauf clavier et souris
- faire un nettoyage des Caches de démarrage avec un mode sans échec = http://docs.info.apple.com/article.html?path=Mac/10.6/fr/21245.html
- regarder ce que raconte la Console, juste après un de tes longs démarrages
- dire quel est ton OS X et l'âge de ton Mac, pour lancer un reset de SMC/PMU.

Merci à vous tous.

J'ai une sauvegarde Time Machine. Rien de boutable.
Je n'ai rien installé de particulier dernièrement. De fait je n'eteins jamais l'ordi, il fonctionne normalement. C'est parce que je l'ai éteint que j'ai vu qu'il ramait lorsque je le ré-allumais.

iMac (Late 2006) - Technical Specifications
iMac Intel Core 2 Duo 2.33 24" (2.33 est une option à la commande)
24-inch iMac (MA456LL) selon le site Apple
Fabriqué Septembre 2006 en Chine selon TechToolPro

J'ai retiré les caches avec ONYX

Je ne sais pas le faire à partir du mode sans échec.

Il est sous Snow à jour.

Il y a 10 pages de problèmes au démarrage et je n'y comprend rien :confused:

Est-ce que je fais un copier-coller ?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 308
59
St Germain en Laye - FRANCE
...Il y a 10 pages de problèmes au démarrage et je n'y comprend rien :confused:

Est-ce que je fais un copier-coller ?

Il y a sans doute des messages qui se répètent.... fais nous juste une copie d'un extrait
 

ronparchita

Membre émérite
22 Juin 2003
744
23
PARIS
fais nous juste une copie d'un extrait

Moins de 2 minutes sur les 10 que prend le demarrage :

@font-face { font-family: "Arial"; }@font-face { font-family: "MS 明朝"; }@font-face { font-family: "MS 明朝"; }p.MsoNormal, li.MsoNormal, div.MsoNormal { margin: 0cm 0cm 0.0001pt; font-size: 12pt; font-family: Arial; color: black; }.MsoChpDefault { font-size: 10pt; font-family: Cambria; }div.WordSection1 { page: WordSection1; }
Apr 20 16:03:38 Ordinateur-de-Ronparchita-2 shutdown[2672]: SHUTDOWN_TIME: 1303308218 857730

Apr 20 16:03:39 Ordinateur-de-Ronparchita-2 mDNSResponder[19]: mDNSResponder mDNSResponder-258.18 (Jan 18 2011 20:25:03) stopping
Apr 20 16:03:39 Ordinateur-de-Ronparchita-2 DirectoryService[11]: BUG in libdispatch: 10J869 - 1960 - 0x10004004
Apr 20 16:03:51 localhost com.apple.launchd[1]: *** launchd[1] has started up. ***
Apr 20 16:03:58 localhost mDNSResponder[19]: mDNSResponder mDNSResponder-258.18 (Jan 18 2011 20:25:03) starting
Apr 20 16:04:05 localhost bootlog[53]: BOOT_TIME: 1303308231 0
Apr 20 16:04:10 localhost com.apple.kextd[10]: Can't load /System/Library/Extensions/PACESupportFamily.kext/Contents/PlugIns/PACESupportPanther.kext - no code for running kernel's architecture.
Apr 20 16:04:10 localhost com.apple.kextd[10]: Failed to load /System/Library/Extensions/PACESupportFamily.kext/Contents/PlugIns/PACESupportPanther.kext - (libkern/kext) requested architecture/executable not found.
Apr 20 16:04:10 localhost com.paceap.pacesupport[58]: com.paceap.kext.pacesupport.panther failed to load - (libkern/kext) requested architecture/executable not found; check the system/kernel logs for errors or try kextutil(8).
Apr 20 16:04:10 localhost com.apple.kextd[10]: Can't load /System/Library/Extensions/PACESupportFamily.kext/Contents/PlugIns/PACESupportPanther.kext - no code for running kernel's architecture.
Apr 20 16:04:10 localhost com.apple.kextd[10]: Failed to load /System/Library/Extensions/PACESupportFamily.kext/Contents/PlugIns/PACESupportPanther.kext - (libkern/kext) requested architecture/executable not found.
Apr 20 16:04:10 localhost com.paceap.pacesupport[58]: /System/Library/Extensions/PACESupportFamily.kext/Contents/PlugIns/PACESupportPanther.kext failed to load - (libkern/kext) requested architecture/executable not found; check the system/kernel logs for errors or try kextutil(8).
Apr 20 16:04:10 localhost kextloadlogger[71]: /System/Library/Extensions/PACESupportFamily.kext/Contents/PlugIns/PACESupportPanther.kext
Apr 20 16:04:10 localhost com.apple.launchd[1] (com.paceap.pacesupport[58]): Exited with exit code: 71
Apr 20 16:04:11 localhost VMware Fusion 332101[67]: Starting VMware Fusion:
Apr 20 16:04:11 localhost com.vmware.launchd.vmware[59]: VMware Fusion 332101: Starting VMware Fusion:
Apr 20 16:04:11 localhost configd[14]: bootp_session_transmit: bpf_write(en1) failed: Network is down (50)
Apr 20 16:04:11 localhost configd[14]: DHCP en1: INIT transmit failed
Apr 20 16:04:11 localhost configd[14]: network configuration changed.
Apr 20 16:04:11 Ordinateur-de-Ronparchita-2 configd[14]: setting hostname to "Ordinateur-de-Ronparchita-2.local"
Apr 20 16:04:13 Ordinateur-de-Ronparchita-2 com.apple.usbmuxd[35]: usbmuxd-211 built on Jan 13 2011 at 04:20:21 on Jan 13 2011 at 04:20:21, running 64 bit
Apr 20 16:04:13 Ordinateur-de-Ronparchita-2 CleanApp Daemon[60]: 3891612: (CGSLookupServerRootPort) Untrusted apps are not allowed to connect to or launch Window Server before login.
Apr 20 16:04:13 Ordinateur-de-Ronparchita-2 CleanApp Daemon[60]: kCGErrorRangeCheck: On-demand launch of the Window Server is allowed for root user only.
Apr 20 16:04:13 Ordinateur-de-Ronparchita-2 CleanApp Daemon[60]: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
Apr 20 16:04:13 Ordinateur-de-Ronparchita-2 com.synium.cleanappdaemon[60]: Wed Apr 20 16:04:13 Ordinateur-de-Ronparchita-2.local CleanApp Daemon[60] <Warning>: 3891612: (CGSLookupServerRootPort) Untrusted apps are not allowed to connect to or launch Window Server before login.
Apr 20 16:04:13 Ordinateur-de-Ronparchita-2 com.synium.cleanappdaemon[60]: Wed Apr 20 16:04:13 Ordinateur-de-Ronparchita-2.local CleanApp Daemon[60] <Error>: kCGErrorRangeCheck: On-demand launch of the Window Server is allowed for root user only.
Apr 20 16:04:13 Ordinateur-de-Ronparchita-2 com.synium.cleanappdaemon[60]: Wed Apr 20 16:04:13 Ordinateur-de-Ronparchita-2.local CleanApp Daemon[60] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
Apr 20 16:04:13 Ordinateur-de-Ronparchita-2 blued[17]: Apple Bluetooth daemon started
Apr 20 16:04:13 Ordinateur-de-Ronparchita-2 /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow[42]: Login Window Application Started
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 configd[14]: network configuration changed.
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 com.synium.cleanappdaemon[60]: _RegisterApplication(), FAILED TO establish the default connection to the WindowServer, _CGSDefaultConnection() is NULL.
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 /Library/Application Support/CleanApp/CleanApp Daemon.app/Contents/MacOS/CleanApp Daemon[60]: _RegisterApplication(), FAILED TO establish the default connection to the WindowServer, _CGSDefaultConnection() is NULL.
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 repair_packages[86]: PackageKit: *** Missing bundle identifier: /Library/Receipts/Flip4Mac QuickTime Components.pkg
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 TechToolProDaemon[61]: 3891612: (CGSLookupServerRootPort) Untrusted apps are not allowed to connect to or launch Window Server before login.
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 com.vmware.launchd.vmware[59]: 2011-04-20 16:04:15.423 repair_packages[86:907] PackageKit: *** Missing bundle identifier: /Library/Receipts/Flip4Mac QuickTime Components.pkg
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 TechToolProDaemon[61]: kCGErrorRangeCheck: On-demand launch of the Window Server is allowed for root user only.
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 TechToolProDaemon[61]: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 repair_packages[86]: PackageKit: *** Missing bundle identifier: /Library/Receipts/Flip4Mac Web Plugins.pkg
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 /Library/PreferencePanes/TechTool Protection.prefPane/Contents/PlugIns/TechToolProDaemon.app/Contents/MacOS/TechToolProDaemon[61]: _RegisterApplication(), FAILED TO establish the default connection to the WindowServer, _CGSDefaultConnection() is NULL.
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 com.micromat.TechToolProDaemon[61]: Wed Apr 20 16:04:15 Ordinateur-de-Ronparchita-2.local TechToolProDaemon[61] <Warning>: 3891612: (CGSLookupServerRootPort) Untrusted apps are not allowed to connect to or launch Window Server before login.
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 com.micromat.TechToolProDaemon[61]: Wed Apr 20 16:04:15 Ordinateur-de-Ronparchita-2.local TechToolProDaemon[61] <Error>: kCGErrorRangeCheck: On-demand launch of the Window Server is allowed for root user only.
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 com.micromat.TechToolProDaemon[61]: Wed Apr 20 16:04:15 Ordinateur-de-Ronparchita-2.local TechToolProDaemon[61] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 com.micromat.TechToolProDaemon[61]: _RegisterApplication(), FAILED TO establish the default connection to the WindowServer, _CGSDefaultConnection() is NULL.
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 com.vmware.launchd.vmware[59]: 2011-04-20 16:04:15.443 repair_packages[86:907] PackageKit: *** Missing bundle identifier: /Library/Receipts/Flip4Mac Web Plugins.pkg
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 fontd[94]: Database content version mismatch (stored(15) != expected(14))
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 fontd[94]: Failed to open read-only database, regenerating DB
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 repair_packages[86]: PackageKit: *** Missing bundle identifier: /Library/Receipts/NeoOffice-3.0.2-Intel.pkg
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 com.vmware.launchd.vmware[59]: 2011-04-20 16:04:15.661 repair_packages[86:907] PackageKit: *** Missing bundle identifier: /Library/Receipts/NeoOffice-3.0.2-Intel.pkg
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 repair_packages[86]: PackageKit: *** Missing bundle identifier: /Library/Receipts/NeoOffice-3.0.2-Patch-2-Intel.pkg
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 com.vmware.launchd.vmware[59]: 2011-04-20 16:04:15.664 repair_packages[86:907] PackageKit: *** Missing bundle identifier: /Library/Receipts/NeoOffice-3.0.2-Patch-2-Intel.pkg
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 repair_packages[86]: PackageKit: *** Missing bundle identifier: /Library/Receipts/NeoOffice-3.0.2-Patch-3-Intel.pkg
Apr 20 16:04:15 Ordinateur-de-Ronparchita-2 com.vmware.launchd.vmware[59]: 2011-04-20 16:04:15.666 repair_packages[86:907] PackageKit: *** Missing bundle identifier: /Library/Receipts/NeoOffice-3.0.2-Patch-3-Intel.pkg
Apr 20 16:04:16 Ordinateur-de-Ronparchita-2 configd[14]: network configuration changed.
Apr 20 16:04:18: --- last message repeated 1 time ---
Apr 20 16:04:18 Ordinateur-de-Ronparchita-2 com.vmware.launchd.vmware[59]: Verifying files from package 'com.vmware.fusion.application' on '/'.
Apr 20 16:04:18 Ordinateur-de-Ronparchita-2 com.vmware.launchd.vmware[59]: Finished verifying files from package 'com.vmware.fusion.application' on '/'.
Apr 20 16:04:18 Ordinateur-de-Ronparchita-2 vmnet-bridge[112]: UUID: Unable to open /dev/mem: No such file or directory
Apr 20 16:04:18 Ordinateur-de-Ronparchita-2 vmnet-bridge[112]: Dynamic store changed
Apr 20 16:04:18 Ordinateur-de-Ronparchita-2 vmnet-bridge[112]: Started bridge for 0, en0
Apr 20 16:04:19 Ordinateur-de-Ronparchita-2 com.vmware.launchd.vmware[59]: Started network services
Apr 20 16:04:19 Ordinateur-de-Ronparchita-2 com.vmware.launchd.vmware[59]: Verifying and re-installing files from /Library/Application Support/VMware Fusion/thnuclnt
Apr 20 16:04:56 Ordinateur-de-Ronparchita-2 configd[14]: InterfaceNamer: timed out waiting for IOKit to quiesce
Apr 20 16:04:56 Ordinateur-de-Ronparchita-2 configd[14]: InterfaceNamer: Busy services :
Apr 20 16:04:56 Ordinateur-de-Ronparchita-2 configd[14]: InterfaceNamer: iMac6,1 [1]
Apr 20 16:04:56 Ordinateur-de-Ronparchita-2 configd[14]: InterfaceNamer: iMac6,1/AppleACPIPlatformExpert [1]
Apr 20 16:04:56 Ordinateur-de-Ronparchita-2 configd[14]: InterfaceNamer: iMac6,1/AppleACPIPlatformExpert/PCI0@0 [1]
Apr 20 16:04:56 Ordinateur-de-Ronparchita-2 configd[14]: InterfaceNamer: iMac6,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI [1]
Apr 20 16:04:57 Ordinateur-de-Ronparchita-2 configd[14]: InterfaceNamer: iMac6,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PATA@1F,1 [1]
Apr 20 16:04:57 Ordinateur-de-Ronparchita-2 configd[14]: InterfaceNamer: iMac6,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PATA@1F,1/AppleIntelPIIXATARoot [1]
Apr 20 16:04:57 Ordinateur-de-Ronparchita-2 configd[14]: InterfaceNamer: iMac6,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PATA@1F,1/AppleIntelPIIXATARoot/PRID@0 [1]
Apr 20 16:04:57 Ordinateur-de-Ronparchita-2 configd[14]: InterfaceNamer: iMac6,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PATA@1F,1/AppleIntelPIIXATARoot/PRID@0/AppleIntelPIIXPATA [1]
Apr 20 16:04:57 Ordinateur-de-Ronparchita-2 configd[14]: InterfaceNamer: iMac6,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PATA@1F,1/AppleIntelPIIXATARoot/PRID@0/AppleIntelPIIXPATA/ATADeviceNub@0 [1]
Apr 20 16:04:57 Ordinateur-de-Ronparchita-2 configd[14]: InterfaceNamer: iMac6,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PATA@1F,1/AppleIntelPIIXATARoot/PRID@0/AppleIntelPIIXPATA/ATADeviceNub@0/IOATAPIProtocolTransport [1]
Apr 20 16:04:57 Ordinateur-de-Ronparchita-2 configd[14]: InterfaceNamer: iMac6,1/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/PATA@1F,1/AppleIntelPIIXATARoot/PRID@0/AppleIntelPIIXPATA/ATADeviceNub@0/IOATAPIProtocolTransport/IOSCSIPeripheralDeviceNub [1]
Apr 20 16:05:15 Ordinateur-de-Ronparchita-2 WindowServer[91]: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 308
59
St Germain en Laye - FRANCE
bon commençons par un peu de nettoyage.

Si le Mac est allumé, va dans preferences système, partage et là commence par enlever le -2 qui s'est rajouté au bout du nom de l'ordi sur le réseau
ordinateur de Ronparchita-2
(ça, ça sert à rine, mais ça fait juste plus propre)

Ensuite redémarre en maintenant la touche Shift enfoncée pour un démarage sans extensions (ça va purger les caches et notament les caches kext, dont il n'arrive pas à charger certains)
puis un démarrage normal

Est-ce que ça va déjà un peu mieux?

Ensuite il y a VMWare qui semble mal installé
il prend à lui seul 40 secondes pour Verifying and re-installing files from /Library/Application Support/VMware Fusion/thnuclnt
 
A

Anonyme

Invité
Allez aussi voir du côté de PACE...

http://forum.macbidouille.com/lofiversion/index.php/t122765.html

https://discussions.apple.com/message/8101949?messageID=8101949

http://forum.macbidouille.com/lofiversion/index.php/t67345.html

"supportPanther"... :mouais:

Ce système est une horreur.

Fonts, kext, plug-ins, etc. Il n'y a rien qui semble tourner rond là dedans.

Il ne m'étonne guère qu'il démarre avec difficulté.

Je vois même CleanApp qui a probablement été utilisé en dépit du bon sens, bien que l'utiliser est selon moi déjà un non sens. :siffle:

@Remy : pourquoi changer le nom de l'ordinateur ? J'ai un iMac qui s'appelle xxxx-2 et ça ne pose pas de problème. S'il y a un deuxième iMac sur le réseau, changer mettra le souk.

Pour ce système : une bonne réinstallation. Et s'assurer que les trucs qu'on installe sont compatibles et à jour.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 308
59
St Germain en Laye - FRANCE
....

@Remy : pourquoi changer le nom de l'ordinateur ? J'ai un iMac qui s'appelle xxxx-2 et ça ne pose pas de problème. S'il y a un deuxième iMac sur le réseau, changer mettra le souk...

Si il y a un autre ordi portant exactement le même nom (ordinateur de Ronparchita en l'occurence), MacOS X renommera le deuxième en ajoutant un -2.

Par contre il arrive que MacOS X, lors d'un réveil laborieux, ait gardé en mémoire la présence du Mac sur le réseau et en se réveillant, il croit en voir un 2ème portant déjà ce nom. Du coup il rajoute ce -2 ce qui parfois pose des pb pour se reconnecter à ce Mac pour des logiciels ou des matériels qui ont enregistré le nom SANS le -2
 
A

Anonyme

Invité
Si il y a un autre ordi portant exactement le même nom (ordinateur de Ronparchita en l'occurence), MacOS X renommera le deuxième en ajoutant un -2.

Par contre il arrive que MacOS X, lors d'un réveil laborieux, ait gardé en mémoire la présence du Mac sur le réseau et en se réveillant, il croit en voir un 2ème portant déjà ce nom. Du coup il rajoute ce -2 ce qui parfois pose des pb pour se reconnecter à ce Mac pour des logiciels ou des matériels qui ont enregistré le nom SANS le -2

Effectivement, j'ai eu le cas un jour. J'ai redémarré et le Mac a retrouvé sa vraie identité.

Que ronparchita fasse néanmoins attention, s'il s'agit du bon nom de la machine, il ne faut pas y toucher.
 

ronparchita

Membre émérite
22 Juin 2003
744
23
PARIS
Est-ce que ça va déjà un peu mieux?

Ensuite il y a VMWare qui semble mal installé
il prend à lui seul 40 secondes pour Verifying and re-installing files from /Library/Application Support/VMware Fusion/thnuclnt

Pareil qu'avant, 10 minutes.
J'ai reussi a zapper la Pram, sans effet.
A démarrer en SingleUser et à lancer FSCK -y sans difficulté et sans effet

Effectivement, j'ai donné mon nom au premier ordi, et mon nom au suivant lequel s'est attribué un 2 pour ne pas confondre.

Pour les puristes, reinstaller est une injure à Apple, mais je me demande si je ne gagnerais pas du temps, ça fait deux jours que je suis la-dessus et c'est ennuyeux.

A moins bien sur qu'il y ait plus rapide en reparant. :)


CleanApp, c'est vraiment une hérésie ?
 
A

Anonyme

Invité
Les programmes complexes ont leur propre désinstalleur. Utiliser CleanApp ou toute autre application du même genre n'apporte que des ennuis avec eux.

Les programmes simples se désinstallent simplement => corbeille.

Les programmes de désinstallation sont surtout inutiles. En plus, celui-là ajoute un process au démarrage que le système ne semble pas apprécier.

"hérésie" "puriste"

Pour moi la bonne "religion informatique" c'est quand ça fonctionne. Ce qui n'est pas le cas sur votre iMac.
 

ronparchita

Membre émérite
22 Juin 2003
744
23
PARIS
Les programmes complexes ont leur propre désinstalleur. Utiliser CleanApp ou toute autre application du même genre n'apporte que des ennuis avec eux.

Les programmes simples se désinstallent simplement => corbeille.

Les programmes de désinstallation sont surtout inutiles. En plus, celui-là ajoute un process au démarrage que le système ne semble pas apprécier.

"hérésie" "puriste"

Pour moi la bonne "religion informatique" c'est quand ça fonctionne. Ce qui n'est pas le cas sur votre iMac.

Je suis votre frère en religion informatique.

Cleanapp est censé pallier le manque de rigueur de certains programmeurs qui pourraient zapper cette partie importante de la desinstallation. CleanApp, des lors qu'il est activé pour, enregistre tous les fichiers créés ou modifiés lors de l'installation d'un nouveau logiciel et lorsqu'on lui demande de nettoyer, il nettoie.
L'installation est ancienne, la version n'est pas des plus récente. Cette installation n'a pas perturbé la mise en route de l'ordinateur pendant tous ces mois. Vous avez raison quand vous dite que l'ordi ne fonctionne plus, mais que cela vienne de cette application, soudainement, au même titre que tous les autres logiciels qui ne demarrent pas, peut-etre que c'est l'ordi qui ne parle plus la bonne langue et qui n'arrive plus a établir le contact avec les logiciels. Peut-être ?

---------- Nouveau message ajouté à 22h34 ---------- Le message précédent a été envoyé à 22h20 ----------

Les programmes complexes ont leur propre désinstalleur. Utiliser CleanApp ou toute autre application du même genre n'apporte que des ennuis avec eux.

Les programmes simples se désinstallent simplement => corbeille.

Les programmes de désinstallation sont surtout inutiles. En plus, celui-là ajoute un process au démarrage que le système ne semble pas apprécier.

"hérésie" "puriste"

Pour moi la bonne "religion informatique" c'est quand ça fonctionne. Ce qui n'est pas le cas sur votre iMac.

Je suis votre frère en religion informatique.

Cleanapp est censé pallier le manque de rigueur de certains programmeurs qui pourraient zapper cette partie importante de la desinstallation. CleanApp, des lors qu'il est activé pour, enregistre tous les fichiers créés ou modifiés lors de l'installation d'un nouveau logiciel et lorsqu'on lui demande de nettoyer, il nettoie.
L'installation est ancienne, la version n'est pas des plus récente. Cette installation n'a pas perturbé la mise en route de l'ordinateur pendant tous ces mois. Vous avez raison quand vous dite que l'ordi ne fonctionne plus, mais que cela vienne de cette application, soudainement, au même titre que tous les autres logiciels qui ne demarrent pas, peut-etre que c'est l'ordi qui ne parle plus la bonne langue et qui n'arrive plus a établir le contact avec les logiciels. Peut-être ?
 
A

Anonyme

Invité
Je n'ai pas dis que cela vient forcément de CleanApp, je dis que cette application est source de nombreux problèmes quand elle n'est pas utilisée à bon escient. Le forum est plein d'exemples.

De même, les applications "complexes" ne font pas qu'installer, elles modifient aussi. Comment CleanApp entend-il remettre ce qui a été modifié dans l'état original ?

CleanApp ne doit être utilisé que sur les applications simples. Or, celle-ci n'installent pas de fichiers critiques. Au pire, les oublier ne porte pas à conséquence.

Personnellement, installer une application qui va consommer des ressources en faisant tourner un deamon et tenir une base de donnée simplement pour retirer des fichiers qu'il me suffit de mettre à la corbeille, je ne trouve pas cela pertinent.

Chacun fait comme il veut.

Pour le reste, je lis vos logs et je vois un système bancal.
 

Pascal_TTH

Vétéran
Club MacG
18 Décembre 2008
6 290
581
Loin de l'iMonde Apple
Surtout qu'il suffit de faire une petite recherche spotlight adaptée pour retrouver d'éventuels dossiers créés dans Bibliothèques et/ou Préférences par ladite application à supprimer. Et puis c'est comme dans tout : mieux vaut connaître un minimum tout ce qu'on utilise.

Soit dit en passant, il y a quand même pas mal de programme qui mettent des petits bouts ailleurs que dans leur dossier.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 130
626
À côté (de ma plaque)
Pour les puristes, reinstaller est une injure à Apple, mais je me demande si je ne gagnerais pas du temps, ça fait deux jours que je suis la-dessus et c'est ennuyeux.

A moins bien sur qu'il y ait plus rapide en reparant. :)
Il reste le reset de SMC à essayer = http://support.apple.com/kb/HT3964?viewlocale=fr_FR


mais avec VMWare, PACE et CleanApp en cause, une réinstall de zéro risque d'être la bonne solution. :hein:

En faisant préalablement un clone (ou au moins une copie du dossier Utilisateur)
= une sauvegarde Time Machine n'est pas ce qu'il y a de plus souple pour restaurer ses données perso quand on réinstalle de zéro.
 

ronparchita

Membre émérite
22 Juin 2003
744
23
PARIS
Il reste le reset de SMC à essayer = http://support.apple.com/kb/HT3964?viewlocale=fr_FR


mais avec VMWare, PACE et CleanApp en cause, une réinstall de zéro risque d'être la bonne solution. :hein:

En faisant préalablement un clone (ou au moins une copie du dossier Utilisateur)
= une sauvegarde Time Machine n'est pas ce qu'il y a de plus souple pour restaurer ses données perso quand on réinstalle de zéro.
Bonjour,

Ras-le-bol, j'ai fait que des bêtises et rendu mon HD inutilisable.

Je l'ai changé

Je ne pouvais pas cloner car mon HD externe me sert pour TimeMachine et je n'en ai pas d'autre.

Impossible de reinstaller Leo (j'ai Léo et une Maj Snow) a partir du lecteur externe (l'interne ne prend plus les CD-DVD).
Le lecteur apparait avec ALT mais impossible de le lancer, je clique sur la fleche mais ça ne roule pas.
J'ai pris l'iBook Intel, relié fire wire et tenté une install sur Target.

Que des problemes, ça ne marche jamais et ça prend un temps considerable, me suis couché à 5:00, suis crevé et n'ai toujours pas réussi.

C'est d'ailleurs comme ça que j'ai bouzillé le HD. 23:52 pour installer la version mini de Léo.
J'ai interrompu au bout de 6:00, il n'etait pas encore au 1/4.

Je recommence, formatage puis verification du Leo, si je ne la fais pas, il echoue, si je la fais il echoue aussi mais pour d'autres raisons.

J'espere que l'install de leo lui permettra de reconnaitre la maj de snow dans le superdrive externe...:)

Je me demande comment je pourrais me sortir de ce petrin :confused:
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 130
626
À côté (de ma plaque)
Si tu es toujours dans le pétrin, trois idées :

- vérifie que tu utilises le bon DVD (bah oui, quand on est crevé…)
- quand tu formates, vérifie que tu le fais bien en schéma GUID (= bouton Options de l'onglet Partitionner)
- essaie d'intervertir le Mac que tu mets en Target (= choisis l'autre Mac).