Il y a comme un malaise au demarrage de SNOW

ronparchita

Membre émérite
22 Juin 2003
744
23
PARIS
C'etait le bon DVD, c'etait le bon format.
L'ibook s'est arreté en cours d'installation, impossible de le réactiver.
Impossible de formater le HDD de nouveau

Quand j'allume le 24,vu qu'il n'y a rien d'utilisable dessus, l'écran reste gris, pas de roue,rien. Si je met l'iBook en target, l'icone ne montera pas sur le bureau, du moins je ne pense pas.
Je vais quand même essayer. :)
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 130
626
À côté (de ma plaque)
Si tu mets l'iBook en Target, il te faut redémarrer l'iMac en mode Alt, bien sûr. ;)

S'il l'accepte.
Ce qu'on peut espérer puisque TTP était rassurant.
 

ronparchita

Membre émérite
22 Juin 2003
744
23
PARIS
Si tu mets l'iBook en Target, il te faut redémarrer l'iMac en mode Alt, bien sûr. ;)

S'il l'accepte.
Ce qu'on peut espérer puisque TTP était rassurant.
Je perd le fil...

Je lance le Macbook. Je conecte mon cable FireWire, puis je lance l'iMac en appuyant sur le T.
C'est selon Mac OSX facile, l'ordre, l'art et la manière.

Le symbole nucleaire apparait sur l'ecran de l'iMac et une poignée de secondes plus tard, l'icone du HDD de l'iMac apparait sur le bureau.
Je charge dans le MacBook le DVD Leo lequel ouvre une fenêtre m'invitant à relancer le Macbook sur le DVD Leo, je choisi ensuite la destination puis ce que je dois installer.

Hier, l'install s'est arretée à la moitié. Ce matin j'ai reussi à tout effacer puis à reformater le HDD de l'iMac.

Aujourd'hui, tu me conseilles de faire tout à l'envers ?
Pour etre plus precis, etape par etape, que dois-je faire pour parvenir à installer Leo sur l'iMac, je n'arrive pas a saisir :)
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 130
626
À côté (de ma plaque)
C'est plutôt le Mac sain qu'on démarre en Target = il devient ainsi un simple lecteur externe de DVD pour le Mac au lecteur interne malade.
C'est rarement l'inverse qui marche.

= lance le MacBook en Target, avec le DVD d'install de l'iMac dans son lecteur interne,
puis branche-le sur l'iMac,
et démarre l'iMac en mode Alt pour accéder au DVD d'install.


(tu parlais d'iBook :p et je n'ai pas relu tout le fil avant ma réponse précédente)
 

ronparchita

Membre émérite
22 Juin 2003
744
23
PARIS
Je me suis trompé pour le portable, c'est bien un Macbook Intel

J'ai chargé le MacbooK avec Leo,puis j'ai tenté le demarrage de l'iMac avec CTRLAlt, cela n'a pas fonctionné, j'ai relancé l'iMac en appuyant sur C et O surprise, j'ai pu aller solliciter Leo qui demandait 1 heure pour s'installer.Il est allé jusqu'au bout de ma selection, j'ai vraiment cru que j'etais tiré d'affaires car démarrage sous Leo un peu long mais impec. :up:
J'ai refais la même manip pour installer la MAJ Snow, et c'est parti sur la base d'une heure 5 environ.
J'ai laissé tout ça percoler et suis sorti faire un tour. Quand je suis rentré, ce n'etait pas impec. Le DVD etait parait-il sale. Je l'ai lavé, j'ai relancé, et en pleine session d'installation il a décidé de se relancer. Depuis c'est mortel. Ca ne va jamais au bout de l'install. Ca ne redemarre pas : ecran gris. J'ai fait un FSCK -FY, il m'a fallu attendre au moins 10 minutes avant d'avoir la fenetre. J'ai fait 2 fois pour etre sur, et l'ordi s'est relancé jusqu'au bout. En Leo, pas en Snow. Je vais retenter l'install de snow au mini sans les imprimantes.

Ces attentes de 10 minutes au moins à chaque fois que je le lance me préoccupent.

Y a-t-il un moyen de tester le fonctionnement de la carte mère ?