[Ill] Flashage graisse typo erratique.

baax

Membre d’élite
Club MacG
3 Août 2001
1 569
54
Bonjour

je rencontre un sérieux problème sur le flashage de certains de mes fichiers Illustrator.
Les fichiers ne présentent a priori aucun probleme en impression sur jet d'encre et les font utilisées sont tout ce qu'il y a d'officielles, certifiées et surtout n'ont jamais posées de problème en 24 mois !

Par contre, une fois flashés, les images présentent des typos dont la graisse varie de façon aléatoire, d'une lettre à l'autre ou même dans la partie inférieur de la lettre quand la partie supérieure reste ok !

Dans une fichier présentant ces problèmes, il a été décidé de vectoriser la police et là surprise... mêmes problèmes de flashage !! Je ne comprends plus rien. Donc ceci est un appel au secours !

Or donc...

AU SECOURS !
Et merci d'avance pour les solutions avancées !

 

Vieux Mac-User

Membre d’élite
Club MacG
19 Juillet 2001
3 267
117
Lille
si c'est vectorisé, ça peut pas varier.
sauf à reflasher l'ancien fichier pas vectorisé.
ou à flasher une prévisualisation
(certes de bonne qualité mais bon)

il est importé dans xpress ou indesign (ou word ?)
avant d'être flashé ?
ou alors c'est directos depuis illustrator ??
ou alors c'est exporté en pdf ???
c'est quel fichier qui est flashé exactement ?

si ça parait évident, ça l'est probablement.
 

baax

Membre d’élite
Club MacG
3 Août 2001
1 569
54
Vieux Mac-User a dit:
si c'est vectorisé, ça peut pas varier.
C'est là que le bât blesse en effet. Quand le client m'a appelé pour me dire "même le vectorisé déconne", ça m'a vraiment surpris, mais allez dire a votre client "z'etes encore planté de fichier, z'avez pas pris le bon!". Mais il est fort possible que ce soit ce qu'il s'est passé ! Vive la presse !


Vieux Mac-User a dit:
il est importé dans xpress ou indesign (ou word ?)
avant d'être flashé ?
ou alors c'est directos depuis illustrator ??
ou alors c'est exporté en pdf ???
c'est quel fichier qui est flashé exactement ?

si ça parait évident, ça l'est probablement.
Fichier Illustrator 9 en eps importé dans x-press et balancé en tiff-it (je crois). Le fichier illustrator en lui même était extrement simple et light mais comme j'utilisais des ombres en transparence produit, difficile de le sauvegarder en Version 8 qui jusqu'a maintenant est la seule version qui ne m'ai jamais causé de problemes.
A noter que le flashage de mes fichiers dans ce groupe de presse (qui dispose de plusieurs titres et de plusieurs équipes) a été source de deux probleme ce deux derniers mois. Les fichiers similaires en construction, typo et transparences chez d'autres clients sont tous passés sans encombre.

 

406

Membre d’élite
Club MacG
13 Août 2002
1 355
36
46
les imprimeurs découvrent les joies du flashage à ce que je vois. ils croivent qu'ils peuvent nous remplacer (photogravure) en achetant un rip et payé un smicard pour sortir le taf.
bon, plus sérieusement :
tu n'a rien à te reprocher. ton fichier est parfait. ca vient du paramétrage du rip. laisse moi deviner.. il a un brisque, je pari, non ?
 

baax

Membre d’élite
Club MacG
3 Août 2001
1 569
54
406 a dit:
les imprimeurs découvrent les joies du flashage à ce que je vois. ils croivent qu'ils peuvent nous remplacer (photogravure) en achetant un rip et payé un smicard pour sortir le taf.
bon, plus sérieusement :
N'éxagéront rien !
ce client sort quotidiens, hebdo et mensuels. Si tout n'est pas parfait au sujet de la PAO, ils ont en interne des procédures relativement efficaces. Maintenant, il est vrai que sur les 4 problemes de flashage que j'ai eu sur les 24 derniers mois, 3 proviennnent de là ! Quant à la paye, il y a belle lurette que le Livre n'est plus payé au smic!

406 a dit:
tu n'a rien à te reprocher. ton fichier est parfait. ca vient du paramétrage du rip. laisse moi deviner.. il a un brisque, je pari, non ?
Même avec un fichier parfait, c'est vraiment pénible (professionnelement parlant) de savoir que c'est ce fichier qui est au cœur du probleme même si ce n'est pas lui qui crée le probleme. Néanmoins, je ne suis pas sûr que mon fichier soit exempt de repproche tant que la cause du bug n'est pas identifiée.

Je vais finir par contacter Smow pour des test de flashage si ca continue !
 

ToMacLaumax

Membre d’élite
Club MacG
21 Septembre 2001
1 822
59
tiens une chose comme ça en passant, tu as essayé en enregistrant
en illustrator 8... je crois me souvenir que la v.9 pour certaines choses
c'était pas ça.
 

406

Membre d’élite
Club MacG
13 Août 2002
1 355
36
46
baax a dit:
Néanmoins, je ne suis pas sûr que mon fichier soit exempt de repproche tant que la cause du bug n'est pas identifiée.
attend, je recommence, baax. JE SAIS D'OU CA VIENT. c'est mieux comme çà ?
j'ai eu le même problème.
bon, va falloir allé dans le réglage du ripping. dsl, par contre mais je pourrais t'éxpliqué la manipe que demain matin. le brisque étant au boulot.
 

baax

Membre d’élite
Club MacG
3 Août 2001
1 569
54
406 a dit:
attend, je recommence, baax. JE SAIS D'OU CA VIENT. c'est mieux comme çà ?
Très nettement oui !


406 a dit:
J'ai eu le même problème. Bon, va falloir aller dans le réglage du ripping. dsl, par contre mais je pourrais t'éxpliquer la manipe que demain matin. le brisque étant au boulot.
J'attends impatiement cette manip, bien que je n'y entrave queuedalle en RIP, mais je pourrais faire suivre aux intéressés. D'ailleurs, un "brisque", c'est koitesse ??
 

406

Membre d’élite
Club MacG
13 Août 2002
1 355
36
46
bon. ton salut devrait se trouvé dans "vignette handling" dans la fenetre de ripping et faut décocher scitex vignettes. (de mémoire, ca fait longtemps que j'avais résolu le problème chez moi). tu nous tiens au courant ?
 

Niconemo

Modo (toujours vivant !)
Modérateur
Club MacG
26 Juin 2001
6 447
455
Rhône-Alpes
Je reviens sur un point : si c'est bien ça le problème la deuxième fois cette erreur a-t-elle pu se produire sur le fichier vectorisé (ça me parait curieux) ? ou ça arrive sur les polices et donc c'est le flasheur qui s'est planté de fichier ?
 

baax

Membre d’élite
Club MacG
3 Août 2001
1 569
54
406 a dit:
bon. ton salut devrait se trouvé dans "vignette handling" dans la fenetre de ripping et faut décocher scitex vignettes. (de mémoire, ca fait longtemps que j'avais résolu le problème chez moi). tu nous tiens au courant ?
J'ai transmis aux intéressés. Espérons que cela marche, je m'en vais de ce pas allumer un cierge en l'honneur de Notre-Dame du Vectoriel !


Merci à toi 406
A+ je vous tiens au courant
 

baax

Membre d’élite
Club MacG
3 Août 2001
1 569
54
Niconemo a dit:
Je reviens sur un point : si c'est bien ça le problème la deuxième fois cette erreur a-t-elle pu se produire sur le fichier vectorisé (ça me parait curieux) ? ou ça arrive sur les polices et donc c'est le flasheur qui s'est planté de fichier ?
Figure toi que cette idée m'a aussi traversé l'esprit !

Mais étant a 120 bornes du poste de l'opérateur, il m'était difficile de vérifier !
 

smow

Membre confirmé
20 Septembre 2001
392
2
Rambouillet
Comme je suis cité, je me lance.
Si M. 406 a des infos, je suis preneur (et plutôt deux fois qu'une).
Moi j'utilise un Harlequin pour ripper, pas un Brisque, mais j'ai eu exactement le même problème, typos vectorisées ou non.
J'en suis parvenu à l'explication que le défaut vient d'Illustrator et pas du RIP, mais je me gourre peut-être complètement.
En tout cas, sur un plan de ville, j'avais exactement le même genre de problèmes de typos bizarroïdes.
Une fois le fichier Illustrator réenregistré en version 5.5, plus de problèmes… Merci Adobe…

Je pense qu'en fait c'est Adobe qui n'est même plus fichue de respecter le langage postscript qu'elle a pourtant contribué à créer.
Les trois derniers gros soucis de flashage que j'ai eu par ailleurs ces derniers mois viennent tous de fichiers Illustrator 9 ou 10 dans lesquels les transparences avaient été utilisées. Je déconseille donc une utilisation abusive de ces fonctions. Ou alors, faut réenregistrer en version 8 ou antérieure si ça veut bien fonctionner.
Attention, je ne dis pas que ces soucis ne viennent pas des RIP, mais en tout cas, le simple fait d'enregistrer dans des versions antérieures d'Illustrator résoud les problèmes comme par miracle.
Curieux non ???
 

406

Membre d’élite
Club MacG
13 Août 2002
1 355
36
46
t'ai en postcript 3 sur ton rip ou t'as pas encore payé adobe pour la maj ?
ils veulent encore des sous pour indesign.
 

smow

Membre confirmé
20 Septembre 2001
392
2
Rambouillet
Heureusement que je suis en postscript 3… Manquerait plus que ça !

Mais ça répond pas à la question. C'est quoi ce problème de m………??
 

baax

Membre d’élite
Club MacG
3 Août 2001
1 569
54
smow a dit:
Je pense qu'en fait c'est Adobe qui n'est même plus fichue de respecter le langage postscript qu'elle a pourtant contribué à créer.
Les trois derniers gros soucis de flashage que j'ai eu par ailleurs ces derniers mois viennent tous de fichiers Illustrator 9 ou 10 dans lesquels les transparences avaient été utilisées. Je déconseille donc une utilisation abusive de ces fonctions. Ou alors, faut réenregistrer en version 8 ou antérieure si ça veut bien fonctionner.
Attention, je ne dis pas que ces soucis ne viennent pas des RIP, mais en tout cas, le simple fait d'enregistrer dans des versions antérieures d'Illustrator résoud les problèmes comme par miracle.
Curieux non ???
Bonsoir Smow

Naturellement, dans un monde parfait, j'utiliserais le format de sauvegarde le plus sur sur illustrator, à savoir la version 8. Hélas, dès que les transparences sont de la partie, la sauvegarde en version 8 devient extremement lourde à gérer et les fichiers impossible à envoyer par mail (surtout quand le client limite les boite mail a 2 Mo !! mais c'est une autre histoire !).
Je tiens quand même à préciser que j'envoie entre 5 et 20 fichiers par semaine, complexes (1 à 5 Mo) ou simples (moins de 1 Mo) et que ce probleme précis ne s'est présenté que 3 fois dont 2 chez le mm client. Les fichiers étaient tous en illustrator 9 et tous avec transparence (quoique extremement légers en poids).
 

smow

Membre confirmé
20 Septembre 2001
392
2
Rambouillet
baax a dit:
Bonsoir Smow

Naturellement, dans un monde parfait, j'utiliserais le format de sauvegarde le plus sur sur illustrator, à savoir la version 8. Hélas, dès que les transparences sont de la partie, la sauvegarde en version 8 devient extremement lourde à gérer et les fichiers impossible à envoyer par mail (surtout quand le client limite les boite mail a 2 Mo !! mais c'est une autre histoire !).
Je tiens quand même à préciser que j'envoie entre 5 et 20 fichiers par semaine, complexes (1 à 5 Mo) ou simples (moins de 1 Mo) et que ce probleme précis ne s'est présenté que 3 fois dont 2 chez le mm client. Les fichiers étaient tous en illustrator 9 et tous avec transparence (quoique extremement légers en poids).
Je suis tout à fait d'accord, le poids des fichiers ne fait rien à l'affaire. C'est effectivement le même problème que je rencontre : fichiers Ill. 9 ou 10 utilisant les fonctions de transparence…
Je flashe des dizaines de fichiers par jours sans problèmes sauf ceux-ci. Je n'y ai jamais rien compris.
Je ne comprend pas en particulier pourquoi des typos vectorisées prennent cet aspect bizarre en partie.
Les RIP sont peut-être en cause, mais pourquoi est-ce systématiquement les fichiers Illustrator qui posent problème???
 

guytantakul

Vénérable sage
Club MacG
19 Septembre 2002
11 916
1 408
54
Resté en rade...
Dans Illustrator > format de document > transparence, il y a un slider Trames-Vecteurs.
Lorsqu'il est au milieu, certaines zones restent vectorielles à la sortie (typo maigre) et d'autres sont pixellisées (typo grasse).
Soluce : passer le slider tout à droite (ce que je fais - mais ça rame) ou tout à gauche (ça rame pas, mais les petits corps sont cradingues car graissés lors de la conversion en pixels)
 

406

Membre d’élite
Club MacG
13 Août 2002
1 355
36
46
à partir de la version d'illustrator 10 alors ?
 

guytantakul

Vénérable sage
Club MacG
19 Septembre 2002
11 916
1 408
54
Resté en rade...
Dans la version 9, le slider s'appelle Qualité-Vitesse, mais il a le même effet que celui de la 10 (il y a qques options en plus dans la 10)