[Illustrator CC 2017] - Problème interface utilisateur

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Bonjour,
j’ai un problème avec l’affichage de l’interface utilisateur qui est subitement passé au blanc . Le problème est présent que pour un seul document.
Changer la couleur de la zone de travail dans les préférences de l’interface utilisateur n’a aucun effet, mon arrière-plan reste calé sur le blanc et puisque j’ai encore pas mal d’heures à passer sur ce document cela me pose un vrai problème. :(


… je pense à un fichier corrompu, est-ce que quelqu’un pourrait me dire comment rétablir la couleur de la zone de travail en grisé?

Merci

Version: Illustrator CC 2017
illustrator-interface-utilisateur.gif


https://www.dropbox.com/s/x17p9k2nrftusk2/illustrator-interface-utilisateur.gif
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
A tout hasard, tu as essayé d'enregistrer sous un autre nom ou de tout sélectionner et copier dans un autre document ?…

... j'ai tout essayé, j'ai même effectue une remise à zéro des préférences d'Illustrator et ouvert le fichier sur une autre machine et le résultat est le même. Je pense que c'est le fichier qui est corrompu, comme solution je ne vois que repartir sur une ancienne sauvegarde du document :( ... si vous avez une autre idée je suis preneur ;)
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
2 385
2 443
49
Niche.
Je ne vois pas dans ton exemple ce qui ne fonctionne pas ? Je ne dois pas comprendre ta question.
Car dans le gif tout ce passe normalement, l'interface utilisateur change bien la couleur de la zone de travail. Où est le problème ?
Changer la couleur de l'interface utilisateur ne change pas la couleur de ton document.
Tu veux changer la couleur de ton document ? En quelle couleur ?
 
Dernière édition:

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Changer la couleur de l'interface utilisateur ne change pas la couleur de ton document.
...en effet c'est exactement ça, le gif c'est pour illustrer l'option à laquelle je fais référence et qui n'a plus aucun effet sur mon document...

EDIT: je viens de reprendre une sauvegarde de mon document et le problème n’est pas présent, donc c’est bien un problème de fichier corrompu, il ne me reste qu’à copier-coller les éléments manquants… merci à ceux qui se sont intéressés à mon problème ;)
 
Dernière édition:

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
2 385
2 443
49
Niche.
...en effet c'est exactement ça, le gif c'est pour illustrer l'option à laquelle je fais référence et qui n'a plus aucun effet sur mon document...

EDIT: je viens de reprendre une sauvegarde de mon document et le problème n’est pas présent, donc c’est bien un problème de fichier corrompu, il ne me reste qu’à copier-coller les éléments manquants… merci à ceux qui se sont intéressés à mon problème ;)

Comme je le disais, ton gif montre une action normale. C'est normal que l'effet ne se fasse qu'au niveau de l'interface utilisateur et de la zone de travail, mais pas au niveau du document.
Pour changer la couleur du document il faut faire :
1 - Pour des couleurs : Fichier > Format de document... > cocher "Simuler le papier de couleur" > Cliquer sur la première couleur du damier (couleur qui est blanc par défaut) et là tu choisis la couleur que tu veux pour ton document. Ensuite pour que cela prenne effet il faut aller dans Affichage > Masquer les plans de travail > Afficher les plans de travail

2 - Si tu veux un document complètement transparent : Affichage > Afficher le damier de transparence.

Donc soit j'ai rien compris, soit ton fichier n'est pas du tout corrompu. o_O
Pour le savoir essais d'appliquer la méthode "1" et vois si ton document change de couleur.
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
…bon ben comme quoi on n’arrête jamais de découvrir des nouvelles fonctions, mais à mon avis celle là elle porte bien à confusion.
En effet l’option Affichage > Masquer les plans de travail > Afficher les plans de travail était calé sur Masquer les plans de travail (je ne sais vraiment pas quand j’ai pu passer par cette option, aucun souvenir…) et si cette option est activée l’autre option dans les préférences du document (Couleur de la zone de travail) n’a aucun effet… merci en tout cas :up: