iMac 1,25 Mz et et OS 9 ?

dbr22

Membre confirmé
27 Novembre 2003
267
6
iMac 1,25 Mz et et OS 9 ?
driver OS 9 ne s'installe pas sous classic

bonjour ,
iMac ,17 pouces , 1,25 MHz ,512 Mo,DD 80 Go
d'origine 3 partitions et syst 10.2.7 installé sur l'une avec un DVD fourni avec la machine.
J'ai cru comprendre que cette machine et toutes celles qui sortiraient maintenant ne peuvent pas démarrer sous OS 9 ( ? )
c'est dû à quoi ça ?
et de fait le DVD a installé sur le disque classic mais pas de système 9.2.2 par exemple .
d'ailleurs les applications OS 9 fonctionnent bien sous " classic "
Mais est-ce que cela a quand même des incidences ?
par exemple j'ai une webcam logitech dont le driver ne peut s'installer que sous OS 9 mais pas quand classic est activé sous 10.2.7 et logitech ne prévoit pas de mise à jour du driver pour OS X .

merci

bouin.robert@wanadoo.fr
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
oui il ne peuvent plus booter sur 9, c'est une volontée d'apple.
par contre tu peux utiliser macos9 a travers macosX
suivant les machines la version 9.2.2 est necessaire
ce qui est par exemple mon cas avec l'emac 1ghz

pour la webcam est tu allé du cote de sourceforge pour des drivers usb ?