iMac 2007 incompatible avec iMovie 10.0

pabar

Membre confirmé
6 Janvier 2008
278
12
Paris
Bonsoir,

Je viens de mettre à jour mon iMac mi-2007 avec Maverick. Pas de soucis.
Arrive ensuite le flot de MAJ des apps dont iLife. Et là, pour iMovie j'ai le message suivant:

Your computer’s video card does not meet the minimum system requirements. L’application sera disponible à partir de la page Achats.

J'ai essayé via les "Achats" et j'ai le même message. iMovie ne sera pas pour moi :mad: