Imac 21,5" Graveur-Aucun périphérique

JiMs_51

Membre junior
28 Décembre 2009
24
3
32
Reims
Bonsoir,

En essayant de graver des données je viens de me rendre compte de quelque chose qui m'inquiète.

La gravure ne voulant pas fonctionner je suis allé voir dans les informations système ce que je pouvais trouver.

Dans la section Matériel et la sous section Gravure de disque j'obtiens ceci :


Aucun périphérique de gravure de disque n’a été trouvé. Si le périphérique est externe, assurez-vous qu’il est connecté et activé.
En cherchant un peu, j'ai testé diverses méthodes mais sans succès. Certaines me sont peut-être passées sous les yeux ? Quelles sont les solutions pouvant résoudre ce problème ? :rose:

Ou alors le SAV est la seule solution ? :( C'est toujours contraignant de devoir faire appel à cela :/ Mais bon si pas le choix... ^^'

Je vous remercie par avance pour l'aide éventuelle ;)

Amicalement,

JiMs :)

PS : Il y a quelques heures, tout était redevenu normal, seulement quelques heures après le même message qui me dérange :/
 

boninmi

Membre d’élite
Club MacG
4 Avril 2008
4 607
2 349
Ardèche
Je serais tenté de dire SAV, surtout si l'iMac est sous garantie. Il peut s'agir d'un bête mauvais contact, ou d'un dysfonctionnement plus grave.

Néanmoins:

- as tu bien fait toutes les mises à jour via Pomme -> Mise à jour de logiciels ? Je ne sais pas pour cet iMac, mais il y a parfois des mises à jour du programma interne pour résoudre certains défauts matériels

- par acquis de conscience, fais une recherche complète sur le Web pour savoir si ce problème serait recensé. Note le nom précis de ton graveur quand tu arrives à y accéder par Informations système.
 

JiMs_51

Membre junior
28 Décembre 2009
24
3
32
Reims
Je vais sûrement devoir passer par là en effet. Cependant, question idiote peut-être, mais dois-je passer par le SAV de la Fnac (lieu d'achat dudit produit) ou bien faire appel à celui d'Apple ?

Pas de soucis pour les mises à jour, il n'y en a pas en suspens ;)

Je vais tâcher d'obtenir le nom du graveur dès que j'en aurai l'occasion, pour le moment il n'a pas voulu s'afficher :/

JiMs :)
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 527
3 548
68
Sous la limite KT
Une question quand même, en lecture, ça fonctionne ?
 

boninmi

Membre d’élite
Club MacG
4 Avril 2008
4 607
2 349
Ardèche
dois-je passer par le SAV de la Fnac (lieu d'achat dudit produit) ou bien faire appel à celui d'Apple ?
Question de commodité pour toi, car la fnac va je pense envoyer à Apple, si c'est pour une garantie; sinon à un SAV agréé Apple. Le mieux est sans doute de poser la question à la fnac.

Tu peux aussi voir si Apple Harware Test te dit quelque chose (ce n'est pas forcément toujours le cas).

Pascal 77 a dit:
Une question quand même, en lecture, ça fonctionne ?
Information système ne distingue pas lecture et gravure. Ça serait bizarre qu'il ne le voie pas et qu'il arrive quand même à lire. Autre réflexe à essayer: Utilitaire de Disque (dossier Applications) voit-il quelque chose (avec un disque dedans) ?
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 527
3 548
68
Sous la limite KT
Information système ne distingue pas lecture et gravure. Ça serait bizarre qu'il ne le voie pas et qu'il arrive quand même à lire.

Faux, si tu as un simple lecteur, Informations système le verra à la rubrique ATA (ou S-ATA), mais pas à celle "Gravure de disque" ! Illustration :

gravure.jpg

lecture.jpg

Donc je me suis demandé si, vu la rédaction de sa question, il n'y avait pas eu un problème de mise à jour firmware de son graveur qui aurait pu provoquer le phénomène.
 

JiMs_51

Membre junior
28 Décembre 2009
24
3
32
Reims
Bonjour,

Tout d'abord je tiens à vous remercier pour l'aide que vous m'apportez.

Ensuite je viens de tester en lecture et cela fonction malgré le fait qu'il m'indique "Aucun périphérique" dans Gravure de disque.

En revanche dans "ATA", je ne vous rien n'apparaître.

J'ai eu, la chance, de voir apparaître à un moment donné le lecteur dans "Gravure de disque". J'ai donc "capturé" l'instant, que voici :



JiMs :)
graveur,da440262c567a74b5ffadfbcae36b0cb.jpg.html
 

boninmi

Membre d’élite
Club MacG
4 Avril 2008
4 607
2 349
Ardèche
Faux, si tu as un simple lecteur, Informations système le verra à la rubrique ATA (ou S-ATA), mais pas à celle "Gravure de disque" !
Exact, mais il n'a pas un simple lecteur. Tu crois possible dans le cas d'un lecteur graveur que "ATA (série)" le voie et que au même moment "Gravure de disque" ne le voie pas ? Ça paraitrait étrange ...
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 527
3 548
68
Sous la limite KT
Exact, mais il n'a pas un simple lecteur. Tu crois possible dans le cas d'un lecteur graveur que "ATA (série)" le voie et que au même moment "Gravure de disque" ne le voie pas ? Ça paraitrait étrange ...

J'ai exprimé plus haut ce à quoi je pensais (bien que là, je ne le pense plus) :

Pascal 77 a dit:
Donc je me suis demandé si, vu la rédaction de sa question, il n'y avait pas eu un problème de mise à jour firmware de son graveur qui aurait pu provoquer le phénomène.
 

JiMs_51

Membre junior
28 Décembre 2009
24
3
32
Reims
Bonsoir tout le monde,

Le problème serait donc lié à un mauvais contact ? Mais si s'était cela, comment se fait-il qu'il a pu me lire un CD alors que le lecteur n'apparaissait pas dans "Gravure de disque" ?
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 527
3 548
68
Sous la limite KT
Bonsoir tout le monde,

Le problème serait donc lié à un mauvais contact ? Mais si s'était cela, comment se fait-il qu'il a pu me lire un CD alors que le lecteur n'apparaissait pas dans "Gravure de disque" ?

deux hypothèses :

1) le graveur était visible au moment de la lecture, mais tu n'as pas regardé
2) le mauvais contact est sur un des canaux "gravure" (quand le Mac envoie des données au graveur, pour qu'il les grave ça ne passe pas nécessairement par les mêmes fils que lorsque le graveur envoie les données qu'il lit au Mac).

Mais ça reste des hypothèses !
 

boninmi

Membre d’élite
Club MacG
4 Avril 2008
4 607
2 349
Ardèche
Le problème serait donc lié à un mauvais contact ? Mais si s'était cela, comment se fait-il qu'il a pu me lire un CD alors que le lecteur n'apparaissait pas dans "Gravure de disque" ?
Il aurait fallu voir à ce moment là s'il apparaissait dans "ATA série" ou dans "Applications -> Utilitaire de disque".
Est-ce que la lecture semble fonctionner en permanence ? Auquel cas tu peux refaire ces tests facilement . Est-ce qu'il y a des moments où il n'arrive pas à lire ? Ça permettrait de préciser si seule la fonction gravure est en cause ou si les deux fonctions lecture et gravure sont affectées. Enfin, est-ce que tu as essayé un AHT (lien indiqué dans un message plus haut) ?
 

JiMs_51

Membre junior
28 Décembre 2009
24
3
32
Reims
Petite précision au passage lorsqu'il n'apparait pas dans "Gravure de disque", je retrouve tout de même le nom du graveur dans "ATA série"

Je vais faire l'AHT que je n'ai pas encore fait et je vous tiens au courant ;) Et je tâcherai de faire d'autres tests de lecture de cd dans la soirée ;)
 

JiMs_51

Membre junior
28 Décembre 2009
24
3
32
Reims
Je viens d'effectuer l'AHT est aucun problème n'a été détecté ;) J'ai réalisé les deux modes : rapide et étendu

En espérant que cela puisse vous aider à préciser davantage le problème ;)
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 527
3 548
68
Sous la limite KT
Je viens d'effectuer l'AHT est aucun problème n'a été détecté ;) J'ai réalisé les deux modes : rapide et étendu

En espérant que cela puisse vous aider à préciser davantage le problème ;)

Ben en fait, le seul fait que tu puisse effectuer l'AHT confirme mon diagnostique, ton graveur ne fait plus que "lecteur", donc le SAV semble s'imposer … A moins que … Manœuvre désespérée, un reset complet de la machine ne solutionne le problème. Problème, je sais faire ça sur un PPC (Open Firmware), mais pas sur un Mac Intel, mais en outre, je ne suis pas convaincu que ça serve à quelque chose, le côté "un coup je te vois un coup je te vois pas" du problème faisant plutôt penser à un dommage physique.
 

JiMs_51

Membre junior
28 Décembre 2009
24
3
32
Reims
Umh d'accord, j'avoue que le SAV ne me tentait pas vraiment, du fait de devoir se séparer de la machine quelques temps mais bon faut bien passer par là ;) (Je me suis renseigné auprès du magasin, la durée d'une réparation est estimée de deux à trois semaines.)

Je vais essayer de l'emmener le plus tôt possible à la Fnac et n'hésiterai pas à vous tenir au courant ;)

EDIT : J'ai contacté apple pour avoir l'adresse d'une boutique qui pouvait faire cela également. Je pense que celle-ci pourrait être plus réactive que la Fnac ;)

Par contre, la personne que j'ai eu de chez Apple m'a signalé que s'il s'agissait d'un problème logiciel (différent d'un problème matériel donc) je devrai payé quelque chose o_O Ai-je mal compris ou ses propos sont justes ?
 

JiMs_51

Membre junior
28 Décembre 2009
24
3
32
Reims
Bonjour,

Juste pour vous signaler que l'imac a été déposé ce matin dans une boutique désignée par Apple ;)

La seule chose qui m'a fait peur c'est lorsque la personne m'a dit que s'il s'agissait d'un problème logiciel cela ne serait pas pris en compte par la garantie :/
Et apparemment la personne que j'ai eu au téléphone de chez Apple aurait du me dire de réinstaller le système afin d'éviter ces frais. Je croise donc les doigts pour que ca soit réellement un problème matériel ^^'

J'attends le coup de téléphone pour savoir ce qu'il en est et vous informe aussitôt de l'état de santé de mon imac (et de mon porte feuille xD)

JiMs :)
 

JiMs_51

Membre junior
28 Décembre 2009
24
3
32
Reims
Bonsoir,

J'ai eu un coup de téléphone de la part de la boutique s'occupant de la machine.

Ils ont changé le superdrive mais il semblerait que le problème persiste.

Et ils pensent alors à un problème au niveau de la carte mère, ils en ont commandé une et devraient la réceptionner mardi ;)

Voilà pour les nouvelles ;)

JiMs :)