iMac 233 sous X : bootr, unknown word …

hrsg

Membre confirmé
29 Mai 2002
260
2
38
Rennes & Paris
J’ai mis mon iMac 233 sous OS X, version 10.1.5, il a un disque de 6 Go et 160 de RAM.
Tout marche parfaitement sauf que je suis obligé de démarrer en vidant la PRAM : Alt+Pomme+P+R. Si je ne vide pas la PRAM, j’ai ce message qui s’affiche en noir sur fond blanc :
bootr, unknown word
Failed to boot
Apple iMac Open Firmware 3.0.f3 built on 12/02/98 at 10:25:41
Copyright 1994-1998 Apple Computer, Inc.
All Rights Reserved
ok
0>_

Si quelqu’un a une solution à ce drôle de problème… !? hrsg@mac.com

Merci d’avance,
Harold
 

SergeD

Membre émérite
16 Février 2001
900
27
Bonsoir,
une demi solution, je pense, tu peux frapper "mac-boot" sans les quotes, au prompt du message d'erreur. j'ai trouvé l'info
ici, chez Apple
ça éviteras de Zapper la pram à chaque démarrage, une panne!?
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par hrsg:
J’ai mis mon iMac 233 sous OS X, version 10.1.5, il a un disque de 6 Go et 160 de RAM.
Tout marche parfaitement sauf que je suis obligé de démarrer en vidant la PRAM : Alt+Pomme+P+R. Si je ne vide pas la PRAM, j’ai ce message qui s’affiche en noir sur fond blanc :
bootr, unknown word
Failed to boot
Apple iMac Open Firmware 3.0.f3 built on 12/02/98 at 10:25:41
Copyright 1994-1998 Apple Computer, Inc.
All Rights Reserved
ok
0&gt;_

Si quelqu’un a une solution à ce drôle de problème… !? hrsg@mac.com

Merci d’avance,
Harold
<HR></BLOCKQUOTE>

il faut simplement mettre a jour le firmware de ton iMac... attention a prendre le bon sur le site d'Apple...