10.6 Snow Leopard iMac 24" 10.5.8 obsolete ?

Porco Punch

Membre confirmé
28 Mars 2008
88
0
On donne des informations globales, c'est toi qui fait une fixette !

Sinon, pour OS X El Capitan, notre ami Porco Punch peut en faire le téléchargement direct en consultant ma signature. ;)
Yes merci j'avais vu ça hier j'ai tout télécharger du coup ^^
Ok donc merci à vous ! j'ai plus qu'a passer en 10.6 puis direction El Capitan :) !!
Merci beaucoup !!!
 

Porco Punch

Membre confirmé
28 Mars 2008
88
0
Bon. On y voit plus clair.

Alors le système qu’il te faut atteindre c’est 10.11 El Capitan.

Il n’y a pas de CD de Lion, ni d’aucun autre macOS, d’ailleurs oublie tous les systèmes en dehors de El Capitan.

Tu as deux possibilités :
1. – un programme d’installation amorçable de El Capitan créé à l’aide d’un autre Macintosh ;
2. – l’upgrade simple. Elle passe obligatoirement par Mac OS X 10.6 Snow Leopard.

Dans le cas numéro 2, il faut acheter d’occasion un DVD « retail » de Mac OS X 10.6 Snow Leopard.

C’est ça :
Voir la pièce jointe 247407
Il existe en version 10.6.0 ou 10.6.3 (et aucune autre) mais la version importe peu pour ta machine. Ce qu’il faut faire attention c’est de ne pas se faire refiler un DVD lié à une machine (ils sont gris, sans le Snow Leopard).

Une fois que tu as ce DVD, tu installes le système sur l’iMac. Ensuite, il te faut mettre à jour Snow Leopard (10.6.8 + mise à jour de sécurité + quelques trucs).

Une fois que c’est fait, tu vas sur le site d’Apple (lien ci-dessous) télécharger le dmg de El Capitan (gratuit). Et tu installes.


C’est simple.

Les impératifs sont un lecteur de DVD fonctionnel. Un DD interne en bon état.
Cela signifie que la solution 1 me permet de passer de 10.5 directement à El Capitan sans passer par Snow leopard c'est bien ça ? j'ai un iMac 27 et un MBP tous les deux de 2019, que je pourrai utiliser donc pour faire le programme d'installation amorçâble
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 822
5 437
Là-haut
Cela signifie que la solution 1 me permet de passer de 10.5 directement à El Capitan sans passer par Snow leopard c'est bien ça ? j'ai un iMac 27 et un MBP tous les deux de 2019, que je pourrai utiliser donc pour faire le programme d'installation amorçâble
Le programme d’installation amorçable agit comme un DVD d’installation. On démarre dessus via la touche option (choix de boot). Il faut effacer le disque interne depuis l’utilitaire de disque du programme avant de lancer l’installation de El Capitan.

Utiliser de préférence un disque dur externe avec alimentation secteur pour créer le programme (voir les réserves émises par Locke sur la possibilité de démarrer sur une clé USB avec ces iMac 2007).

Attention, selon la version de macOS qui l’accueille, le pkg n’installera pas le programme d’installation de El Capitan dans /Applications. Il est possible qu’un Mac de 2019 soit trop récent pour El Capitan.

Tu peux essayer mais ne t’étonne pas si cela coince.
 
  • J’aime
Réactions: Sly54

Porco Punch

Membre confirmé
28 Mars 2008
88
0
Le programme d’installation amorçable agit comme un DVD d’installation. On démarre dessus via la touche option (choix de boot). Il faut effacer le disque interne depuis l’utilitaire de disque du programme avant de lancer l’installation de El Capitan.

Utiliser de préférence un disque dur externe avec alimentation secteur pour créer le programme (voir les réserves émises par Locke sur la possibilité de démarrer sur une clé USB avec ces iMac 2007).

Attention, selon la version de macOS qui l’accueille, le pkg n’installera pas le programme d’installation de El Capitan dans /Applications. Il est possible qu’un Mac de 2019 soit trop récent pour El Capitan.

Tu peux essayer mais ne t’étonne pas si cela coince.
Au top merci pour tes précisions, je vois ça cette aprem et je vous tiens au courant ;-)
 

The Jibest

Membre actif
15 Novembre 2005
234
21
Toulouse
Salut,

Mon passage à El Capitan sur mon iMac 24" 2008 avec DD 1To et 6 Go de Ram m'a rapidement fait installer un SSD de même capacité. J'ai retrouvé la réactivité de mon Snow Leopard qui est toujours sur l'autre partition :siffle:

Firefox ESR fonctionne très bien comme tout le reste et c'est ma machine principale.

Bon courage !
 
  • J’aime
Réactions: boninmi

Porco Punch

Membre confirmé
28 Mars 2008
88
0
Et bien effectivement, cela coince avec les Mac que j'ai qui sont trop récent ... Je vais devoir passer par la case CD Snow Leopard :-/
L'iMac ne veut pas créer l'app OSX nécéssaire au terminal ... Tant pis ! plus qu'a trouver ce CD perle rare haha
 

Porco Punch

Membre confirmé
28 Mars 2008
88
0
D'ailleurs question secondaire :
J'ai aussi un Mac mini pas tout jeune, malheureusement en Catalina donc il rame comme pas possible, peut être que le passer en El Capitan lui ferai du bien ? Je pourrai faire la même manip avec ce CD Snow Leopard ?
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 215
664
Lorient
J'ai aussi un Mac mini pas tout jeune, malheureusement en Catalina donc il rame comme pas possible, peut être que le passer en El Capitan lui ferai du bien ? Je pourrai faire la même manip avec ce CD Snow Leopard ?
Bonsoir,
Mac mini sous Catalina, donc 2012 ou 2014.
Pourquoi revenir à un OS totalement dépassé, plus mis à jour depuis longtemps, qui pose des problèmes pour la navigation sur les sites sécurisés, ou il faudra utilisé des veilles versions des apps... :rolleyes:. Catalina est encore mis à jour 1an et à la dernière version de safari.
Si il rame c'est qu'il y a trés probablement un Disque Dur, il suffit de le changer par un SSD. Et si c'est un 2012 tu peux aussi changer les barrettes de RAM pour mettre 8GB (2*4) ou 16GB (2*8)
 

radioman

Membre actif
23 Octobre 2007
710
150
Limoges
Et bien effectivement, cela coince avec les Mac que j'ai qui sont trop récent ... Je vais devoir passer par la case CD Snow Leopard :-/
L'iMac ne veut pas créer l'app OSX nécéssaire au terminal ... Tant pis ! plus qu'a trouver ce CD perle rare haha
meuh non:
tu récupère "Pacifist"
tu récupère "El Capitan"
tu ouvres le InstallMacOSX.dmg par double-clic
tu ouvres InstallMacOSX.pkg avec Pacifist et tu déploies :

Capture d’écran 2021-11-29 à 19.26.47.png

Ta-daaaaammmmm elle est là l'appli …
un clic droit dessus et:

Capture d’écran 2021-11-29 à 19.18.39.png
 
Dernière édition:
  • J’aime
Réactions: Moonwalker

Porco Punch

Membre confirmé
28 Mars 2008
88
0
Bon ... Comme mon DVD n'arrive pas... J'ai donc tenté un truc selon vos conseils :)
Télécharger Capitan -> Extraire avec Pacifist le ".app" - > j'ai copié le .dmg, le .pkg et le .app sur un DD externe alimenté par secteur
Ensuite je fais .. enfin j'essaye, de faire un programme d’installation amorçable de El Capitan
Donc sur mon iMac que je souhaite monter en capitan, je copie colle le .dmg, le .pkg et le .app dans le dossier application de l'iMac, puis je commence la procédure avec le terminal, après avoir rédigé le fameux :"
sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/MyVolume --applicationpath /Applications/Install\ OS\ X\ El\ Capitan.app"

Je valide, j'entre mon passe ... et là échec, j'ai le droit au message :
"unknown required lord comment 0x80000022
Trace/BPT trap"

Bon beh je suis bien avancé, je ne trouve rien sur le web pour ça ... que des trucs en Anglais
 

radioman

Membre actif
23 Octobre 2007
710
150
Limoges
si tu as le .app sur le mac que tu veux upgrader tu lances l'app'
pas besoin de clé normalement (sauf blocage à la con par Apple )
pour un formatage puis clean install' là oui il faut créer une clé
ou alors lancer l'app' depuis un mac "source" et viser le mac "cible" en mode "target" (cmd T au boot)
EDIT: il y a Diskmaker ou MDS pour créer une clef
 
Dernière édition:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 822
5 437
Là-haut
si tu as le .app sur le mac que tu veux upgrader tu lances l'app'
pas besoin de clé normalement (sauf blocage à la con par Apple )
pour un formatage puis clean install' là oui il faut créer une clé
ou alors lancer l'app' depuis un mac "source" et viser le mac "cible" en mode "target" (cmd T au boot)
EDIT: il y a Diskmaker ou MDS pour créer une clef

Ce Mac est en MAC OS X 10.5 LEOPARD

Il ne peut en aucun cas exécuter le programme d’installation de El Capitan. Et ce n’est pas un « blocage à la con d’Apple ».
 

Porco Punch

Membre confirmé
28 Mars 2008
88
0
Bon et bien plus qu'à attendre le DVD ^^, je vois pas comment avec un Mac book pro Monterey, je pourrai lancer capitan sur l'iMac 10.5 ..
Merci pour vos lumières ;-)
 

mjpolo

Membre expert
Club MacG
27 Avril 2002
2 067
68
Petit village girondin
Bonjour,
2.4GHz Core 2 duo c'est un iMac 24" de mi-2007 d'aérés Mactracker.
Pour les 24" si c'est des 2007 ou 2008 c'est El Capitan max 10.11.6, si c'est un 2006 c'est 10.7.5 Lion max.

A noter que les 2007-2008 supporte 6GB de RAM (par contre je ne sais pas si il faut 4+2 ou si ça fonctionne avec 4+4 limité à 6).
Ça ne fonctionne pas en 4+4, j'ai testé